Subject: Re: [Sidr] agenda requests

From: Danny McPherson <[email-masked]>
Date: Wed, 7 Mar 2007 03:36:41 -0700

On Feb 22, 2007, at 4:13 PM, Sandy Murphy wrote:

> It's about time to ask for topics for the agenda.
>
> The deadline for the wg chairs to submit an agenda is March 7 for  
> drafts
> and March 12 for revisions.  So if you wish to speak, it would be  
> great
> to send a request in to both wg chairs (for fault tolerance) soon.

Are there plans for a SIDR WG meeting in Prague?

-danny

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: [email-masked] (Sandy Murphy)
Date: Wed, 7 Mar 2007 12:04:00 -0500 (EST)

>Are there plans for a SIDR WG meeting in Prague?

If you mean, do we plan to meet, there is a meeting slot for sidr
that is Monday at 1300 (in the draft agenda, so subject to change).

If you mean, do we have a plan for what we discuss in the meeting
in Prague, this is a request for agenda topics.  There are new
versions of three drafts and three brand new drafts, so I think
we have fodder for discussion.

--Sandy