Subject: Re: [sidr] Request for WG adoption

From: Roque Gagliano <[email-masked]>
Date: Sat, 1 Aug 2009 13:09:45 -0300

I support the adoption.

Roque.

On Jul 31, 2009, at 10:30 AM, Sandra Murphy wrote:

> I am opening a two week call for comments on this request for  
> working group adoption of draft-huston-sidr-rpki-algs-00.txt.
>
> The draft is available at http://www.ietf.org/id/draft-huston-sidr-rpki-algs-00.txt 
> .
>
> As usual, the rules are that silence does not indicate assent, so  
> please actively reply.
>
> If you support adoption of this draft as a working group item,  
> please also indicate whether you will be able to work on the draft  
> (contribute or review).
>
> The call for adoption will end Friday, Aug 14, 2009.
>
> This is a call for adoption only, so comments on the contents are  
> not necessary or needed.
>
> --Sandy
>
> On Fri, 31 Jul 2009, Geoff Huston wrote:
>
>> Hi Sandy,
>>
>> With my WG co-chair hat off I would like to request WG adoption of  
>> the draft draft-huston-sidr-rpki-algs-00.txt.
>>
>> I believe that this document addresses WG concerns regarding how to  
>> specify algorithms and key sizes in the RPKI profile in a manner  
>> that does not over burden the CP nor require a re-issue of the  
>> certificate profile specification as and when changes to the  
>> algorithms and key sizes are considered prudent for the RPKI, as  
>> discussed in the WG meeting this week.
>>
>>
>> thanks,
>>
>> Geoff
>>
>>
>>
>> _______________________________________________
>> sidr mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sidr
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Robert Loomans <[email-masked]>
Date: Mon, 03 Aug 2009 10:53:15 +1000

I support adoption, and I will review.

Rob

-- 
Robert Loomans                         email:       [email-masked]
Senior Software Engineer, APNIC        sip:    [email-masked]
http://www.apnic.net/                  phone:         +61 7 3858 3100

---

From: Matt Lepinski <[email-masked]>
Date: Tue, 04 Aug 2009 11:16:08 -0400

Based on the discussion in Stockholm, this seems like the right way 
forward on algorithms.

I support adoption andam willing to review the draft.

- Matt Lepinski

Sandra Murphy wrote:

> I am opening a two week call for comments on this request for working 
> group adoption of draft-huston-sidr-rpki-algs-00.txt.
>
> The draft is available at 
> http://www.ietf.org/id/draft-huston-sidr-rpki-algs-00.txt.
>
> If you support adoption of this draft as a working group item, please 
> also indicate whether you will be able to work on the draft 
> (contribute or review).
>
> This is a call for adoption only, so comments on the contents are not 
> necessary or needed.
>
> --Sandy
>
>> specify algorithms and key sizes in the RPKI profile in a manner that 
>> does not over burden the CP nor require a re-issue of the certificate 
>> profile specification as and when changes to the algorithms and key 
>> sizes are considered prudent for the RPKI, as discussed in the WG 
>> meeting this week.
>>
>>
>> thanks,
>>
>>  Geoff
>>
>>
>>

---

From: Robert Kisteleki <[email-masked]>
Date: Tue, 04 Aug 2009 19:29:58 +0200

I also support the adoption of this draft and willing to review.

Robert

Sandra Murphy wrote:
> As usual, the rules are that silence does not indicate assent, so please 
> actively reply.
> 
> also indicate whether you will be able to work on the draft (contribute 
> or review).
> 
>> With my WG co-chair hat off I would like to request WG adoption of the 
>> draft draft-huston-sidr-rpki-algs-00.txt.
>>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 23 Aug 2009 15:28:51 -0400

The responses to this request have all been positive and include at least one author from every effected draft (all those that would have to change to point to the new draft).  I judge this to be consensus in the working group that the draft should be adopted as a working group draft.
 
--Sandy

________________________________

From: Murphy, Sandra
Sent: Fri 7/31/2009 9:30 AM
To: [email-masked]
Cc: Sandy Murphy
Subject: [sidr] Request for WG adoption

If you support adoption of this draft as a working group item, please also
indicate whether you will be able to work on the draft (contribute or
review).

--Sandy

On Fri, 31 Jul 2009, Geoff Huston wrote:

> Hi Sandy,
>
> With my WG co-chair hat off I would like to request WG adoption of the draft
> draft-huston-sidr-rpki-algs-00.txt.
>
> I believe that this document addresses WG concerns regarding how to specify
> algorithms and key sizes in the RPKI profile in a manner that does not over
> burden the CP nor require a re-issue of the certificate profile specification
> as and when changes to the algorithms and key sizes are considered prudent
> for the RPKI, as discussed in the WG meeting this week.
>
>
> thanks,
>
>  Geoff
>
>
>