Subject: [sidr] request to open document issue tracking

From: George Michaelson <[email-masked]>
Date: Fri, 11 Sep 2009 10:45:17 +1000

Dear Working group chairs.

Please can we move to using the ietf tools issue tracker on the  
working group drafts.

I think this would help by clearly identifying issues.

-George

---

From: Terry Manderson <[email-masked]>
Date: Thu, 10 Sep 2009 17:50:10 -0700

I second that motion!

Terry

On 11/09/09 10:45 AM, "George Michaelson" <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Terry Manderson <[email-masked]>
Date: Thu, 17 Sep 2009 21:07:18 -0700

Chairs,

apologies for nagging, but this really is a good idea.

Can this be implemented?

Cheers
Terry

---

From: Geoff Huston <[email-masked]>
Date: Fri, 18 Sep 2009 15:49:24 +1000

http://tools.ietf.org/wg/sidr/

---

From: Terry Manderson <[email-masked]>
Date: Thu, 17 Sep 2009 23:05:08 -0700

http://trac.tools.ietf.org/wg/sidr/trac/report/1

T.

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 18 Sep 2009 09:08:22 -0400 (Eastern Daylight Time)

Yes, Terry spotted the new issue tracker before I got to the message from 
the tools team saying it was up.

Besides the direct URL to the tracker, there is now an "Issues" link on 
the top line of the sidr status pages http://tools.ietf.org/wg/sidr/.

That top line now also contains a link to a sidr wiki:
http://trac.tools.ietf.org/wg/sidr/trac/wiki

--Sandy