Subject: [sidr] Call for agenda items for IETF-76

From: Geoff Huston <[email-masked]>
Date: Thu, 15 Oct 2009 15:36:18 +1100

Hi,

Its that time again when the agenda for the IETF 76 meeting needs to  
be assembled. (Actually, we're RUNNING late, so this message is  
slightly urgent!)

Who has material to present to the WG at this meeting? The agendas are  
due in at the end of this week (16th October) , so a prompt response  
from folk who have material to present would be very much appreciated.

thanks,

    Geoff

     (co-chair hat on)

---

From: Geoff Huston <[email-masked]>
Date: Fri, 16 Oct 2009 09:03:49 +1100

Hi,

Thanks to those folk who were able to respond so quickly to the call  
for agenda items of the SIDR Meeting

Given that the IETF schedule says: "2009-10-16 (Friday): Final agenda  
to be published"I'll submit the following as the proposed agenda for  
the meeting, but I'm sure we still have a day or two to make further  
changes to the agenda if there are other items folk want to talk about

   thanks,

    Geoff

    (co-chair hat on)

SIDR Working Group

Chairs: Sandy Murphy, Geoff Huston

Session:
   MONDAY, November 9, 2009
   0900-1130  Morning Session I, Acacia 2

WG Resources:
	http://tools.ietf.org/wg/sidr/

Agenda:

-- Administrivia
	blue sheets, scribe victimization, etc.
	
-- WG Document Status
      Reports on Updated Drafts (by the draft authors)
        Repository Structure - draft-ietf-sidr-repos-struct-03.txt
        Certificate Profile - draft-ietf-sidr-res-certs-17.txt
        Provisioning Protocol - draft-ietf-sidr-rescerts- 
provisioning-02.txt
        ROA Validation - draft-ietf-sidr-roa-validation-03.txt
        RPKI Algorithms - draft-ietf-sidr-rpki-algs-00.txt
        Manifests - draft-ietf-sidr-rpki-manifests-05.txt
        TA - draft-ietf-sidr-ta-02.txt

      Status of other WG Drafts
        RPKI Architecture - draft-ietf-sidr-arch-08.txt
        Bogons - draft-ietf-sidr-bogons-03.txt
        CP - draft-ietf-sidr-cp-06.txt
        CPS-IR - draft-ietf-sidr-cps-irs-04.txt
        CPS-ISP - draft-ietf-sidr-cps-isp-03.txt
        ROA Format - draft-ietf-sidr-roa-format-05.txt
        RPSL Signatures - draft-ietf-sidr-rpsl-sig-01.txt

-- New Work
      Update on Use Cases draft (also request for WG adoption)
        draft-manderson-sidr-usecases-00.txt
        Terry Manderson

      Local TA Management
        presentation on draft in progress
        Steve Kent

-- RPKI Operators Roundtable Report and Discussion
       Report: Ruediger Volk
       Discussion: John Schnizlein