Subject: [sidr] IETF 76 SIDR WG Agenda

From: Geoff Huston <[email-masked]>
Date: Fri, 6 Nov 2009 20:04:12 +1100

Hi,

There have been no further requests for changes after I had posted the  
draft agenda a few weeks back, so here's the agenda we'll run with on  
Monday with some likely timings added

Could all presenters get their slides to myself and Sandy by Sunday PM  
(JP time!) so that they can be available online before the start of  
the SIDR session on Monday at 9:00 am

See you then

thanks,

   Geoff

SIDR Working Group

Chairs: Sandy Murphy, Geoff Huston

Session:
   MONDAY, November 9, 2009
   0900-1130  Morning Session I, Acacia 2

WG Resources:
	http://tools.ietf.org/wg/sidr/

Agenda:

-- Administrivia (5 minutes)
	blue sheets, scribe victimization, etc.
	
-- WG Document Status (75 minutes)

      Last Call Summary
        - chairs

      Reports on Updated WG Drafts (by the draft authors)

        RPKI Architecture - draft-ietf-sidr-arch-08.txt
           - Stephen Kent
        CP - draft-ietf-sidr-cp-06.txt
           - Stephen Kent
        CPS-IR - draft-ietf-sidr-cps-irs-04.txt
           - Stephen Kent
        CPS-ISP - draft-ietf-sidr-cps-isp-03.txt
           - Stephen Kent
        Manifests - draft-ietf-sidr-rpki-manifests-05.txt
           - Matt Lepinski
        ROA Format - draft-ietf-sidr-roa-format-05.txt
           - Matt Lepinski
        Repository Structure - draft-ietf-sidr-repos-struct-03.txt
           - George Michaelson
        Certificate Profile - draft-ietf-sidr-res-certs-17.txt
            - George Michaelson
        ROA Validation - draft-ietf-sidr-roa-validation-03.txt
            - George Michaelson
        TA - draft-ietf-sidr-ta-02.txt
            - George Michaelson
        Provisioning Protocol - draft-ietf-sidr-rescerts- 
provisioning-02.txt
            - Byron Ellacot
        RPKI Algorithms - draft-ietf-sidr-rpki-algs-00.txt
            - Geoff Huston

-- New Work (30 minutes)
      Update on Use Cases - draft-manderson-sidr-usecases-01.txt
         - Terry Manderson

      Local TA Management
         - Steve Kent

-- RPKI Operators Roundtable Report and Discussion (30+ minutes)
       Report
          - Ruediger Volk
       Discussion
          - John Schnizlein

---

From: Stephen Kent <[email-masked]>
Date: Fri, 6 Nov 2009 07:21:08 -0500

Geoff,

I will brief the CP status, but there have been no CPS changes, so I 
am not planning  to discuss the CPS.

Steve

---

From: Sandra Murphy <[email-masked]>
Date: Sun, 8 Nov 2009 13:22:09 -0500 (Eastern Standard Time)

Thanks to Jared for pointing out that the version numbers in the agenda 
have not kept pace with the last flurry of updates.

The agenda with corrected version numbers is below.  A new version has 
been uploaded to the meeting site.

--Sandy

SIDR Working Group

Session:
   MONDAY, November 9, 2009

WG Resources:

Agenda:

      Last Call Summary
        - chairs

        RPKI Architecture - draft-ietf-sidr-arch-09.txt
           - Stephen Kent
        CP - draft-ietf-sidr-cp-07.txt
           - Stephen Kent
        CPS-IR - draft-ietf-sidr-cps-irs-04.txt
           - Stephen Kent
        CPS-ISP - draft-ietf-sidr-cps-isp-03.txt
           - Stephen Kent
        Manifests - draft-ietf-sidr-rpki-manifests-05.txt
           - Matt Lepinski
        ROA Format - draft-ietf-sidr-roa-format-06.txt
           - Matt Lepinski
        Repository Structure - draft-ietf-sidr-repos-struct-03.txt
           - George Michaelson
        Certificate Profile - draft-ietf-sidr-res-certs-17.txt
            - George Michaelson
        ROA Validation - draft-ietf-sidr-roa-validation-03.txt
            - George Michaelson
        TA - draft-ietf-sidr-ta-02.txt
            - George Michaelson
        Provisioning Protocol - draft-ietf-sidr-rescerts-provisioning-05.txt
            - Byron Ellacot
        RPKI Algorithms - draft-ietf-sidr-rpki-algs-00.txt
            - Geoff Huston

-- New Work (30 minutes)

      Local TA Management
         - Steve Kent