Subject: [sidr] Call for WG adoption of draft-manderson-sidr-usecases-01.txt

From: Geoff Huston <[email-masked]>
Date: Mon, 2 Nov 2009 12:42:53 +1100

Hi,

I am opening a two week wg call for comments on the adoption of this  
document as a working group item.

The document is available at:

     http://www.ietf.org/id/draft-manderson-sidr-usecases-01.txt

Please respond, either accept or not accept, by Tues Nov 10 2009.

As usual, the rules are that silence does not indicate assent, so  
please actively reply.

If you support adoption of this draft as a working group item, please  
also indicate whether you will be able to work on the draft  
(contribute or review).

--Geoff

---

From: Geoff Huston <[email-masked]>
Date: Mon, 2 Nov 2009 12:49:33 +1100

Obviously my skills at elementary addition are to be found wanting!

Two weeks from today is Tuesday November 17th.

My apologies for any confusion here - this call will run from now  
until November 17th

regards,

   Geoff

On 02/11/2009, at 12:42 PM, Geoff Huston wrote:

> If you support adoption of this draft as a working group item,  
> please also indicate whether you will be able to work on the draft  
> (contribute or review).
>
> --Geoff
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Samuel Weiler <[email-masked]>
Date: Sun, 8 Nov 2009 20:43:13 -0500 (EST)

On Mon, 2 Nov 2009, Geoff Huston wrote:

> If you support adoption of this draft as a working group item, please also 
> indicate whether you will be able to work on the draft (contribute or 
> review).

Please adopt this draft as a WG item.  I'm happy to contribute and/or 
review.

-- Sam

---

From: Seiichi Kawamura <[email-masked]>
Date: Mon, 09 Nov 2009 10:47:02 +0900

I think this work is important in that it gives a
guidance for operators like me.

+1 for adoption.

Seiichi

Geoff Huston wrote:
> My apologies for any confusion here - this call will run from now until
> November 17th
> 
> 
> regards,
> 
>   Geoff
> 
> 
> 
>

---

From: Robert Loomans <[email-masked]>
Date: Mon, 09 Nov 2009 13:05:38 +1000

Please accept, I'm happy to review.

Rob

-- 
Robert Loomans                         email:       [email-masked]
Senior Software Engineer, APNIC        sip:    [email-masked]
http://www.apnic.net/                  phone:         +61 7 3858 3100

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 17 Nov 2009 19:10:23 -0500 (Eastern Standard Time)

Reminder to all that this draft is supposed to expire today.  There have 
been no calls against adoption, and five calls for adoption.  If you have 
an opinion to express, please get it in quickly.

--Sandy

On Mon, 2 Nov 2009, Geoff Huston wrote:

>> As usual, the rules are that silence does not indicate assent, so please 
>> actively reply.
>>

---

From: Geoff Huston <[email-masked]>
Date: Wed, 18 Nov 2009 11:18:38 +1100

WG co-chair hat ON

Thank you for the reminder Sandy.

I was waiting for the 17th of November to pass in all parts of the world before making a consensus call on adoption as a working group document, allowing for the (admittedly unlikely) possibility of a last second flurry of objections to this proposed action. I'll post a summary of my view of the WG consensus on this call for document adoption in about 24 hours or so from now.

Geoff

WG co-chair hat ON

On 18/11/2009, at 11:10 AM, Sandra Murphy wrote:

> Reminder to all that this draft is supposed to expire today.  There have been no calls against adoption, and five calls for adoption.  If you have an opinion to express, please get it in quickly.
> 
> --Sandy
> 
> 
>> My apologies for any confusion here - this call will run from now until November 17th
>> 
>> 
>> regards,
>> 
>> Geoff
>> 
>> 
>> 
>> 
>>> I am opening a two week wg call for comments on the adoption of this document as a working group item.
>>> As usual, the rules are that silence does not indicate assent, so please actively reply.
>>> If you support adoption of this draft as a working group item, please also indicate whether you will be able to work on the draft (contribute or review).
>>> --Geoff

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 17 Nov 2009 19:20:59 -0500 (Eastern Standard Time)

On Tue, 17 Nov 2009, Sandra Murphy wrote:

> Reminder to all that this draft is supposed to expire today.  There have been

So sorry - the draft is not supposed to expire today, the call for 
adoption is supposed to end today.

I wish my typing would match my thinking.

--Sandy

> no calls against adoption, and five calls for adoption.  If you have an 
> opinion to express, please get it in quickly.
>
> --Sandy
>
>

---

From: Geoff Huston <[email-masked]>
Date: Thu, 19 Nov 2009 22:36:34 +1100

WG co-chair hat ON

Hi,

In response to this call for WG adoption of this document, I have seen 5 postings of support for this adoption of this draft and none opposed in the two week period. The postings in support were received from Seiichi Kawamura, Rob Loomans, Sam Weiler, Steve Kent and Danny McPherson.

I am of the view that this is sufficient demonstration of a consensus of the WG to accept this draft as a WG document.

Authors, could you please resubmit this draft as a SIDR draft at your convenience?

thanks,

 Geoff

  WG co-chair hat ON

On 02/11/2009, at 12:42 PM, Geoff Huston wrote:

> Please respond, either accept or not accept, by Tues Nov 17 2009.
>