Subject: Re: [sidr] WGLC for draft-ietf-sidr-rpki-manifests-09

From: Sean Turner <[email-masked]>
Date: Wed, 01 Dec 2010 06:58:00 -0500

Sandy,

I support progressing this draft.

spt

On 11/17/10 11:59 PM, Sandra Murphy wrote:
>
> Geoff Huston has requested a WG LC for draft "Manifests for the
> Resource Public Key Infrastructure".
>
> The document and the draft version history are available at
> http://tools.ietf.org/wg/sidr/draft-ietf-sidr-rpki-manifests.
>
> The Last Call will end Wed, 1 Dec 2010 (AOE).
>
> As usual, please address all comments to the WG mailing list, and
> please be clear in your comments to this last call if you are
> supporting the document's submission to the IESG or if you are
> opposed. If you are opposed, please indicate why.
>
> --Sandy, speaking with wg chair beret on
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 16 Dec 2010 18:59:11 -0500 (Eastern Standard Time)

The WGLC period has ended.  I am satisfied that the working group 
consensus is that the draft is worthy of publication.  I will send this 
draft forward with a request for publication.

One nit was noted that the authors should keep in mind for the final 
processing.
http://www.ietf.org/mail-archive/web/sidr/current/msg02252.html