Subject: Re: [sidr] WGLC for draft-ietf-sidr-res-certs-20

From: Sean Turner <[email-masked]>
Date: Wed, 01 Dec 2010 06:50:12 -0500

Sandy,

I hate to hold this document up for this, but the example in Appendix B 
shows two AKI extensions in the CRL.  Shouldn't there be only one (ala 
the highlander)?.

spt

On 11/17/10 11:56 PM, Sandra Murphy wrote:
>
> Geoff Huston has requested a WG LC for draft "A Profile for X.509 PKIX
> Resource Certificates".
>
> The document and the draft version history are available at
> http://tools.ietf.org/wg/sidr/draft-ietf-sidr-res-certs.
>
> The Last Call will end Wed, 1 Dec 2010 (AOE).
>
> As usual, please address all comments to the WG mailing list, and
> please be clear in your comments to this last call if you are
> supporting the document's submission to the IESG or if you are
> opposed. If you are opposed, please indicate why.
>
> --Sandy, speaking with wg chair boater on
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Geoff Huston <[email-masked]>
Date: Thu, 2 Dec 2010 00:41:22 +1100

Appendix B shows a dump of a CRL using a ASN -> ascii tool, not the asn.1 contents per se.

that said, I'll remove the line:

     Authority Key Identifier: Key Identifier g(AKI):
       q66IrWSGuBE7jqx8PAUHAlHCqRw

can we do this as part of the wrap up of the last call rather than a new round?

Geoff

On 01/12/2010, at 10:50 PM, Sean Turner wrote:

> Sandy,
> 
> I hate to hold this document up for this, but the example in Appendix B shows two AKI extensions in the CRL.  Shouldn't there be only one (ala the highlander)?.
> 
> spt
> 

--

Geoff Huston
Chief Scientist, APNIC

+61 7 3858 3100
[email-masked]

---

From: Sean Turner <[email-masked]>
Date: Wed, 01 Dec 2010 08:48:39 -0500

Doing it as part of the wrap up is a-okay with me.

spt

---

From: Geoff Huston <[email-masked]>
Date: Fri, 3 Dec 2010 05:42:44 +1100

Version 21 of this draft has been submitted which addresses this.

regards,

  Geoff

--

Geoff Huston
Chief Scientist, APNIC

+61 7 3858 3100
[email-masked]

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 16 Dec 2010 18:58:09 -0500 (Eastern Standard Time)

The WGLC period has ended.  I am satisfied that comments have been 
addressed and that working group consensus is that the revised draft is 
worthy of publication.  I will send this draft forward with a request for 
publication.