Subject: Re: [sidr] Fwd: Re: Certificate Policy -- last change

From: Christopher Morrow <[email-masked]>
Date: Fri, 3 Dec 2010 13:13:43 -0500

On Fri, Dec 3, 2010 at 12:03 PM, Karen Seo <[email-masked]> wrote:
>> Date: Fri, 3 Dec 2010 12:02:42 -0500
>> To: Andrei Robachevsky <[email-masked]>, Sandra Murphy
>> <[email-masked]>, Chris Morrow <[email-masked]>
>> From: Karen Seo <[email-masked]>
>> Subject: Re: [sidr] Certificate Policy -- last change
>> Cc: kseo
>> Bcc:
>> X-Attachments:
>>
>> Andrei -- Yes, I was planning to submit another draft that incorporated
>> this and any other changes that were requested during the WGLC.

ah, cool.

>>
>> Sandy, Chris -- Is the WGLC completed for this draft?

I don't believe I've seen one for the sidr-cp doc... we should do
that, if all of the above is completed, spin a new draft ver then we
can WGLC it?

>>
>> Thank you,
>> Karen
>>
>>> I believe these changes have not been incorporated in the I-D yet. Could
>>> this be done and a WGLC requested please?
>>>
>>> Thanks,
>>>
>>> Andrei
>>>
>>> Andrei Robachevsky wrote on 18/11/10 3:05 PM:
>>>>
>>>>  This change works for me, I support the request for the WGLC for this
>>>>  document.
>>>>
>>>>  Andrei
>>>>
>>>>  Karen Seo wrote on 16/11/10 4:31 PM:
>>>>>
>>>>>  Sandy, Chris -- If there are no complaints by the end of this week
>>>>> about
>>>>>  the proposed change below, we will have addressed all known comments
>>>>> and
>>>>>  request that you declare WGLC done on the Certificate Policy.
>>>>>
>>>>>  All -- Based on input from Geoff Huston and Randy Bush, we propose to
>>>>>  change the 2nd paragraph of the Overview as follows.
>>>>>
>>>>>  From:
>>>>>   "The structure of the RPKI is modeled on the existing organizational
>>>>>    structure that is already responsible for IP address and AS number
>>>>>    resource allocation. In this allocation hierarchy, IANA allocates
>>>>>    resources to five Regional Internet Registries (RIRs), each of which
>>>>>    manages address and AS number allocation within a defined
>>>>>    geopolitical region. The RIRs in turn allocate resources to Internet
>>>>>    Service Providers, to subscribers with so-called provider-
>>>>>    independent ("portable") allocations, and in some regions, to
>>>>>    National Internet Registries (NIRs). (The term LIR is used in some
>>>>>    regions to refer to what other regions define as an ISP. Throughout
>>>>>    the rest of this document we will use the term ISP to simplify
>>>>>    references to these entities.)"
>>>>>
>>>>>  To:
>>>>>   "The structure of the RPKI is congruent with the number resource
>>>>>    allocation framework of the Internet. The IANA allocates number
>>>>>    resources for special purposes [RFC5736], to Regional Internet
>>>>>    Registries (RIRs), and to others.  The RIRs, in turn, manage the
>>>>>    allocation of number resources to end users, Internet Service
>>>>>    Providers, and others."
>>>>>
>>>>>  Thank you,
>>>>>  Karen
>>>>>
>>>>>
>>>>>  _______________________________________________
>>>>>  sidr mailing list
>>>>>  [email-masked]
>>>>>  https://www.ietf.org/mailman/listinfo/sidr
>>>>>
>>>>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 3 Dec 2010 13:14:12 -0500

> that, if all of the above is completed, spin a new draft ver then we

oops, forgot:
-Chris
<wg-co-chair-ski-hat == on>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 3 Dec 2010 14:45:22 -0500

>> I don't believe I've seen one for the sidr-cp doc... we should do

oy, not my day for email :) but, there IS one WGLC for this doc, 2.5
months or so.
-chris
<wg-co-chair-busted-heli-hat == on>