Subject: [sidr] I-D Action: draft-ietf-sidr-rfc6490-bis-01.txt

From: [email-masked]
Date: Thu, 18 Sep 2014 20:46:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

        Title           : Resource Certificate PKI (RPKI) Trust Anchor Locator
        Authors         : Geoff Huston
                          Samuel Weiler
                          George Michaelson
                          Stephen Kent
	Filename        : draft-ietf-sidr-rfc6490-bis-01.txt
	Pages           : 9
	Date            : 2014-09-18

Abstract:
   This document defines a Trust Anchor Locator (TAL) for the Resource
   Certificate Public Key Infrastructure (RPKI).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidr-rfc6490-bis/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-sidr-rfc6490-bis-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-rfc6490-bis-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 24 Sep 2014 16:28:23 -0300

A couple of comments here:

- I have the feeling that it'd be good to begin referring to locators as
just 'URIs' instead of insisting on them being 'rsync URIs'. If the
group ever decides to address the subject of repository transport, and
since we are revisiting 6490, we might save little work down the road.

- A two or more URI example would be a good addition.

regards

Carlos

On 19/09/2014 00:46, [email-masked] wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 26 Sep 2014 10:17:28 -0400

There's been no comment in the wg on this draft, but the changes came from material in another draft that did have some working group attention.

The authors and chairs are satisfied that this draft is ready for a wglc.  Coming soon to a mailbox near you.

--Sandy, speaking as one of wg co-chairs

Begin forwarded message:

> From: [email-masked]
> Subject: [sidr] I-D Action: draft-ietf-sidr-rfc6490-bis-01.txt
> Date: September 18, 2014 11:46:28 PM EDT
> To: [email-masked]
> Cc: [email-masked]
> 
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 26 Sep 2014 12:05:04 -0300

I did send a couple of comments. Did anyone see them ?

In any case, they were minor, so no objection to WGLC on my part.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 26 Sep 2014 12:36:17 -0300

// Re-sending as requested by Sandy

-------- Forwarded Message --------
Subject: Re: [sidr] I-D Action: draft-ietf-sidr-rfc6490-bis-01.txt
Date: Wed, 24 Sep 2014 16:28:23 -0300
From: Carlos M. Martinez <[email-masked]>
Reply-To: [email-masked]
To: [email-masked], [email-masked]
CC: [email-masked]

regards

Carlos