Subject: [sidr] minutes note consensus on several topics

From: Sandra Murphy <[email-masked]>
Date: Thu, 4 Sep 2014 12:31:36 -0400

The minutes note consensus in the meeting on several topics.  I'm attempting to capture them here.

The mailing list is always the final word on consensus.  If you object to any of the following, you should speak on list now!

If I've missed something noted in the minutes, you should speak on the list now!

If you think there was consensus on a topic not noted in the minutes - see previous message about the deadline for corrections.

In the discussion of draft-ietf-sidr-bgpsec-protocol:

consensus to remove origin validation
check from this document and add text explaining the oddly appearing
case of OV invalid, BGPSEC path authentic/valid.

Discussion has not converged <consensus that there was no consensus on signature choice>

In the discussion of draft-ietf-sidr-as-migration:

    1) What status should this document be?
       Concensus appeared to be the same status as BGPSEC
       
    2) Should this document be merged into BGPSEC-Protocol
       Concensus appeared to be not to merge
       
    3) Should this document "Update" BGPSEC-Protocol
       Concensus appeared to be that an update header is not needed if both 

In the discussion of Router Keying Communication of cert to CA:

Concensus <sic> appeared to be that one ASN per router certificate is
sufficient.

--Sandy

---

From: Stephen Kent <[email-masked]>
Date: Thu, 11 Sep 2014 09:40:23 -0400

Sandy,

>         Concensus appeared to be the same status as BGPSEC
concur
>         Concensus appeared to be not to merge
yes.
>         Concensus appeared to be that an update header is not needed if both
missing text at the end?
> Concensus <sic> appeared to be that one ASN per router certificate is
agreed.

Steve