Subject: [sidr] I-D Action: draft-ietf-sidr-bgpsec-algs-13.txt

From: [email-masked]
Date: Thu, 05 Nov 2015 14:31:32 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

        Title           : BGPsec Algorithms, Key Formats, & Signature Formats
        Author          : Sean Turner
	Filename        : draft-ietf-sidr-bgpsec-algs-13.txt
	Pages           : 7
	Date            : 2015-11-05

Abstract:
   This document specifies the algorithms, algorithm parameters,
   asymmetric key formats, asymmetric key size and signature format used
   in BGPsec (Border Gateway Protocol Security).  This document updates
   the Profile for Algorithms and Key Sizes for use in the Resource
   Public Key Infrastructure (ID.sidr-rfc6485bis).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidr-bgpsec-algs/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-algs-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-bgpsec-algs-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sean Turner <[email-masked]>
Date: Fri, 6 Nov 2015 07:36:31 +0900

This version addresses editorial tweaks I got from Steve.  Most are concentrated in s2 where I tried to make it clearer that the algs to sign/verify cert requests and sign/verify BGPsec update messages are defined in the doc and the algs to make certs/CRLs are in 6485bis.

And like the pki-profiles draft this one updates another Standards track draft/rfc so this really ought to be intended for Standards track as well.

spt

> On Nov 06, 2015, at 07:31, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt