Subject: Re: [sidr] I-D Action: draft-ietf-sidr-as-migration-04.txt

From: Christopher Morrow <[email-masked]>
Date: Tue, 1 Dec 2015 11:29:29 -0500

Unless the commentors speak up in the next 2-3 days I'll kick this
forward to the IESG for publication...

On Fri, Oct 16, 2015 at 12:01 PM, George, Wes <[email-masked]> wrote:
> I believe that this draft is complete and ready to move forward. This
> version addresses AD-review comments received at WGLC, so I think we're
> just waiting for it to be resubmitted to IESG for IETF LC, as the changes
> made were likely not substantive enough to require a new WGLC. I do *not*
> need time to discuss this during the meeting either.
>
> Thanks,
>
> Wes
>
>
>
>
> On 10/16/15, 11:53 AM, "sidr on behalf of [email-masked]"
> <[email-masked] on behalf of [email-masked]> wrote:
>
>>
>>A New Internet-Draft is available from the on-line Internet-Drafts
>>directories.
>> This draft is a work item of the Secure Inter-Domain Routing Working
>>Group of the IETF.
>>
>>        Title           : BGPSec Considerations for AS Migration
>>        Authors         : Wesley George
>>                          Sandy Murphy
>>Filename        : draft-ietf-sidr-as-migration-04.txt
>>Pages           : 15
>>Date            : 2015-10-16
>>
>>Abstract:
>>   This document discusses considerations and methods for supporting and
>>   securing a common method for AS-Migration within the BGPSec protocol.
>>
>>
>>The IETF datatracker status page for this draft is:
>>https://datatracker.ietf.org/doc/draft-ietf-sidr-as-migration/
>>
>>There's also a htmlized version available at:
>>https://tools.ietf.org/html/draft-ietf-sidr-as-migration-04
>>
>>A diff from the previous version is available at:
>>https://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-as-migration-04
>>
>>
>>Please note that it may take a couple of minutes from the time of
>>submission
>>until the htmlized version and diff are available at tools.ietf.org.
>>
>>Internet-Drafts are also available by anonymous FTP at:
>>ftp://ftp.ietf.org/internet-drafts/
>>
>>_______________________________________________
>>sidr mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/sidr
>
>
> ________________________________
>
> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 1 Dec 2015 11:38:33 -0500

> forward to the IESG for publication...

For those that like precise dates:
  dec 3 2015 2200 UTC (or there abouts)

---

From: Randy Bush <[email-masked]>
Date: Wed, 02 Dec 2015 17:22:53 +0900

> forward to the IESG for publication...

go for it

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 11 Dec 2015 10:26:25 -0500

howdy!

>   dec 3 2015 2200 UTC (or there abouts)

12/3/2015 passed... I'll be shipping this northward today/monday.

thanks for the consideration and thought on the draft.

-chris