Subject: [sidr] IETF 94 minutes uploaded

From: Sandra Murphy <[email-masked]>
Date: Mon, 7 Dec 2015 14:11:23 -0500

The minutes as taken from the etherpad have been uploaded.  See https://www.ietf.org/proceedings/94/minutes/minutes-94-sidr.

Many thanks to our minutes takers and jabber scribes.  Special recognition to Sue Hares, the minutes taker for Tuesday, who was ill for several weeks after the meeting.

—Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 9 Dec 2015 11:20:52 -0500

The final deadline for minutes is 12/21.  Please review and provide updates to the list before 12/18.

—Sandy