Subject: Re: [sidr] WGLC - draft-ietf-sidr-publication - ENDS: 08/18/2016 - August 18, 2016

From: Christopher Morrow <[email-masked]>
Date: Wed, 21 Sep 2016 17:34:43 -0400

Hey! vacation wasn't really this long, but... how about we call this
finished, successful and I send along a pub request upstream.

On Tue, Aug 23, 2016 at 10:40 AM, Christopher Morrow <
[email-masked]> wrote:

> great! once I get back to the office (monday) I'll send out the upstream
> request.
>
> On Mon, Aug 22, 2016 at 8:14 AM, Oleg Muravskiy <[email-masked]> wrote:
>
>>
>> > On 17 Aug 2016, at 01:35, Samuel Weiler <[email-masked]> wrote:
>> >
>> > On Tue, 2 Aug 2016, Chris Morrow wrote:
>> >
>> >> Please give it a read through, and provide comments/direction in this
>> thread.
>> >
>> > I am content to have this version of the doc be published on the
>> standards track.  (Disclosure: I am the doc editor who made the most recent
>> revisions to the doc.)
>> >
>> > -- Sam
>>
>> In the latest revision Sam addressed all my concerns, we have a working
>> implementation, so it's good to go!
>>
>> Oleg
>>
>> _______________________________________________
>> sidr mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sidr
>>
>
>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 23 Sep 2016 22:41:21 -0400

pub request sent.

On Wed, Sep 21, 2016 at 5:34 PM, Christopher Morrow <[email-masked]
> wrote: