Subject: Re: [sidr] adverse actions -01 posted

From: Christopher Morrow <[email-masked]>
Date: Fri, 2 Sep 2016 17:24:50 -0400

On Tue, Aug 2, 2016 at 3:54 PM, Stephen Kent <[email-masked]> wrote:

> Randy
>
>> Tim offered no suggestion for a different term, which is not helpful.
>>>>>
>>>> the suggestion was "unwanted".
>>>>
>>> I reread Tim's message; I don't interpret it as having suggested
>>> "unwanted" as an alternative.
>>>
>> that is clear.  others, such as matthias and i, did.  but this is not
>> productive.
>>
>> to be clear, i hereby suggest s/adverse/unwanted/
>>
> I will process your suggestion in the same spirit that you continue to
> ignore my comments about revising the folksy language in the LTA use cases
> document.
>
> The term "adverse" is appropriate here.
>
>
The discussion here seems to be about (though I haven't seen this word
used) connotations attached to 'adverse'.  'by the english definition'
 adverse may be correct. It may be worth using 'unwanted' though to avoid
the connotations associated with 'adverse' ?

Is the point here that occasionally a parent my ask you to eat your peas,
while you don't enjoy that thought?

> Contrary to Tim's assertion, it does not imply, ".. that for conscious
> actions by a parent CA against the will by a child CA, the parent is
> "wrong" and the child is "right."
>
> "unwanted" is a wimpy term that fails to convey the fact that the actions
> have a negative impact on the INR holder.
>
> Steve
>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Sat, 3 Sep 2016 14:56:33 +0000

I think using the term "RPKI anomalies" is another choice here. It's kind of neutral about cause/intention.
Advising/alerting the user community about -
RPKI anomalies may arise due to various reasons.
It could be due to fat fingers, negligence, or actions by your service provider or law enforcement, etc.
They have potential impacts on your routing, so you should be watchful, etc..

Sriram
________________________________________
From: sidr <[email-masked]> on behalf of Christopher Morrow <[email-masked]>
Sent: Friday, September 2, 2016 5:24 PM
To: Stephen Kent
Cc: sidr
Subject: Re: [sidr] adverse actions -01 posted

On Tue, Aug 2, 2016 at 3:54 PM, Stephen Kent <[email-masked]<mailto:[email-masked]>> wrote:
Randy

to be clear, i hereby suggest s/adverse/unwanted/
I will process your suggestion in the same spirit that you continue to ignore my comments about revising the folksy language in the LTA use cases document.

The discussion here seems to be about (though I haven't seen this word used) connotations attached to 'adverse'.  'by the english definition'  adverse may be correct. It may be worth using 'unwanted' though to avoid the connotations associated with 'adverse' ?

Is the point here that occasionally a parent my ask you to eat your peas, while you don't enjoy that thought?

Contrary to Tim's assertion, it does not imply, ".. that for conscious actions by a parent CA against the will by a child CA, the parent is "wrong" and the child is "right."

"unwanted" is a wimpy term that fails to convey the fact that the actions have a negative impact on the INR holder.

Steve

_______________________________________________
sidr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Thu, 8 Sep 2016 10:28:48 -0400

"anomaly" is better than "unwanted" in some respects, but it too fails 
to convey the fact that the anomaly has an adverse impact on the INR 
holder. It would be anomalous if a CA changed a cert to contain more 
resources than were supposed to be allocated to the INR holder, but if 
these resources are not in conflict with allocations to other INR 
holders, the effect is not adverse. [Maybe it becomes adverse when the 
bill arrives ;-)]

I'm still reluctant to change the term given the changes I have already 
made to the text to note that a CA may engage in an action that is 
perceived as adverse by an INR holder, but the CA may be in the right in 
effecting this action.

Steve

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 14 Sep 2016 09:56:07 +0200

Hi Steve, WG,

> On 08 Sep 2016, at 16:28, Stephen Kent <[email-masked]> wrote:
> 
> "anomaly" is better than "unwanted" in some respects, but it too fails to convey the fact that the anomaly has an adverse impact on the INR holder. It would be anomalous if a CA changed a cert to contain more resources than were supposed to be allocated to the INR holder, but if these resources are not in conflict with allocations to other INR holders, the effect is not adverse. [Maybe it becomes adverse when the bill arrives ;-)]
> 
> I'm still reluctant to change the term given the changes I have already made to the text to note that a CA may engage in an action that is perceived as adverse by an INR holder, but the CA may be in the right in effecting this action.

Thank you for adding this text. I appreciate it and it helps.

However, I maintain that the term "adverse" has connotations that you may not intend, but a significant proportion of readers will pick up on. The first synonym on dictionary.com is actually 'hostile', and the oxford thesaurus includes 'hostile' and 'antagonistic' for 'adverse' in relation to a human response.

This is why I, and others, suggested weaker terms. I still think "unwanted" can be used. I have no issue with "anomalous". But "adverse" I cannot support.

Tim

---

From: Declan Ma <[email-masked]>
Date: Wed, 14 Sep 2016 16:39:45 +0800

Tim, 

If a word is synonym of other word, it does’t means they two are semantically equivalent. Synonyms make sense in specific cases, not one-to-one mapping. 

The term “adverse" doesn’t means “hostile" necessarily.  

I checked "adverse”  with dictionary.com where you had got the explanation and synonym of “adverse".

However, it says in Usage Note: “Adverse is seldom used of people but rather of effects or events, and it usually conveys a sense of hostility or harmfulness: adverse reviews; adverse winds; adverse trends in the economy. ”

Note that:

…..hostility “OR” harmfulness…… “adverse trends in the economy"

The implication of “adverse” can be fairly employed to express harmful effects, as in “adverse trends in the economy”. 

Besides, the term “adverse" in the RPKI context is clarified explicitly in the Introduction. I don’t see any confusion or misdirection happening.  

Di

> 在 2016年9月14日，15:56，Tim Bruijnzeels <[email-masked]> 写道：
> 
> Hi Steve, WG,
>

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 14 Sep 2016 10:56:22 +0200

Hi Di, WG,

This is the last email I will send on this subject.

> On 14 Sep 2016, at 10:39, Declan Ma <[email-masked]> wrote:
> 
> Tim, 
> 

Here the term "adverse" is not used in conjunction with some autonomous phenomenon such as the economy or the weather. It's used in conjunction with the word "action" - which in itself often (no not necessarily, but often) refers to a conscious deed my an actor. #3 at dictionary.com -> "an act that one consciously wills and that may be characterized byphysical or mental activity"

> Besides, the term “adverse" in the RPKI context is clarified explicitly in the Introduction. I don’t see any confusion or misdirection happening.  

I understand that this is the opinion of the authors. I still disagree. A weaker word such as "unwanted" or "anomalous" can also be used - it is less likely to confuse a reader, and can be equally clarified in the introduction.

Again, let the chairs note that I cannot support the term "adverse" and take it from there.

Tim

---

From: Stephen Kent <[email-masked]>
Date: Wed, 14 Sep 2016 16:11:57 -0400

Tim.

I'm happy to hear that you liked the revisions I made, several of which 
were suggested by Chris.

> However, I maintain that the term "adverse" has connotations that you 
> may not intend, but a significant proportion of readers will pick up 
> on. The first synonym on dictionary.com is actually 'hostile', and the 
> oxford thesaurus includes 'hostile' and 'antagonistic' for 'adverse' 
> in relation to a human response. 
Yes, the first synonym provided by that website is "hostile" but that 
term does not appear in the definition Other online dictionary 
definitions include:  preventing success or development, harmful, 
unfavorable, opposed to one's interest, causing harm ...

In the case of an attack, hostile is appropriate. In the case of an 
error or an action dictated by contract, hostile is not appropriate. But 
I think the text in the intro and abstract makes it clear which is which.
> This is why I, and others, suggested weaker terms. I still think "unwanted" can be used. I have no issue with "anomalous". But "adverse" I cannot support.
And I've explained why "unwanted" and "anomalous" are terms I cannot 
support.

Steve

---

From: Randy Bush <[email-masked]>
Date: Wed, 14 Sep 2016 16:14:17 -0700

> The term “adverse" doesn’t means “hostile" necessarily.

oh bs.  it is the first definition in most dictionaries.

change the word.  get over it.

randy

---

From: joel jaeggli <[email-masked]>
Date: Wed, 14 Sep 2016 16:28:48 -0700

> oh bs.  it is the first definition in most dictionaries.
ad (to) vertere (turn) -> adversus (against). I'm averse to it.

---

From: John Curran <[email-masked]>
Date: Fri, 16 Sep 2016 08:04:49 -0400

On Sep 14, 2016, at 4:56 AM, Tim Bruijnzeels <[email-masked]> wrote:
> ...

Tim - 
  
   I have no view on this matter either way, but am seeking clarity on your objection
   to the term “adverse” in the document - is it with regard to simply the title of the 
   document, or also with regard to the usage of the term in text of the document 
   itself?   (the former would represent a minor change, whereas the latter would  
   require more a significant change to resolve.)

Thanks,
/John

p.s. my views alone - not necessarily even worth the electrons used in transport