Subject: [Sidrops] WGLC request for draft-ietf-sidrops-rp

From: Di Ma <[email-masked]>
Date: Sun, 17 Mar 2019 14:02:30 +0800

Chairs,

We authors believe this document is ready for WGLC, going through sidr and sidrops discussions since IETF 95. 

Please consider  this is a formal request for initiating WGLC, to encourage additional review for this document.

Di

---

From: Chris Morrow <[email-masked]>
Date: Sun, 17 Mar 2019 01:26:31 -0700

On Sat, 16 Mar 2019 23:02:30 -0700,
Di Ma <[email-masked]> wrote:
> 
> Chairs,
> 
> We authors believe this document is ready for WGLC, going through
> sidr and sidrops discussions since IETF 95.
> 
> Please consider this is a formal request for initiating WGLC, to
> encourage additional review for this document.

This seems reasonable to me... I'll attempt to send this today :)

-chris
(as always if this lags more than a day or so please yell)