Subject: [Sidrops] Virtual Meeting Deadlines - IETF111

From: Chris Morrow <[email-masked]>
Date: Mon, 26 Jul 2021 17:41:53 +0000

Howdy Virtual SidrOps-ens!

to prepare for the upcoming meeting:
  https://datatracker.ietf.org/meeting/111/materials/agenda-111-sidrops-01

which is scheduled to take place:
  Wed July 28, 2021 - 1200 Eastern US Time

We would like to have all presentations sent to:
  [email-masked]

prior to:
  1200 (eastern us time) Tues July 27, 2021

As usual, if you send a 'not a pdf' ... morrowc will
spin/fold/mutilate to something approximating a PDF and upload
that. You may not enjoy the results.

'See' you in ~44 hrs or so!

thanks!
-chris
co-chair-persona

---

From: Chris Morrow <[email-masked]>
Date: Mon, 26 Jul 2021 18:21:18 +0000

UHM... Chris Can't Read Timezones - Episode 2nd.

On Mon, 26 Jul 2021 17:41:53 +0000,
>   Wed July 28, 2021 - 1200 Eastern US Time

This is actually 1200 PACIFIC, or 1500 Eastern US Time.

>   1200 (eastern us time) Tues July 27, 2021

This should be: 1200 PACIFIC, 1500 EASTERN US.

> that. You may not enjoy the results.

the above still applies.

> 'See' you in ~44 hrs or so!

46 or so hours.

---

From: Chris Morrow <[email-masked]>
Date: Wed, 28 Jul 2021 04:03:10 +0000

On Mon, 26 Jul 2021 18:21:18 +0000,
> > that. You may not enjoy the results.

we seem to have gotten all slides sent! w00t! :)

thanks! see you in a few hours folks!
-chris