Subject: [Sidrops] Fwd: WGLC - draft-ietf-sidrops-rpki-has-no-identity - ENDS 12/16/2021 (Dec 16 2021)

From: Russ Housley <[email-masked]>
Date: Fri, 7 Jan 2022 12:34:07 -0500

Chris:

This looks like a WG Last Call to me.

I believe that the confusion came from Randy referencing the wrong draft name (draft-ymbk-...) in the email.

Russ

> From: Chris Morrow <[email-masked]>
> Subject: [Sidrops] WGLC - draft-ietf-sidrops-rpki-has-no-identity - ENDS 12/16/2021 (Dec 16 2021)
> Date: December 2, 2021 at 1:20:09 PM EST
> To: [email-masked], [email-masked], [email-masked]
> 
> 
> Howdy WG Folks!
> 
> The Author(s) of:
>  draft-ietf-sidrops-rpki-has-no-identity
> 
> have requested a WGLC be made for their draft:
>  https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpki-has-no-identity-02
> 
> with abstract content:
>  "There is a false notion that Internet Number Resources (INRs) in the
>   RPKI can be associated with the real world identity of the 'owner' of
>   an INR.  This document attempts to put that notion to rest."
> 
> Please take some time to read the ~3 pages of content at:
>  https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpki-has-no-identity-02
> 
> and provide you considered opinion on whether or not this document is prepared
> for evaluation by the great and powerful OZ (IESG). Deadline for reply is
> softly set at 12/16/2021 - Dec 16, 2021.
> 
> Thanks!
> -chris
> co-chair-persona
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 7 Jan 2022 12:47:09 -0500

> name (draft-ymbk-...) in the email.
confusion reigns!! :)

ok, as randy pointed out:
  https://datatracker.ietf.org/doc/draft-ietf-sidrops-rpki-has-no-identity/

says the original was:
  draft-ymbk-sidrops-rpki-has-no-identity
until may 2021, at which point:
  draft-ietf-sidrops-rpki-has-no-identity
was born (bourne?), and then maybe 12/2 I wrote the original of this thread:
   "WGLC - draft-ietf-sidrops-rpki-has-no-identity - ENDS 12/16/2021 (Dec
16 2021)"

So... sure, randy pointed out that 1/6/2022 (Jan 6th 2022) his update
posted took into account
the various commenters concerns/questions/comments.

I suppose now:
  "Hey, if you made a comment and were expecting a reply/fix... Did you get
what you wanted?"

then we can sort the next step out.

> Russ
>
> *From: *Chris Morrow <[email-masked]>
> *Subject: **[Sidrops] WGLC - draft-ietf-sidrops-rpki-has-no-identity -
> ENDS 12/16/2021 (Dec 16 2021)*
> *Date: *December 2, 2021 at 1:20:09 PM EST
> *To: [email-masked], [email-masked], [email-masked]
>
>
> Howdy WG Folks!
>
> The Author(s) of:

---

From: Russ Housley <[email-masked]>
Date: Fri, 7 Jan 2022 12:53:05 -0500

Chris:

> I suppose now:
>   "Hey, if you made a comment and were expecting a reply/fix... Did you get what you wanted?"

Geoff provided the only comment.  His message to the WG Chairs and authors yesterday tells me that the comments have been addressed.

Russ

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jan 2022 11:00:43 -0800

>> I suppose now: "Hey, if you made a comment and were expecting a
>>   reply/fix... Did you get what you wanted?"
> 
> 
> Geoff provided the only comment.  His message to the WG Chairs and
> authors yesterday tells me that the comments have been addressed.

as i said, misspelling, in my message

> authers and the one please-fix reviewer, geoff huston, have converged.

randy

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 27 Jan 2022 14:12:24 -0500

Hulo!
new day, new message...

I believe the end of the story for:
  https://datatracker.ietf.org/doc/draft-ietf-sidrops-rpki-has-no-identity/

is that the WGLC ended, we all agreed to move forward, so now I need to
shephard doc this and click the 'pls publish' button.