Subject: Re: [Sidrops] WG-ADOPTION: draft-ymbk-sidrops-rov-no-rr - ENDS: 12/16/2021 (2021 Dec 16)

From: Randy Bush <[email-masked]>
Date: Thu, 06 Jan 2022 15:26:21 -0800

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the SIDR Operations WG of the IETF.
> 
>         Title           : The I in RPKI does not stand for Identity
>         Authors         : Randy Bush
>                           Russ Housley
> 	Filename        : draft-ietf-sidrops-rpki-has-no-identity-03.txt
> 	Pages           : 7
> 	Date            : 2022-01-06
> 
> Abstract:
>    There is a false notion that Internet Number Resources (INRs) in the
>    RPKI can be associated with the real world identity of the 'owner' of
>    an INR.  This document attempts to put that notion to rest.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-rpki-has-no-identity/
> 
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpki-has-no-identity-03
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-rpki-has-no-identity-03

authers and the one please-fix reviewer, geoff huston, have converged.

wglc can probably conclude.

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 7 Jan 2022 10:30:59 -0500

Terrific thanks!
I'll shepherd-review this and send it northbound.

On Thu, Jan 6, 2022 at 6:26 PM Randy Bush <[email-masked]> wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 7 Jan 2022 10:31:52 -0500

wait.. tricky person! :)

this was, I think just an adoption call.... or I mis-spoke/read/wrote
earlier?

---

From: Job Snijders <[email-masked]>
Date: Fri, 7 Jan 2022 16:32:46 +0100

Let’s first do working group adoption :-)

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 7 Jan 2022 10:37:45 -0500

> Let’s first do working group adoption :-)

yea, someone <side eye looking> tried to trick me! :)
actually I think they meant: "Ok, now mark as adopted, see the rename
happened!!"

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jan 2022 07:39:52 -0800

> this was, I think just an adoption call.... or I mis-spoke/read/wrote

my error

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 7 Jan 2022 10:45:17 -0500

> > this was, I think just an adoption call.... or I mis-spoke/read/wrote
I look forward to a presentation at the next meeting from you about this
topic.

thanks!

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jan 2022 07:47:53 -0800

> actually I think they meant: "Ok, now mark as adopted, see the rename

the rename looks to have happened three revs ago, back in may, according
to datatracker.

i suspect the cause of confusion is your choice of your message subject.

randy

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 27 Jan 2022 16:16:51 -0500

noting here that the wg adoption call for:
  sidrops-rov-no-rr

finished up, positively.. and even though I sent a NEW wg-adoption message
for this earlier today...
I am/was confused :(

but, at any rate, a newly named  version of:
  sidrops-rov-no-rr

should be sent along properly whenever the authors are prepared for said
things.

---

From: Randy Bush <[email-masked]>
Date: Thu, 27 Jan 2022 14:46:54 -0800

> should be sent along properly whenever the authors are prepared for said

sent