Subject: Re: [Sidrops] Closed -- [WGLC] draft-ietf-sidrops-8210bis-05 - Ends 31/January/2022

From: Keyur Patel <[email-masked]>
Date: Mon, 31 Jan 2022 19:08:56 +0000

Hi Folks,

This working group last call is closed. At this point, the draft is ready to progress further. Accordingly we will prepare a report and forward it to IESG.

Regards,
Nathalie, Chris & Keyur

From: Keyur Patel <[email-masked]>
Date: Monday, January 17, 2022 at 2:29 PM
To: "[email-masked]" <[email-masked]>
Subject: [WGLC] draft-ietf-sidrops-8210bis-05 - Ends 31/January/2022

Hi Folks:

A working group last call has been re-issued for draft-ietf-sidrops-8210bis-05, “The Resource Public Key Infrastructure (RPKI) to Router Protocol, Version 2”.  All the pending edits and discusses from the previous last call has been resolved. Please reply to the list with your comments. The WGLC will end on January 31st, 2022.

The draft can be found at https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-8210bis. Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,

Nathalie, Chris & Keyur

---

From: Job Snijders <[email-masked]>
Date: Mon, 31 Jan 2022 20:40:01 +0100

Hi all,

Are any implementation reports available? I think Oliver/NIST might have
one, is there another?

It might be good to confirm this before forwarding to IESG.

Kind regards,

Job

On Mon, 31 Jan 2022 at 20:09, Keyur Patel <[email-masked]> wrote:

> Hi Folks,
>
>
>
> This working group last call is closed. At this point, the draft is ready
> to progress further. Accordingly we will prepare a report and forward it to
> IESG.
>
>
>
> Regards,
>
> Nathalie, Chris & Keyur
>
>
>
>
>
> *From: *Keyur Patel <[email-masked]>
> *Date: *Monday, January 17, 2022 at 2:29 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[WGLC] draft-ietf-sidrops-8210bis-05 - Ends 31/January/2022
>
>
>
> Hi Folks:
>
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>