Subject: strings

From: Tim Showalter <[email-masked]>
Date: 23 Jan 1998 21:44:11 -0500

May I suggest yet another quality of strings -- namely, that
* \r and \n have their C meanings in strings
* and that the code fragment
	"this string" "this string"
be made equivalent to
	"this stringthis string"

In the most recent draft (03, due RSN) stringlists are comma-seperated, not
LISP-style, so this is possible.

-- 
                                          Tim Showalter [email-masked]

---

From: Ned Freed <[email-masked]>
Date: Sun, 25 Jan 1998 18:45:57 -0800 (PST)

> LISP-style, so this is possible.

I thought we already agreed to this some time ago. In any case, I have no
problem with it.

				Ned

---

From: Tim Showalter <[email-masked]>
Date: 25 Jan 1998 21:55:25 -0500

> Date: Sun, 25 Jan 1998 18:45:57 -0800 (PST)
> From: Ned Freed <[email-masked]>
> Cc: [email-masked]
> 

Yeah, me too, but apparently it wasn't in the draft, and until recently, it
was ambiguous.

Thanks..