Subject: number of addresses to

From: [email-masked]
Date: Mon, 3 Nov 2003 10:33:52 +0100

Good day!

Does anybody know if it is possibile to count the number of individual
addresses in the "to", "cc"  and other recipient fields for ountgoing
messages to prevent spam!

The mail server is Suse Openexchage server (postfix, sieve.......)

thanks

maria

---

From: Ken Murchison <[email-masked]>
Date: Mon, 03 Nov 2003 09:32:44 -0500

> The mail server is Suse Openexchage server (postfix, sieve.......)

If the Sieve implementation has support for the relational extension 
(RFC 3431), then you can use the :count match type.

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp