Subject: allow from only one IP

From: <[email-masked]>
Date: Tue, 18 May 2004 14:49:24 +0200

hello,

I need one thing and don't know the answer. On one account I've got enabled forwarding. Now, I need to enable that forwarding is done in only one case. 
1)If mail comes from IP1; then forward
2)If mail doesn't come from IP1; then discard 

In mta logs I see header "fromhost", but it doesn't work...So, how to set rule to achieve that?
thanks in advance

LP

---

From: Matthew Elvey <[email-masked]>
Date: Tue, 18 May 2004 13:31:47 -0700

>In mta logs I see header "fromhost", but it doesn't work...So, how to set rule to achieve that?
You're posting in the wrong place - this is for defining standards, not 
troubleshooting.  If this were the right place, you'd need to provide 
info on the MTA you're using.