Subject: Re: Lunch-BOF reminder

From: Tony Hansen <[email-masked]>
Date: Tue, 03 Aug 2004 20:11:45 -0400

Shouldn't that be 11:30 am? The lunch break is only from 11:30 am to 
1:00 pm.

	Tony Hansen
	[email-masked]

Cyrus Daboo wrote:

> 
> Just a reminder of the lunch-BOF for tomorrow (Wednesday). I suggest we 
> meet at the IETF registration desk area at 12:30 pm and find a suitable 
> location (with wireless support for jabber) from there.
> 
> For remote participants:
> 
> The Jabber room is [email-masked]
> 
> We are on Pacific Standard Time (-0700) here in San Diego.
>

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 03 Aug 2004 17:04:45 -0700

For remote participants:

-- 
Cyrus Daboo

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 03 Aug 2004 17:22:05 -0700

Hi Tony,

--On Tuesday, August 3, 2004 8:11 PM -0400 Tony Hansen <[email-masked]> wrote:

> Shouldn't that be 11:30 am? The lunch break is only from 11:30 am to 1:00
> pm.
>

Sorry you're right - we will meet at 11.30 am PST.

-- 
Cyrus Daboo