Subject: application/sieve MIME type (3028bis)

From: Alexandros Vellis <[email-masked]>
Date: Wed, 22 Nov 2006 15:38:05 +0200

I don't know if I'm late with these comments of minor importance, but
they just occured to me.

Chapter 7 states:

> Applications which use this media type: sieve-enabled mail servers

I know that this isn't meant to be restrictive, but couldn't this be
used instead:

"sieve-enabled clients and servers"

I was thinking of the scenario that I am sending a rule snippet or a
script via email to a friend ("Here's a good SPAM rule I use"). Since
most Sieve UAs are tied with MUAs, it only makes sense to send
a Sieve rule via email.

> File extension(s): .siv

Couldn't ".sieve" be added to this list?

-- 
Alexandros Vellis

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 26 Nov 2006 18:46:22 +0000

>I don't know if I'm late with these comments of minor importance, but
Philip still has list of several issues to address, so it is not too 
late yet.

>most Sieve UAs are tied with MUAs, it only makes sense to send
Make sense.

>Couldn't ".sieve" be added to this list?
I personally wouldn't object against registering ".sieve". I always 
found ".siv" to be counter-intuitive.
Other opinions?

---

From: Tony Hansen <[email-masked]>
Date: Mon, 27 Nov 2006 08:00:32 -0500

I'd even list .sieve first and possibly even forget entirely about .siv. :-)

	Tony Hansen
	[email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 27 Nov 2006 13:42:30 +0000

Tony Hansen wrote:

>I'd even list .sieve first
>
Ok

>and possibly even forget entirely about .siv. :-)
>  
>
I would rather not do that, as it is used by my implementation.