Subject: [sieve] The list has moved

From: Paul Hoffman <[email-masked]>
Date: Wed, 19 Aug 2009 19:54:47 -0700

Please use "[email-masked]" in the future. Note the name change.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 20 Aug 2009 10:52:29 +0100

>Please use "[email-masked]" in the future. Note the name change.
I think you meant "[email-masked]" (note the typo in the LHS).

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 20 Aug 2009 07:20:04 -0700

>I think you meant "[email-masked]" (note the typo in the LHS).

Yes, definitely. At least I got it right in the forwarding file. Sorry about that.