Subject: Re: [sieve] Notary last call

From: Robert Burrell Donkin <[email-masked]>
Date: Sat, 5 Sep 2009 07:22:48 +0100

(this isn't of particular interest to me but) i should have time later
this weekend to review this draft providing it's not too late and the
group think that it'd be useful...

opinions?

- robert

On Sun, Aug 30, 2009 at 6:40 PM, Cyrus Daboo<[email-masked]> wrote:
> Hi folks,
> We issued a WG last call on the -deliverby changes to the notary extension
> (draft-freed-sieve-notary-05) at the IETF meeting last month. We are well
> past the last call end date and there have been no comments (positive or
> negative) on the list at all. Please review the changes that have been made
> to this document and respond on this list ASAP. We would like to send this
> to the IESG but we need to be sure it has had adequate review.
>
> --
> Cyrus Daboo
>
> _______________________________________________
> sieve mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sieve
>

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 05 Sep 2009 12:50:59 +0100

>group think that it'd be useful...
IMHO, more reviews are always better.

---

From: Cyrus Daboo <[email-masked]>
Date: Sat, 05 Sep 2009 20:35:24 -0400

Hi Robert,

> group think that it'd be useful...

Well I have not heard from anyone else...

-- 
Cyrus Daboo