Subject: Re: [sieve] I-D Action:draft-ietf-sieve-external-lists-01.txt

From: Robert Burrell Donkin <[email-masked]>
Date: Mon, 7 Sep 2009 12:21:31 +0100

is this WG taking public comments on this draft?

- robert

On Thu, Aug 27, 2009 at 11:45 PM, <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Sieve Mail Filtering Language Working Group of the IETF.
>
>
>        Title           : Sieve Extension: Externally Stored Lists
>        Author(s)       : A. Melnikov, B. Leiba
>        Filename        : draft-ietf-sieve-external-lists-01.txt
>        Pages           : 8
>        Date            : 2009-08-27
>
> The Sieve scripting language can be used to implement whitelisting,
> blacklisting, and personal distribution lists.  Currently, this
> requires that all members of such lists be hardcoded in the script
> itself.  Whenever a member of a list is added or deleted, the script
> needs to be updated and possibly uploaded to a mail server.
>
> This document defines a Sieve extension for accessing externally
> stored lists -- lists whose members are stored externally to the
> script, such as using LDAP (RFC 4510), ACAP (RFC 2244), or relational
> databases.
>
> ToDo
>
> o  Need a way to advertise supported URI schemas in ManageSieve and
>
> ihave.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sieve-external-lists-01.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> sieve mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sieve
>
>

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 07 Sep 2009 12:32:16 +0100

>is this WG taking public comments on this draft?
I can't speak for the whole WG, but I am certainly happy for you to make 
comments on the document on the mailing list.
This doesn't mean I would agree with all of them, of course.

---

From: Barry Leiba <[email-masked]>
Date: Mon, 7 Sep 2009 11:26:00 -0400

> is this WG taking public comments on this draft?

This is the current version, and there are not yet any outstanding
edits that haven't been posted.
Go wild.

Barry