Subject: [sieve] Notify: notify_method_capability capability case sensitivity?

From: Hannah Schroeter <[email-masked]>
Date: Tue, 10 Nov 2009 16:33:45 +0100

Hello!

Is the notification-capability parameter of notify_method_capability
(RFC 5435) case sensitive or not?

The RFC doesn't say yes or no in any place.

Kind regards,

Hannah.

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 16 Nov 2009 07:26:11 +0900

> Hello!
Hi Hannah,
Sorry for the slow response.
> The RFC doesn't say yes or no in any place.
I think you've missed it. RFC 5435 says in section 5:

  The notification-capability parameter is case insensitive.

Regards,
Alexey

---

From: Hannah Schroeter <[email-masked]>
Date: Tue, 17 Nov 2009 15:33:24 +0100

Hi!

>Sorry for the slow response.

It's ok.

> The notification-capability parameter is case insensitive.

Yes, I missed that indeed. Thank you.

Kind regards,

Hannah.