Subject: [sieve] Edit some entry

From: Hauke Löhr <[email-masked]>
Date: Wed, 6 Oct 2010 16:01:38 +0200

Hi,

i search for a alternative to edit some header-entries before redirect a mail.
Is there a way with sieve to do this?

best regards,
Hauke Löhr

---

From: Barry Leiba <[email-masked]>
Date: Wed, 6 Oct 2010 11:36:05 -0400

> Is there a way with sieve to do this?

Surprisingly, the Editheader extension (RFC 5293) is the answer:
   http://tools.ietf.org/html/rfc5293

Barry