Subject: Re: [sieve] draft-ietf-sieve-external-lists (was: Re: WG status)

From: Barry Leiba <[email-masked]>
Date: Fri, 1 Oct 2010 09:23:06 -0400

Arnt says:
> I have several other uses, based on magic lists. For instance vacation
> if on list, challenge/response if on dns blacklist (that's a really really
> external list), and notify if on list.

Great: can you post the Sieve code (or send them to me privately) so I
can put them in the examples?

Barry

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Fri, 1 Oct 2010 22:38:34 +0530

Well, I actually meant use-cases. But use-cases should be easy to express in syntax, right?

So what we'll do is that I try, once I type on my laptop again (sieve syntax is nothing one wants to type on a mobile phone), and if you think the results stink, you will consider why no neat expressions of these things were possible. OK?

Arnt