Subject: Re: [sieve] New Version Notification - draft-ietf-sieve-convert-03.txt

From: Barry Leiba <[email-masked]>
Date: Mon, 19 Sep 2011 15:24:21 -0400

> New version (-03) has been submitted for draft-ietf-sieve-convert-03.txt.
> http://www.ietf.org/internet-drafts/draft-ietf-sieve-convert-03.txt
>
> Diff from previous version:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-sieve-convert-03

This version incorporates the "action as a test" change for "convert".
 I think we're ready to go with this now.  Alexey, Kepeng... do you
agree?  Others, please give this last change a review, and let us know
if you agree as well.

Barry

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 19 Sep 2011 23:33:54 +0100

Hi Barry,

>agree?  Others, please give this last change a review, and let us know
In the new section 2.2, 2nd paragraph:

This creates a new time of Sieve action, a "testable action".

s/time/type

I though we were talking about a test which doesn't perform any conversion. I am uneasy about tests with side effects (modulo setting match variables).