Subject: Re: [sieve] I-D Action: draft-ietf-sieve-convert-02.txt

From: Stephan Bosch <[email-masked]>
Date: Mon, 05 Sep 2011 11:05:52 +0200

On 26-8-2011 17:48, Cyrus Daboo wrote:
> I am somewhat nervous about the proposal to have a combined 
> action/test command - I'd like to heard from other implementors as to 
> whether this represents a significant problem for them or not.

No problem. My implementation's test suite (which is implemented as 
Sieve extension) actually does this for several commands.

Regards,

Stephan.

---

From: Cyrus Daboo <[email-masked]>
Date: Mon, 5 Sep 2011 09:43:34 -0400

Ok given the replies on this I think it is ok for Barry to go ahead with the combined text/action approach.

-- 
Cyrus Daboo
(Tapped out on my iPad)

On Sep 5, 2011, at 5:05 AM, Stephan Bosch <[email-masked]> wrote:

>> I am somewhat nervous about the proposal to have a combined action/test command - I'd like to heard from other implementors as to whether this represents a significant problem for them or not.
> 
> No problem. My implementation's test suite (which is implemented as Sieve extension) actually does this for several commands.
> 
> Regards,
> 
> Stephan.
>

---

From: Barry Leiba <[email-masked]>
Date: Mon, 5 Sep 2011 10:24:04 -0400

> Ok given the replies on this I think it is ok for Barry to go ahead with the combined text/action approach.

Good.  I will get an update posted this week.

b