Subject: [sieve] [Editorial Errata Reported] RFC5703 (6108)

From: RFC Errata System <[email-masked]>
Date: Fri, 17 Apr 2020 13:43:50 -0700 (PDT)

The following errata report has been submitted for RFC5703,
"Sieve Email Filtering: MIME Part Tests, Iteration, Extraction, Replacement, and Enclosure".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6108

--------------------------------------
Type: Editorial
Reported by: Ken Murchison <[email-masked]>

Section: 9.2

Original Text
-------------
enclose :subject "Warning" :text

Corrected Text
--------------
enclose :subject "Warning" text:

Notes
-----
The keyword used to signal a multi-line text string is "text:", NOT ":text"

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5703 (draft-ietf-sieve-mime-loop-09)
--------------------------------------
Title               : Sieve Email Filtering: MIME Part Tests, Iteration, Extraction, Replacement, and Enclosure
Publication Date    : October 2009
Author(s)           : T. Hansen, C. Daboo
Category            : PROPOSED STANDARD
Source              : Sieve Mail Filtering Language
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: [email-masked]
Date: Sat, 18 Apr 2020 07:11:58 -0700 (PDT)

This is a valid errata and should be approved.

				Ned

> _______________________________________________
> sieve mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sieve