Subject: [Sigtran] M2UA or M3UA..?

From: Babu C T <[email-masked]>
Date: Thu, 18 Apr 2002 17:00:03 +0530

Hi,
    We plan to implement one Signalling Gateway for one of our
products..
    We are going in the SIGTRAN way.. either using M2UA or M3UA..
    but not sure , which one to use..
    What are the factores which decide between M2UA and M3UA....?
    Can u please give some guidelines regarding this ..? any guideline
Documents ..?
    Thank sin advance
Regards BABU

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 18 Apr 2002 16:10:44 -0500

Babu,

Have you looked at RFC 2719?

--brian

Babu C T wrote:                                              (Thu, 18 Apr 2002 17:00:03)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/