Subject: [Sigtran] M2PA Link status message In Service

From: [email-masked]
Date: Tue, 9 Apr 2002 12:20:15 -0400

All:

What are the conditions under which M2PA sends the Link Status message In 
Service to its peer?

Thanks,
Deepa

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 9 Apr 2002 13:19:24 -0500

Deepa,

Hah!  I wondered how long it would take for someone to catch that.
I use it for acknowledgements when there is no Data to send.  Otherwise
it has no use.  The way the current draft stands, Without sending this
or "Ready" it is impossible to acknowledge an FSN when there is no data to
send.

--brian

[email-masked] wrote:                        (Tue, 09 Apr 2002 12:20:15)
> 
>    All:
>    What are the conditions under which M2PA sends the Link Status message
>    In Service to its peer?
>    Thanks,
>    Deepa

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran