Subject: [Sigtran] M3UA : DATA meesages on Stream 0

From: "Vats, Umesh" <[email-masked]>
Date: Tue, 9 Apr 2002 14:34:16 -0700

Hi

The following paragraph is there in section 4.1.1 of
draft 12 of M3UA. This is related with sending out of DATA 
messages from M3UA :

"In addition, the message needs to be sent on the appropriate SCTP 
stream, again taking care to meet the message sequencing needs of the 
signalling application. DATA messages MUST be sent on an SCTP stream
other than stream '0'."

Does this mean that its not possible to have a single stream in an M3UA
association ?
If its possible to have single stream, then it should be possible to send
DATA messages on stream 0.

Umesh

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 9 Apr 2002 17:44:51 -0500

Umesh,

By concensus we removed single-stream operation in preferrence for
a split process model where a process reading from stream `0' cannot
handle DATA messages.

--brian

Vats, Umesh wrote:                                          (Tue, 09 Apr 2002 14:34:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/