Subject: [Sigtran] scon form ASp

From: "Nahar,virendra" <[email-masked]>
Date: Fri, 26 Apr 2002 23:26:39 +0530

Hi
When a SCON is sent from an ASP , mtp3 needs to send TFC to the concerned point
code
given in SCON message right.What should be done with APC list in the SCON
message
does the congestion message sent to concerned mtp3 will carry this APC's
..................
I am missing some funda here....

Pls Clarify

--
Virendra Nahar
HCL-Technologies Ltd
Networking Systems Lab
51, Jawaharlal Nehru Road
Guindy Industrial Estate,
Ekkatuthangal,
Chennai - 600 097.
Phone Off : +91 44 233 4174 or +91 44 233 4181(extn:261,218)
mailto:[email-masked]
############################################################
"He who has a why for life can put with any how."
                             Frederick Nietzsche
############################################################

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Nahar,virendra" <[email-masked]>
Date: Sat, 27 Apr 2002 00:00:50 +0530

Hi Brian
But mostly this APC list will be nothing but SG's point code  right
because an ASP is nothing but its user extended in IP domain........
So if AS is configured with SI granularity at SG & if Sg sends
TFC for this then the concerned point code will mark the SG
as congested even though only its one user part is congested.
does this TFC carries the SI also.I am going thru q.704 as
u suggested .............Correct me if  my understanding is wrong

Thanks
Nahar

"Brian F. G. Bidulock" wrote:

> Nahar,
>
> Whether or not an SG sends TFC in response to SCON from an ASP is a
> implementation depedent function and a function of the NIF.  The
> information in the SCON is advisory to the SG.  The APC list is the
> list of point codes for which the ASP is indicating congestion to
> the SG.  If the SG chooses to launch a TFC, it may launch one or
> more TFCs with point codes from the APC list to the concerned point
> code.
>
> --brian
>
> Nahar,virendra wrote:                              (Fri, 26 Apr 2002 23:26:39)
> > Hi
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 26 Apr 2002 13:23:06 -0500

Nahar,

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 26 Apr 2002 14:59:13 -0400

Nahar,

In the case you described (where your AS and SG have the same point code)
there is no need to send TFC to SS7 network, because this in my opinion
should be considered as user part congestion and based on Q.704 11.2.8 no
procedure is defined to handle this case in SS7 network.

    Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Nahar,virendra
> Sent: Friday, April 26, 2002 2:31 PM
> To: [email-masked]; Sigtran
> Subject: Re: [Sigtran] scon form ASp
>
>
> Hi Brian

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 26 Apr 2002 13:51:28 -0500

Nahar,

Nahar,virendra wrote:                              (Sat, 27 Apr 2002 00:00:50)
> u suggested .............Correct me if  my understanding is wrong

TFC does not carry SI.  It is the responsbility of the SG to
correlate SSNM messages into a coordinated view of the SPMC.
This is also a reason why one might not want to send TFC in
response to SCON from ASP.  It is not required to do so.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/