Subject: RE: [Sigtran] M3UA : DUPU message from ASP to SGP

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 12 Apr 2002 13:31:14 -0400

Umesh,

Related with this I don't think there is a consensus to add something. For
example I don't think it is necessary , because if you need SI granularity,
then you should use appropriate RK type.

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Vats, Umesh
> Sent: Friday, April 12, 2002 1:10 PM
> To: [email-masked]'
> Cc: 'Javier Pastor-Balbas (ECE)'; 'Ken Morneault'
> Subject: [Sigtran] M3UA : DUPU message from ASP to SGP
>
>
> Hi  Javier/Ken
>
> I don't know whether I brought this issue up earlier or not.
> In draft 12, following text is there :
>
> "3.4.5 Destination User Part Unavailable (DUPU)
>
> The DUPU message is used by an SGP to inform concerned ASPs that a
> remote peer MTP3-User Part (e.g., ISUP or SCCP) at an SS7 node is
> unavailable.
>
>                                        .......................
>
> "
>
> Where an ASP is connected with more than one SGs, ASP's point code differs
> from the point codes of the SGs. In this case, DUPU can be sent by ASP to
> SGP.
> I think, this should be captured in implentor's guide. Its not necessary
> that
> SI (e.g SCCP, ISUP etc.)  will always be part of the routing key
> configured
> at SG.
>
> Umesh
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Vats, Umesh" <[email-masked]>
Date: Fri, 12 Apr 2002 10:10:23 -0700

Hi  Javier/Ken

            
                                       .......................

"

Where an ASP is connected with more than one SGs, ASP's point code differs
from the point codes of the SGs. In this case, DUPU can be sent by ASP to
SGP.
I think, this should be captured in implentor's guide. Its not necessary
that 
SI (e.g SCCP, ISUP etc.)  will always be part of the routing key configured
at SG.

Umesh

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 12 Apr 2002 12:35:56 -0500

Umesh,

ASP doesn't send DUPU in this case, it sends ASP-Inactive or ASP Down.

--brian

Vats, Umesh wrote:                                          (Fri, 12 Apr 2002 10:10:23)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/