Subject: [Sigtran] Updated SUA sent out.

From: [email-masked]
Date: Thu, 4 Apr 2002 16:08:58 +0300

Hi all,

The IESG asked me to make a few small editorial changes to SUA so it can
have a final review (hopefully) on April 18th.

I made a few editorial corrections at the same time, the full changes are:

Abstract
	- expanded acronyms

Section 1.5.6 
	- "The SCCP layer at an ASP or IPSP " was replaced by 
        "The SUA layer at an ASP or IPSP "

Section 1.6.3 
	- The description of M-RK_DEREG Confirm: "ASP reports that it has 
	  received DEREG REQ..." was corrected to "ASP reports that it has 
	  received DEREG RESP"

Section 3.4.6 DRST
	- fixed references to SGP to SG.
	- clarified what SCCP primitive is considered when SSN is 
	  not included.

Section 3.5.1 
	- Tag of Info String was fixed.

Section 3.8.2 Registration Response (REG RSP)
	- The fixed first paragraph, had incomplete sentence.
	- Note 1, added statement similar to M3UA:

Section 3.8.4 Deregistration Response (DEREG RSP)
	- Note 1, added statement similar to above.

Section 3.9.20
	- Tag of routing context was fixed.
	-  "Local Routing Key Identifier" defined, as in M3UA.

Section 3.9.21
	- Cleanup on text

Section 4.3.1 
	- M3UA text was removed.

Section 5.1.2.2 & 5.1.2.3
	- ASP inact ack was added

Thanks,
John

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Kevin McCandless <[email-masked]>
Date: Thu, 4 Apr 2002 07:42:19 -0800

Thanks for the update on SUA.  

Do we have status on the IESG review of M3UA?  Time frame for an RFC
approval?

Thanks

Kevin.....

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 7:09 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sigtran] Updated SUA sent out.
> 
> 
> Hi all,
>

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 4 Apr 2002 10:33:17 -0800

Hi Kevin,

M3UA was approved by IESG and is on the RFC editor's
queue.  I don't have a time frame for RFC numbering,
but the process generally takes a couple of months
(keep in mind IESG approved this some time ago).

Lyndon

-----Original Message-----
From: Kevin McCandless [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 7:42 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] Updated SUA sent out.

Thanks

Kevin.....