Subject: [Sigtran] SUA: stop an ASP for Ongoing traffic

From: "Zannin, Francois" <[email-masked]>
Date: Mon, 29 Apr 2002 16:54:09 +0200

Hi,

In draft SUA 13, 4.7.3.1 about TCAP traffic, it is said that ongoing traffic for an AS passing through an inactive ASP is returned in #UDTS message (TID for an inactive ASP). 

If we need to stop properly an ASP without ongoing transaction traffic lost, what is the procedure to stop an ASP.

In that case, we need to stop the distribution of  "new" messages to the concerned ASP but we still need to send it messages for it's TID and to accept messages from this ASP for the ss7 network.

Currently I haven't seen any messages that inform the SG(p) that the ASP has to be removed of the distribution of new traffic.

Francois Z.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 29 Apr 2002 12:10:17 -0400

Francois,

I believe ASPIA/ASPIA-ACK should be enough for such a case. ASPIA tells SGP
that ASP wants to withdraw from handling traffic and SGP will send
ASPIA-ACK, after all traffic is stopped.

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Zannin, Francois
> Sent: Monday, April 29, 2002 10:54 AM
> To: [email-masked]
> Subject: [Sigtran] SUA: stop an ASP for Ongoing traffic
>
>
> Hi,
>
> In draft SUA 13, 4.7.3.1 about TCAP traffic, it is said that
> ongoing traffic for an AS passing through an inactive ASP is
> returned in #UDTS message (TID for an inactive ASP).
>
> If we need to stop properly an ASP without ongoing transaction
> traffic lost, what is the procedure to stop an ASP.
>
> In that case, we need to stop the distribution of  "new" messages
> to the concerned ASP but we still need to send it messages for
> it's TID and to accept messages from this ASP for the ss7 network.
>
> Currently I haven't seen any messages that inform the SG(p) that
> the ASP has to be removed of the distribution of new traffic.
>
> Francois Z.
>
>
>