Subject: [Sigtran] Re: M2UA parameter value inconsistency

From: Ken Morneault <[email-masked]>
Date: Tue, 23 Apr 2002 11:07:16 -0400

Stuart,

Thanks for bringing this to my attention.  The values in 
Section 3.1.6 are correct.  I will resolve this in the
next release of the document.

Regards,

Ken

At 11:00 AM 4/23/2002 +0100, Stuart Alexander wrote:
>Hi,
>
>We have noticed some minor inconsistencies with parameter value
>definitions in <draft-ietf-sigtran-m2ua-15.txt> as follows:
>
>ASP ID is defined as 17 (0x11) in section 3.1.6, but in the
>message definitions of ASP UP and NOTIFY it takes the value 14 (0xe).
>
>Correlation ID is defined as 19 (0x13) in section 3.1.6 but is
>defined as 785 (0x311) in the DATA message.
>
>Which are the correct values? Could this be resolved in the 
>next release? 
>
>Thanks
>//Stuart
>
>
>-- 
>Stuart Alexander
>Spider Software Ltd.             tel:    +44 (0)131 475 7036
>8 John's Place, Leith,           email:  [email-masked]
>Edinburgh, EH6 7EL, UK           web:    www.spider.com 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Stuart Alexander <[email-masked]>
Date: Tue, 23 Apr 2002 11:00:06 +0100

Hi,

Thanks
//Stuart