Subject: [Sigtran] duna for whole network done with RC

From: "Nahar,virendra" <[email-masked]>
Date: Tue, 16 Apr 2002 00:42:14 +0530

Hi All
  when an ASP gets a masked DUNA which is say equal to l (or greater than) the
   number of bits in the PC  i.e it indicates that the entire network
   appearance is affected .But if such a DUNA message is received with RC list
   what sould be done .I am currently ignoring the RC list as DUNA conveys
   entire network appearence is down.Is this OK

Thanks
Nahar
--
Virendra Nahar
HCL-Technologies Ltd
Networking Systems Lab
51, Jawaharlal Nehru Road
Guindy Industrial Estate,
Ekkatuthangal,
Chennai - 600 097.
Phone Off : +91 44 233 4174 or +91 44 233 4181(extn:261,218)
mailto:[email-masked]
############################################################
"He who has a why for life can put with any how."
                             Frederick Nietzsche
############################################################

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 15 Apr 2002 15:28:31 -0400

This was discussed last week. I don't think it is correct to ignore RC list.
All of the relevant RCs should be listed in the message.

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Nahar,virendra
> Sent: Monday, April 15, 2002 3:12 PM
> To: Sigtran
> Subject: [Sigtran] duna for whole network done with RC
>
>
> Hi All

---

From: "Nahar,virendra" <[email-masked]>
Date: Tue, 16 Apr 2002 00:58:53 +0530

Hi
What if duna conveys whole network appearence is down & doesn't carries the RC
list
Thanks
Nahar

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 15 Apr 2002 15:43:34 -0400

In my opinion, based on the current draft, you have to include RC for SSNM,
if the association is used for more than one AS, it does not matter whether
DUNA is for the whole network or not.

    Tolga

> From: Nahar,virendra [mailto:[email-masked]]
> Sent: Monday, April 15, 2002 3:29 PM
> To: Tolga Asveren
> Cc: [email-masked]
> Subject: Re: [Sigtran] duna for whole network done with RC
>
>
> Hi
> > > From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> > > Nahar,virendra

---

From: "Nahar,virendra" <[email-masked]>
Date: Tue, 16 Apr 2002 01:09:12 +0530

Hi
But Since RC is optional feature & since DUNA carries the required info why
should it be mandated
to put in this case !!

Thanks
Nahar

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 15 Apr 2002 15:58:12 -0400

3.4.1 says
"Routing Context.........
Where multiple Routing Keys and Routing Contexs are used across a common
association, the Routing Context(s) MUST be sent to identify concerned
traffic flows...."
So, in such a case RC is mandatory.

    Tolga

> Sent: Monday, April 15, 2002 3:39 PM
> To: Tolga Asveren
> Cc: [email-masked]