Subject: [Sigtran] Resetting conegestion level

From: "Sripriya Narayanan" <[email-masked]>
Date: Fri, 5 Apr 2002 15:12:04 +0530

Hello list,
    When the M3ua at MGC gets SCON followed by a DAVA, it means the point code is congested, although available.
Incase the congestion level has reduced, does the SG send DAVA or SCON with level "0" or both? 
    Incase SG sends DAVA, how is the ASP supposed to identify if it is a DAVA resetting the congestion level or it is a DAVA immediately following SCON conveying that the point code is congested although available?

Regards
Sripriya

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 5 Apr 2002 04:13:59 -0600

Sripriya,

When not in response to DAUD, SCON and DAVA are
sent per Section 4.5.1.  When SCON and DAVA are
sent, therefore depends on the protocol variant
at the SG, an precisely correspond to the
MTP-RESUME and MTP-STATUS primitives expected
at the ASP.

--brian

Sripriya Narayanan wrote:                     (Fri, 05 Apr 2002 15:12:04)
> 
>    Hello list,
>    
>        When the M3ua at MGC gets SCON followed by a DAVA, it means the
>    point code is congested, although available.
>    
>        Incase SG sends DAVA, how is the ASP supposed to identify if it is
>    a DAVA resetting the congestion level or it is a DAVA immediately
>    following SCON conveying that the point code is congested although
>    available?
>    
>    
>    
>    Regards
>    
>    Sripriya

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran