Subject: RE: [Sigtran] M3UA : DUPU message from ASP to SGP

From: "Vats, Umesh" <[email-masked]>
Date: Fri, 12 Apr 2002 10:31:14 -0700

Hi Tolga
 
If SI is made mandatory part of the RK, then its fine. 
But rightnow, one can have RKs based on the OPCs of the ASP
(without any SI). 
In this case, same RK will cater to traffic for multiple 
users. In this scenario, if one user at ASP becomes unavailable,
then ASP should be able to send DUPU for that user.

Umesh

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Friday, April 12, 2002 10:31 AM
To: [email-masked]
Subject: RE: [Sigtran] M3UA : DUPU message from ASP to SGP

Umesh,

Related with this I don't think there is a consensus to add something. For
example I don't think it is necessary , because if you need SI granularity,
then you should use appropriate RK type.

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Vats, Umesh
> Sent: Friday, April 12, 2002 1:10 PM
> To: [email-masked]'
> Cc: 'Javier Pastor-Balbas (ECE)'; 'Ken Morneault'
> Subject: [Sigtran] M3UA : DUPU message from ASP to SGP
>
>
> Hi  Javier/Ken
>
> I don't know whether I brought this issue up earlier or not.
> In draft 12, following text is there :
>
> "3.4.5 Destination User Part Unavailable (DUPU)
>
> The DUPU message is used by an SGP to inform concerned ASPs that a
> remote peer MTP3-User Part (e.g., ISUP or SCCP) at an SS7 node is
> unavailable.
>
>                                        .......................
>
> "
>
> Where an ASP is connected with more than one SGs, ASP's point code differs
> from the point codes of the SGs. In this case, DUPU can be sent by ASP to
> SGP.
> I think, this should be captured in implentor's guide. Its not necessary
> that
> SI (e.g SCCP, ISUP etc.)  will always be part of the routing key
> configured
> at SG.
>
> Umesh
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 12 Apr 2002 14:10:25 -0400

Umesh,

My opinion is, the protocol gives you everything necessary to do the things
fine, but if you insist on a configuration, which is not suitable for your
needs, then it is not the problem of the protocol.

    Tolga

> From: Vats, Umesh [mailto:[email-masked]]
> Sent: Friday, April 12, 2002 1:31 PM
> To: 'Tolga Asveren'; [email-masked]