Subject: [Sigtran] traffic mode

From: "Nahar,virendra" <[email-masked]>
Date: Fri, 19 Apr 2002 03:03:23 +0530

Hi
If an ASP registers multiple Rk's then should the traffic mode in each one of
them
be same or the traffic mode of ASP can  differ from RK to RK .I guess it is so
correct me if wrong.Also the traffic mode given in RKREG & ACTIVE has
to be same right ..

Thanks
Nahar

--
Virendra Nahar
HCL-Technologies Ltd
Networking Systems Lab
51, Jawaharlal Nehru Road
Guindy Industrial Estate,
Ekkatuthangal,
Chennai - 600 097.
Phone Off : +91 44 233 4174 or +91 44 233 4181(extn:261,218)
mailto:[email-masked]
############################################################
"He who has a why for life can put with any how."
                             Frederick Nietzsche
############################################################

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Fri, 19 Apr 2002 10:44:20 -0400

Nahar,

There is not a rule that says the traffic mode has to be the same for
each RK registered by a ASP, but it likely will be.   I agree that the 
traffic mode in RKREG and the corresponding ASP Active for this RK 
must be the same.

Regards,

Ken