Subject: [Sigtran] xUA Plugtest

From: Ken Morneault <[email-masked]>
Date: Thu, 18 Apr 2002 11:32:55 -0400

All:

ETSI has reserved week 43 of this year for xUA testing.
So far, the following interest has been shown for
such testing:

Company      IUA   M2UA  M2PA  M3UA  SUA
========================================
CCL/ITRI                         X
Cisco         X      X    X      X    X
Compaq               X           X    X
HP                               X
Nokia                            X    X
OpenSS7       X      X    X      X    X
PT                               X    X
Siemens              X    X      X    X
SS8                              X
Trillium      X      X           X    X

Are there any other companies that would be interested
in participating in a plugtest at ETSI during week 43 of
this year?

Regards,

Ken

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Apr 2002 00:30:24 -0500

Ken,

Wow!  This promises to be *the* event!

--brian

Ken Morneault wrote:                                          (Thu, 18 Apr 2002 11:32:55)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "rkgupta" <[email-masked]>
Date: Fri, 19 Apr 2002 18:49:12 +0530

hi Brian,

In TUA draft, Quality Of Service(QOS) has been mentioned as mandatory
parameter, But in TCAP Q771 series, it has been mentioned as an optional
parameter.

Pls clerify the reason.

rgds,
Rajesh

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Apr 2002 09:30:30 -0500

Rajesh,

Q.771's QoS Parameters contain only "Return Option" and
"Sequence Control".  TUA's QoS parameters contain more fields.
Including information in some of the fields is optional as
indicated in the IMPLEMENTATION NOTE [7] and [8].  So
effectively, the fields are themselves optional, but placing the
QoS TLV in the DH messages is not.

--brian

rkgupta wrote:                                            (Fri, 19 Apr 2002 18:49:12)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/