Subject: [Sigtran] AW: MU2A-15, query

From: Gaiser Franz <[email-masked]>
Date: Mon, 29 Apr 2002 14:56:18 +0200

> Hi,
> 
> I was going through the latest draft on M2UA and the relationship between an association and related ASP is not clear to me . Is there an one-to-one relationship as it implies in section 4.3.1 ASP States or could an ASP handle more than one associations as it is shown in figure 7 in appendix A.
> 
> 
> Thanks,
> Franz Gaiser
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Mon, 29 Apr 2002 08:55:55 -0400

Hi Franz,

There is no contradiction between section 4.3.1 and Figure 7. They both 
support the fact that there is a 1:1 relationship between an association 
and an M2UA peer (SGP or ASP). 

What Figure 7 shows is that an SGP or ASP can maintain more than one 
association. However each association connects to exactly 1 peer.

Barry Nagelberg

Gaiser Franz <[email-masked]>
Sent by: [email-masked]
04/29/02 08:56 AM

        To:     "[email-masked]'" <[email-masked]>
        cc: 
        Subject:        [Sigtran] AW: MU2A-15, query

> Hi,
> 
> I was going through the latest draft on M2UA and the relationship 
between an association and related ASP is not clear to me . Is there an 
one-to-one relationship as it implies in section 4.3.1 ASP States or could 
an ASP handle more than one associations as it is shown in figure 7 in 
appendix A.