Subject: [Sigtran] query on Correlation Id-TUA

From: Keshava Moorthy <[email-masked]>
Date: Tue, 09 Apr 2002 04:07:16 +0530

Hi,

I have few querries regarding Correlation Id (please refer End of
section 4.3.4.3, Page 81 of TUA draft):

- Who is going to use the correlation id sent from SGP(server)? Is it at
TUA level at client or applications above TUA at client? If it is the
later case,  what primitive is used to pass it to applications from TUA?

- How is that sent to client from server? Which message/part of message
and it's tag used for this purpose?

- When it has to be sent to client? I.e  Is it  only once sent from
server when an ASP becomes active in an AS of broadcasting mode
(TC-BEGIN/TQRY) or with all messages (like TC-BEGIN/TQRY,
TC-CONTINUE?TCNV etc etc)?

- How long the uniqueness of  correlation id  has to be maintained? (Is
it when the ASP dies which became active in a broadcasting mode AS)?

regards,
Keshava Moorthy

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 8 Apr 2002 16:23:15 -0500

Keshava,

Correlation Id is described (for TUA as well)
in draft-bidulock-sigtran-corid-00.txt

--brian

Keshava Moorthy wrote:                     (Tue, 09 Apr 2002 04:07:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/