Subject: AW: [Sigtran] SG-SG communication overview

From: Angermayr Manfred <[email-masked]>
Date: Fri, 19 Apr 2002 08:35:50 +0200

Hello!

Also in MTP3 the traffic to a newly available node is not immediately started. Traffic is only started after the Traffic Restart Allowed (TRA) signal is exchanged. This ensures, that both nodes have synchronized their routing data bases (with TFP, TFR) before the traffic is started. This could be something like ASP ACTIVE, indicating that no more DUNA, DRST will follow.

Best regards,
Manfred

-----Ursprüngliche Nachricht-----
Von: Tolga Asveren [mailto:[email-masked]]
Gesendet: Mittwoch, 17. April 2002 21:11
An: [email-masked]
Betreff: RE: [Sigtran] SG-SG communication overview

Hi Javier,

> How can an SG tell another SG that it want to establish
> communication? Although you keep a SPC granularity, you need to
> have establishment messages and start a node little by little.
>
In my opinion, SSNM is enough to handle this. When SCTP association is
established, peers will exchange DUNA,DRST for prohibited and restricted
PCs. Everyhting else will be considered as available, like in MTP3.

    Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 19 Apr 2002 09:10:26 -0400

Manfred,

Yes, we might need something corresponding to TRA, but still as a SSNM. In
fact, I think here the important point is, after the association is
established, the prohibited and restricted PCs are announced to the peer,
instead of the allowed PCs  So, it probably will make sense to have
something to mark the end of this announcement.
BTW, a small comment regarding your message, it might be not very correct to
say that ASP-ACTIVE is to indicate that no more DUNA,DRST will follow.

     Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Angermayr Manfred
> Sent: Friday, April 19, 2002 2:36 AM
> To: [email-masked]
> Subject: AW: [Sigtran] SG-SG communication overview
>
>
> Hello!
>
> Also in MTP3 the traffic to a newly available node is not
> immediately started. Traffic is only started after the Traffic
> Restart Allowed (TRA) signal is exchanged. This ensures, that
> both nodes have synchronized their routing data bases (with TFP,
> TFR) before the traffic is started. This could be something like
> ASP ACTIVE, indicating that no more DUNA, DRST will follow.
>
> Best regards,
> Manfred
>