Subject: [Sigtran] Future Bakeoffs?

From: [email-masked]
Date: Thu, 11 Apr 2002 12:46:48 +0300

Hi Lyndon,

> -- there is interest in a UA bakeoff (either IUA, M2UA, M3UA 
> and SUA, or splitting off M3UA, depending on the number of interested 
> parties), proposed timeframe being October/November this year.  

Are their any firmer plans about this work?  I think that there is
interest from our side in SUA & M3UA bakeoffs.

John

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 11 Apr 2002 22:30:39 +0200

John,

we have contacted to possible hosts. It is good to know that there is
interest in M3UA and SUA from your side.

Is anyone else interested in testing the adaptation layers?

Best regards
Michael

> interest from our side in SUA & M3UA bakeoffs.
[email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Apr 2002 16:30:49 -0500

Michael,

Michael Tuexen wrote:              (Thu, 11 Apr 2002 22:30:39)
> Is anyone else interested in testing the adaptation layers?

We're interested in testing any or all of the UAs.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Sandy Smart" <[email-masked]>
Date: Thu, 11 Apr 2002 16:56:23 -0400

Cisco would welcome the opportunity to participate in M2PA, M3UA, and
SUA bakeoffs.

Sandy

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> Michael Tuexen
> Sent: Thursday, April 11, 2002 4:31 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Sigtran] Future Bakeoffs?
>
>
> John,
>

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 11 Apr 2002 19:16:37 -0400

Ken,

I believe this is a typo. Probably it could be added to Implementor's Guide.

DUPU:

    0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
   |         Tag = 0x0200          |             Length            | <====
Why not
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Length = 8?
   |                      Network Appearance                       |
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

   Tolga

---

From: "Greg Sidebottom" <[email-masked]>
Date: Thu, 11 Apr 2002 21:02:24 -0400

Tolga,

  I think the authors can fix typos like this with the RFC Editor - when
M3UA comes up in the queue.  I'll put it on my list of typos.

Cheers,

   Greg

---

From: Normand Glaude <[email-masked]>
Date: Fri, 12 Apr 2002 15:47:20 -0400

There is interest from our side for both SUA and M3UA.

Norm.

--
Norm

---

From: Tom George <[email-masked]>
Date: Sat, 27 Apr 2002 20:48:42 -0500

Alcatel had planned to host another M2PA interop. But with the economic
downturn, it is unlikely we will hold an M2PA interop this year. 

When we were planning M2PA Interop I, Brian Bidulock offered to let us
hold it in his garage. We may have to take him up on the offer for II. 
8-(

tomG.

> Cisco would welcome the opportunity to participate in M2PA, M3UA, and
  [...]

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *