Subject: [Sigtran] Missing Outstanding Issue: IPSP start-up

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Thu, 18 Apr 2002 17:10:36 +0200

Hi all, 

Apart from what Tolga is proposing around the IPSPs, we need to consider an open issue coming from the Plug-Test about how to deal with IPSP start-up. The main problem seemed to be that there are two ways of starting up the communication for IPSPs (single and double end approaches) and those two ways are not interoperable amongst them.

This is another outstanding issue to add to the list for the next Implementor's Guide version.

Cheers // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 18 Apr 2002 11:26:43 -0400

Hi Javier,

Probably tomorrow, I will be able to send the overview of proposed IPSP
communication as discussed in IPSP group. I think, those problems are
adressed to some extent there. So, I propose that we wait 1-2 days more
before deciding whether something should be added to Implementor's Guide or
not.

    Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Javier Pastor-Balbas (ECE)
> Sent: Thursday, April 18, 2002 11:11 AM
> To: [email-masked]
> Subject: [Sigtran] Missing Outstanding Issue: IPSP start-up
>
>
> Hi all,
>
> Apart from what Tolga is proposing around the IPSPs, we need to
> consider an open issue coming from the Plug-Test about how to
> deal with IPSP start-up. The main problem seemed to be that there
> are two ways of starting up the communication for IPSPs (single
> and double end approaches) and those two ways are not
> interoperable amongst them.
>