Subject: RE: [Sigtran] IPSP: SE vs DE

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 3 Jun 2002 17:49:59 +0200

Hi Tolga, 

As your IP network is growing it makes sense that two ASes can talk to each other directly. PC granularity can be defined. It depends on the operator if they want to use M3UA with sub-PC granularity or not. We just give them the means they can work with.

Cheers // Javier.

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Monday, June 03, 2002 5:33 PM
> To: [email-masked]
> Subject: RE: [Sigtran] IPSP: SE vs DE
> 
> 
> If I think on real-life cases, an IPSP also does not seem too 
> usefull to me.
> Especially having peers working in sub-PC granularity and which are
> symmetric, won't be something very easy to configure and 
> maintain. For me,
> always Figure-1 in SG-SG draft looks very elegant and 
> realistic. What are
> other opinions?
> 
>    Tolga
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > Brian F. G. Bidulock
> > Sent: Monday, June 03, 2002 11:14 AM
> > To: Javier Pastor-Balbas (ECE)
> > Cc: [email-masked]'
> > Subject: Re: [Sigtran] IPSP: SE vs DE
> >
> >
> > Javier,
> >
> > Your IPSP will not work with an SG and therefore
> > makes no sense.
> >
> > I still propose that IPSP be removed altogether as SG-SG
> > communication is an better, easier and obvious replacement.
> >
> > --brian
> >
> > Javier Pastor-Balbas (ECE) wrote:                          (Mon,
> > 03 Jun 2002 16:58:54)
> > > Hi Brian,
> > >
> > > IPSP will avoid the use of SG and therefore it makes sense.
> > >
> > > Cheers // Javier.
> > >
> > > > -----Original Message-----
> > > > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > > > Sent: Monday, June 03, 2002 4:48 PM
> > > > To: Javier Pastor-Balbas (ECE)
> > > > Cc: [email-masked]'
> > > > Subject: Re: [Sigtran] IPSP: SE vs DE
> > > >
> > > >
> > > > Javier,
> > > >
> > > > As SE was clearly agreed as possible using an SG to transfer and
> > > > not requiring any new protocol or state machine description, I
> > > > propose that IPSP be removed from the RFC altogether.  I also
> > > > propose that the SG-SG be used to properly address peer-to-peer
> > > > communication.
> > > >
> > > > --brian
> > > >
> > > > Javier Pastor-Balbas (ECE) wrote:
> > > > (Mon, 03 Jun 2002 16:24:07)
> > > > > Hi guys,
> > > > >
> > > > > I propose to move forward. Most of the folks that are now
> > > > > active seem to prefer the SE. Then, I propose to remove the DE
> > > > > exchange from the current RFC and leave only SE. Anyone
> > > > > against?
> > > > >
> > > > >
> > > > > Cheers // Javier.
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > _______________________________________________
> > > > > Sigtran mailing list
> > > > > [email-masked]
> > > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> > > > --
> > > > Brian F. G. Bidulock
> > > > [email-masked]
> > > > http://www.openss7.org/
> > > >
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 3 Jun 2002 12:07:47 -0400

Javier,

In my opinion, for granularity at PC, SG-SG is handling direct communication
in a very clean and easy way. Below PC maybe just SI granularity(?) seems
usefull to me.

    Tolga

> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Monday, June 03, 2002 11:50 AM
> To: 'Tolga Asveren'; [email-masked]
> As your IP network is growing it makes sense that two ASes can
> talk to each other directly. PC granularity can be defined. It
> depends on the operator if they want to use M3UA with sub-PC
> granularity or not. We just give them the means they can work with.
>
> Cheers // Javier.
>