Subject: Re: [Sigtran] SG-SG, IPSP-IPSP, SE vs. DE ...

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 4 Jun 2002 13:17:08 -0500

John,

You appear to be suggesting that we rewrite RFC 2719.
Before embarking down that line of potentially redundant
work, can you provide some reasons why the existing RFC
is not sufficient?  Both as problem statement and of
solution architecture?

--brian

John Loughney wrote:                                         (Tue, 04 Jun 2002 20:53:41)
> Hi Tolga,
> 
> 
> > [TOLGA] If we don't care about PC, how can we identify  traffic ranges? In my
> > opinion regardless of whether we speak of SG-SG or IPSP-IPSP even for pure
> > IP domain communication we will need the concept of PC and SPMC, because
> > user parts are corraleted with a specific PC.
> > What I mean by relaying for SS7 nodes is, to relay between  SS7 nodes. As I
> > mentioned before, relaying capability will also allow concentration nodes
> > for easier configuration.
> 
> My questions were rhetorical in nature, meaning the WG should discuss a bit
> more on these issues.
> 
> > I think it won't be wrong to say that IP-STP will bring the missing relaying
> > functionality to M3UA (in fact it was recently agreed that SGP can relay
> > between ASPs, it is directly connected to). In my  opinion relaying might be
> > usefull:
> > 1- To be able to  have concentration nodes (needed for easy configuration
> > and also if one wants for direct communication in PC granularity)
> > 2- To be able to  relay between SS7 nodes
> > 
> > I see IP-STP as a needed fucntionality, especially during the migration from
> > pure TDM to a mixed TDM/IP network.
> 
> This now is getting to the real issue.  I believe that you are looking at
> the IP-STP.  If standardizing support for this is one of your needs, then
> we should discuss this.
> 
> I see several possible problems to tackle:
> 
> 1) IP-STP (for lack of a better term)
> 2) Tunneling SS7 messages over IP (i.e. - not terminating them in the IP network)
> 3) peer-to-peer signaling in an IP network (no IP-STP)
> 4) Backhaul into an IP network from an SS7 network
> 
> I think that the 4th case should be covered already.  
> 
> I think we need to sort through the other issues and figure out what should be
> done and what can be done.
> 
> John
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Tue, 4 Jun 2002 20:53:41 +0300

Hi Tolga,

John