Subject: RE: FW: [Sigtran] M3UA : Implementor's Guide. DUNA(*) message

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 21 Jun 2002 19:02:28 +0200

Brian, 

The title in the IG was:  "NIF Not Available on SGP" what means that there is no connection between the M3UA layer at SGP and the NIF. If the connection towards the NIF is broken, then there is no connection between IP and SS7 therefore the IP network is isolated and the SS7 side becomes unavailable...

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, June 21, 2002 6:55 PM
> To: Javier Pastor-Balbas (ECE)
> Cc: [email-masked]'
> Subject: Re: FW: [Sigtran] M3UA : Implementor's Guide. DUNA(*) message
> 
> 
> Javier,
> 
> ASPs don't connect to the SS7 network: only SGs do.  So DUNA(*) is
> inappropriate in this case.  The SG has not been separated from
> the SS7 network, the ASPs have been separated from the NIF.  ASPIA
> Ack is appropriate in this case.
> 
> --brian
> 
> Javier Pastor-Balbas (ECE) wrote:                          
> (Fri, 21 Jun 2002 17:47:48)
> > Hi guys, 
> > 
> > While reading mails to update the IG, I found this one. I 
> didn't understand
> > pretty well the reason:
> > 
> > If connection to NIF is lost, the ASPs won't have 
> connection to the SS7
> > network. It is like SGP-ASP isolation from the rest, isn't it?
> > 
> > I'd appreciate your comments on this.
> > 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 21 Jun 2002 14:14:59 -0500

Javier,

The SG has not been isolated from the SS7 network.  DUNA relates
to the availability of destinations in the SS7 network, not the
availability of the NIF.  ASPIA Ack procedures relate directly to
the availability of NIF (see partial failure descriptions in the
RFC) and is what the ASPIA Ack proceudre was intended.

APSIA Ack is appropirate: DUNA(*) is not.

--brian

Javier Pastor-Balbas (ECE) wrote:                          (Fri, 21 Jun 2002 19:02:28)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 21 Jun 2002 15:34:54 -0400

Brian,

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Brian F. G. Bidulock
> Sent: Friday, June 21, 2002 3:15 PM
[TOLGA] Although I am still against the standardization of the system
behavior in this case, I also would say sending ASPIA-ACK seems the most
reasonable choice.
> > The title in the IG was:  "NIF Not Available on SGP" what means
> that there is no connection between the M3UA layer at SGP and the
> NIF. If the connection towards the NIF is broken, then there is
> no connection between IP and SS7 therefore the IP network is
> isolated and the SS7 side becomes unavailable...
> >
> > Cheers // Javier.
> >
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>