Subject: Re: [Sigtran] M2PA Comment: Multi-homing

From: "Amish Chana" <[email-masked]>
Date: Thu, 20 Jun 2002 20:14:43 +0100

Brian,

Even in an Internet environment these parameters are not suitable for all 
possible SCTP configurations like a multi-homed host with a large number of 
addresses (e.g. 20 IP addresses).

With the default values in RFC2960 it would take SCTP 63*T3 to detect the 
failure. That's too large for all the UAs. In which case there's no point in 
using multi-homing for any of them - I guess 
draft-bidulock-sigtran-corid-00.txt is the way to go. ;-)

A.

>From: "Brian F. G. Bidulock" <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>CC: [email-masked]
>Subject: Re: [Sigtran] M2PA Comment: Multi-homing
>Date: Thu, 20 Jun 2002 12:43:41 -0500
>
>Amish,
>
>T7 is typically 1 second.  Path.max.retrans and Assoc.Max.Retrans are
>state in RFC 2960 and the Applicability Statement.
>
>--brian
>

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 20 Jun 2002 15:16:34 -0500

Amish,

Bingo.

--brian

Amish Chana wrote:                                          (Thu, 20 Jun 2002 20:14:43)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/