Subject: RE: [Sigtran] IPSP: SE vs DE

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 3 Jun 2002 16:24:07 +0200

Hi guys, 

I propose to move forward. Most of the folks that are now active seem to prefer the SE. Then, I propose to remove the DE exchange from the current RFC and leave only SE. Anyone against?

Cheers // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 3 Jun 2002 09:48:24 -0500

Javier,

As SE was clearly agreed as possible using an SG to transfer and not
requiring any new protocol or state machine description, I propose that
IPSP be removed from the RFC altogether.  I also propose that the SG-SG
be used to properly address peer-to-peer communication.

--brian

Javier Pastor-Balbas (ECE) wrote:                          (Mon, 03 Jun 2002 16:24:07)
> Hi guys, 
> 
> I propose to move forward. Most of the folks that are now active seem to
> prefer the SE. Then, I propose to remove the DE exchange from the current
> RFC and leave only SE. Anyone against?
> 
> 
> Cheers // Javier.
> 
> 
> 
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "reshma" <[email-masked]>
Date: Tue, 4 Jun 2002 19:34:02 +0530

Hi Brian,

> be used to properly address peer-to-peer communication.

If  SG-SG can be used that will be great . But two IPSPs should be able to
comuncate without using SG between them.Please explain how can we do that?

Thanks,
Reshma

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 4 Jun 2002 13:05:36 -0500

reshma,

reshma wrote:                                              (Tue, 04 Jun 2002 19:34:02)
> comuncate without using SG between them.Please explain how can we do that?

Using the SG-SG communication we are all working on.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "reshma" <[email-masked]>
Date: Wed, 5 Jun 2002 10:56:58 +0530

Hi Brian,

> Using the SG-SG communication we are all working on.

[Reshma] You always say "Using the SG-SG communication "  ,but the problem
is nobody (except you and Tolga ) is able to understand how using using the
SG-SG
communication it can be acheived ? Are you now trying to work it out or is
it already defined
in the existing draft. If it is already defined , will  you explain SE
operation
using SG-SG communication ?

Thanks,
Reshma
>
> --brian
>
> >
> > Thanks,
> > Reshma
> >
> > > --brian
> > >
> > > Javier Pastor-Balbas (ECE) wrote:                          (Mon, 03
Jun
> > 2002 16:24:07)