Subject: [Sigtran] Status Fied in TEI Status Messages

From: Arun Panda <[email-masked]>
Date: Sun, 23 Jun 2002 15:02:34 +0530

Hello 

Is the Status field in the TEI Status Confirm and Indication Message
Mandatory or Optional ?

Thanks and Regards

Arun Panda
Ind-Telesoft Pvt Ltd
104, Koramangala Indl Estate
5th Block , Koramangala - 560095
Ph - 5521937 - 40, Ext - 419
<mailto:[email-masked]> 

Vision without action is a daydream. 
Action without vision is a nightmare

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Mon, 24 Jun 2002 12:34:46 +0530

Hi Arun,
the Status field in the TEI status confirm/Indication message (sec- 3.3.3.3, RFC
3057)
should be taken as  mandatory(else there is no way you will
be able to convey the TEI status to the peer). though it is not mentioned
explicitly in the parameter description (unlike in other messages), since
the message has only one parameter and it is not mentioned as "OPTIONAL" also.
so, there is enough reason to consider it as "mandatory" :).

regards,
-Dipak

Arun Panda <[email-masked]> on 06/23/2002 04:02:34 PM

To:   "'Sigtran'" <[email-masked]>
cc:    (bcc: Dipak Bash/HSS)

Subject:  [Sigtran] Status Fied in TEI Status Messages

Hello

Thanks and Regards

Arun Panda
Ind-Telesoft Pvt Ltd