Subject: RE: [Sigtran] Call for Lyndon

From: Kevin McCandless <[email-masked]>
Date: Wed, 5 Jun 2002 09:33:36 -0700

Hello:

I have to agree with Javier.  The current Sigtran work needs to be completed
before addressing other issues.  Also, we have reviewed the IPSPcomm draft
and feel that using ones STP network as an access network(proxies) to
another node, outside the SS7 network, for traffic other then SS7 is not
what we need.  But we could see some companies doing this.

Kevin.........

> -----Original Message-----
> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Wednesday, June 05, 2002 10:44 AM
> To: [email-masked]'
> Subject: [Sigtran] Call for Lyndon
> 
> 
> Hi folks, 
> 
> I think that more discussions do not make sense. It's like 
> going around the same explanations everytime.
> 
> I would like to listen Lyndon's view about how to proceed.
> 
> My proposal go along with John's one:
> 	1. just finish all we have been doing for years. It's 
> not worth starting new work lines without finishing the current ones.
> 
> 	2. if we see a clear need to go on with new 
> proposals/requirements, we'll do it.
> 		- Problem statement 
> 		- Work as a group to find solutions in a 
> constructive way
> 
> Cheers // Javier.
> 
> 
> 
> 
> 
> -----Original Message-----
> From: Bep Verberk [mailto:[email-masked]]
> Sent: Wednesday, June 05, 2002 5:23 PM
> To: 'Tolga Asveren'; [email-masked]
> Subject: RE: [Sigtran] IPSP: SE vs DE
> 
> 
> I agree with Javier. 
> > -----Original Message----- 
> > From: Tolga Asveren [mailto:[email-masked]] 
> > Sent: Monday, June 03, 2002 11:33 AM 
> > To: [email-masked] 
> > Subject: RE: [Sigtran] IPSP: SE vs DE 
> > 
> > 
> > If I think on real-life cases, an IPSP also does not seem too 
> > usefull to me. 
> > Especially having peers working in sub-PC granularity and which are 
> > symmetric, won't be something very easy to configure and 
> > maintain. For me, 
> > always Figure-1 in SG-SG draft looks very elegant and 
> > realistic. What are 
> > other opinions? 
> > 
> >    Tolga 
> > 
> > > -----Original Message----- 
> > > From: [email-masked] 
> > [mailto:[email-masked]]On Behalf Of 
> > > Brian F. G. Bidulock 
> > > Sent: Monday, June 03, 2002 11:14 AM 
> > > To: Javier Pastor-Balbas (ECE) 
> > > Cc: [email-masked]' 
> > > Subject: Re: [Sigtran] IPSP: SE vs DE 
> > > 
> > > 
> > > Javier, 
> > > 
> > > Your IPSP will not work with an SG and therefore 
> > > makes no sense. 
> > > 
> > > I still propose that IPSP be removed altogether as SG-SG 
> > > communication is an better, easier and obvious replacement. 
> > > 
> > > --brian 
> > > 
> > > Javier Pastor-Balbas (ECE) wrote:                          (Mon, 
> > > 03 Jun 2002 16:58:54) 
> > > > Hi Brian, 
> > > > 
> > > > IPSP will avoid the use of SG and therefore it makes sense. 
> > > > 
> > > > Cheers // Javier. 
> > > > 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 5 Jun 2002 17:24:20 -0400

Kevin,

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Kevin McCandless
> Sent: Wednesday, June 05, 2002 12:34 PM
> To: [email-masked]'
> Subject: RE: [Sigtran] Call for Lyndon
>
>
> Hello:
>
[TOLGA] Where is such a configuration recommended/proposed? I believe you
are referring to the case relaying between IP nodes over SS7(?)