Subject: [Sigtran] na in data

From: "Nahar,virendra" <[email-masked]>
Date: Sun, 16 Jun 2002 10:19:25 +0530

Hi
m3ua draft says if NA is present in data it must be the first TLV.
In NA is not the first TLV but is present i n data buffer then should the data
be processed.
If not what error should be sent to ASP.

Thanks
Nahar

--
Virendra Nahar
HCL-Technologies Ltd
Networking Technology Lab
HCL Technologies Ltd.,
Ground Floor, Block - 1, Chandamama Building,
184 to 188,190,192 & 196, NSK Road,
Vadapalani, Chennai - 600 026
Phone office      : +91-44-3728366 extn - 1129
Fax               : +91-44-4806640
mailto:[email-masked]
############################################################
"He who has a why for life can put with any how."
                             Frederick Nietzsche
############################################################

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 16 Jun 2002 02:45:21 -0500

Nahar,

Be strict in what you send and forgiving in what you receive.
You should process the data anyway: it might be less efficient.

--brian

Nahar,virendra wrote:                              (Sun, 16 Jun 2002 10:19:25)
> Fax: +91-44-4806640

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Nahar,virendra" <[email-masked]>
Date: Sun, 16 Jun 2002 21:07:08 +0530

Hi Brian
If I go with ur policy then Should I accept
an rk registration request at Sg which is
ok in all respect e.g. NA etc. but only error
is that DPC & OPC has a mask value which
the protocol says in the Reg. Req. must be ZERO.
Do send in ur comments .

Thanks
Nahar

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 16 Jun 2002 14:38:30 -0500

Nahar,

One need never forgive a violation of a MUST.

--brian

Nahar,virendra wrote:                              (Sun, 16 Jun 2002 21:07:08)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/