Subject: RE: [Sigtran] RE: IPSP-IPSP

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 17 Jun 2002 17:48:52 +0200

Hi Tolga, 

See below...

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Monday, June 17, 2002 5:51 PM
> To: [email-masked]
> Subject: RE: [Sigtran] RE: IPSP-IPSP
> 
> 
> Javier,
> 
> > -----Original Message-----
> > From: Javier Pastor-Balbas (ECE)
> > [mailto:[email-masked]]
> > Sent: Monday, June 17, 2002 11:30 AM
> > To: 'Tolga Asveren'; [email-masked]
> > Subject: RE: [Sigtran] RE: IPSP-IPSP
> >
> >
> > Hi Tolga,
> >
> > See below...
> >
> > > -----Original Message-----
> > > From: Tolga Asveren [mailto:[email-masked]]
> > > Sent: Monday, June 17, 2002 5:36 PM
> > > To: [email-masked]
> > > Subject: [Sigtran] RE: IPSP-IPSP
> > >
> > >
> > >
> > > Javier,
> > > >
> > > >  1) In single ended operation does AspId in ASPUP has any
> > > significance..?
> > > > If so when ASPUP clashes from 2 peer IPSPs AspIds might be
> > > > different.Which might lead to misinterpretations later.Is there
> > > > any need for AspIds in IPSPs?
> > > >
> > > > [JAVIER:] I'm afraid that ASPIds should be pre-configured. As
> > > > ASPUP message should not be changed, I would suggest that the
> > > > ASPid from the IPSP who is sending the ASPUP message is included
> > > > there. Each IPSP should already know (IMO) by configuration the
> > > > ASPid of the peer.
> > > [TOLGA] I think, still 2 ASPUP can be exchanged for the SE
> > > case, this will
> > > allow to use AspId as in the ASP/SGP case. We still refer to
> > > this model as
> > > SE because of historical reasons but this is not very
> > > approapriate, the real
> > > difference between SE and DE was, one of them is 
> point-to-point M3UA
> > > endpoints (DE), whereas the other one is point-to-point
> > > between AS(SE)
> >

> > SE mode only allows to send one ASPUP. You need to pre-configure
> > several things so that including ASPid in the set in not a
> > difficult approach
> [TOLGA] I don't see any reason, why it shouldn't use ASPUP 
> from each side.
> For preconfiguring several things, what else should be 
> preconfigured more
> than the ASP/SGP case?
> The AspId from the second ASPUP (from the answering IPSP) 
> might be used in
> case of NTFY("Alternate ASP Active") and NTFY("ASPFailure"), 
> if AspId is not
> statically configured on the other IPSP.

For security reasons I would also configure the own SPC and the DPCs that I allow to talk to me and also the RCs agreed for each path. In the SE mode you need to have pre-agreed variables that will need to be preconfigured: RC and ASPid.

This and other problems made me prefer the DE to the SE sometime ago...

Cheers // Javier.

> >
> > > (BTW,
> > > this reply does not mean that I started to like SE IPSP 
> model :-) )
> >
> > I suppose so...  :-D
> >
> >
> > Cheers // Javier.
> > >
> > >
> > >
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> > >
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 17 Jun 2002 12:09:58 -0400

Javier,

> Sent: Monday, June 17, 2002 11:49 AM
> For security reasons I would also configure the own SPC and the
> DPCs that I allow to talk to me and also the RCs agreed for each
> path. In the SE mode you need to have pre-agreed variables that
> will need to be preconfigured: RC and ASPid.
[TOLGA] If one has those security concerns, they are also applicable for
ASP/SGP case (except for own SPC). So, if dynamic RC and AspId is allowed
for ASP/SGP case, why shouldn't it be allowed for IPSP case?