Subject: RE: [Sigtran] Multiplexed M2PA links on an association

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 21 Jun 2002 19:16:22 +0200

Brian, 

I don't agree with you. Consider the cases where the association can be broken (host or path failures), IMO having a lot of associations don't give you any benefit. As Michael said the O&M is increased.

Considering multiple associations between two peers, in what cases are you thinking where only one of the several associations may be broken? 

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, June 21, 2002 6:46 PM
> To: Javier Pastor-Balbas (ECE)
> Cc: Tolga Asveren; [email-masked]
> Subject: Re: [Sigtran] Multiplexed M2PA links on an association
> 
> 
> Javier,
> 
> In all scenarios.  I cannot think of one where it would
> not have an advantage.
> 
> --brian
> 
> Javier Pastor-Balbas (ECE) wrote:              (Fri, 21 Jun 
> 2002 18:23:02)
> > Brian, 
> > 
> > Could you specify a scenario where having more associations 
> has a clear
> > advantage?
> > 
> > Cheers // Javier.
> > 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 21 Jun 2002 13:18:14 -0500

Javier,

We have already discussed host and path failures.  MTP3 (and T7 in M2PA) is
quicker than SCTP.

O&AM is not increased, as SS7 MTP3 stacks already have the management
necessary to handle multiple links between signalling points.

--brian

Javier Pastor-Balbas (ECE) wrote:                          (Fri, 21 Jun 2002 19:16:22)
> Brian, 
> 
> I don't agree with you. Consider the cases where the association can be
> broken (host or path failures), IMO having a lot of associations don't give
> you any benefit. As Michael said the O&M is increased.
> 
> Considering multiple associations between two peers, in what cases are you
> thinking where only one of the several associations may be broken? 
> 
> Cheers // Javier.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/