Subject: RE: [Sigtran] IPSP / SG-SG models applied to other UAs

From: [email-masked]
Date: Thu, 13 Jun 2002 09:41:45 +0300

Brian,

> > It would be useful to be able to support different addressing
> > models, so that service providers plan their networks they 
> > way they want.
> 
> Within reason.

Without a doubt.

John

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 13 Jun 2002 12:08:46 -0400

To save some time, maybe we can also think for SUA case IP point-to-point
communication approaches. If we look from SE-IPSP point of view (where there
is a unique RK identifying traffic at both ends), does it make sense to have
RKs different than PC1/PC2 and SSN1+PC1/SSN2+PC2?

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, June 13, 2002 2:42 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: [Sigtran] IPSP / SG-SG models applied to other UAs
>
>
> Brian,
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 Jun 2002 14:41:16 -0500

Tolga,

SUA already provides for relay both for PC and IP.

--brian

Tolga Asveren wrote:                                        (Thu, 13 Jun 2002 12:08:46)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 13 Jun 2002 16:03:44 -0400

Brian,

> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, June 13, 2002 3:41 PM
> To: Tolga Asveren
> Cc: [email-masked]
> Subject: Re: [Sigtran] IPSP / SG-SG models applied to other UAs
>
>
> Tolga,
>
[TOLGA] And like you have said I think it would be correct to think that
this corresponds to SG-SG. Is something more than this necessary?