Subject: RE: [Sigtran] m3ua: ASP definition

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 3 Jun 2002 08:01:33 -0400

There was no feedback for my question but still let me share with everybody
what I think:
The draft defines ASP/SGP not as just M3UA part but as the whole
application. So, I think we should always consider that "ASP = M3UA stack at
ASP" ,and "SGP = M3UA stack at SGP" during our discussions, because this
draft is just about M3UA stack. That is the reason, why I say that AS is
nothing else than a traffic range, because that is really what it is in the
context of M3UA stack.

    Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Tolga Asveren
> Sent: Friday, May 31, 2002 6:38 PM
> To: [email-masked]
> Subject: [Sigtran] m3ua: ASP definition
>
>
> I am wondering whether:
>
> a) people really interprete ASP as it is defined in M3UA draft (processes
> (or process instances) of MGCs, IP SCPs or IP HLRs)
>
> b) or only as a pure M3UA entity, which provides level3
> signalling to layer4
>
>
> Any feedback is appreciated.
>
>
>     Tolga
>
>
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 3 Jun 2002 08:49:29 -0500

Tolga,

Yes, I would say that an AS is a traffic range, but a very *specific*
traffic range corresponding to (in the case of M3UA) and MTP-User.
(That does not include wierd half-duplex DE traffic ranges.) As such,
referring to an AS is almost identical to referring to the MTP-User.

--brian

Tolga Asveren wrote:                                        (Mon, 03 Jun 2002 08:01:33)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/