Subject: Re: [Sigtran] IUA ASPIA query

From: [email-masked]
Date: Wed, 26 Jun 2002 14:00:55 +0300

Hi Ken,

RFC3057 in 4.3.3.5 says:

"  There are two modes of Application Server traffic handling in the SG
   IUA when withdrawing an ASP from service - Over-ride and Load-
   sharing. The Type parameter in the ASPIA message indicates the mode
   used in a particular Application Server.  If the SG determines that
   the mode indicates in an ASPAC is incompatible with the traffic
   handling mode currently used in the AS, the SG responds with an Error
   message indicating Unsupported Traffic Handling Mode."

It can be that ASPAC in third sentence of the quotation to be replaced by
ASPIA, can't it?
Moreover I can't understand why Traffic Mode Type is important during
inactivation.
Why the action not to be done according mode currently used for AS? In this
case the Traffic Mode Parameter in ASPIA might became optional, or might be
ignorred if it does not match current mode.

Regards,
Lev.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Thu, 27 Jun 2002 13:57:53 +0300

Hi Ken,

In other UA's (e.g. M2UA) the ASPIA doesn't contain Traffic Mode. If it's
superfluous in IUA can the change be mentioned in the implementation guide?

Regards,
Lev

                      Lev.Finkel@ecite                                                                     
                      le.com                   To:      [email-masked]                                 
                      Sent by:                 cc:      [email-masked], [email-masked],          
                      sigtran-admin@ie         [email-masked]                            
                      tf.org                   Subject: Re: [Sigtran] IUA ASPIA query                      

                      26/06/02 14:00                                                                       

Hi Ken,

RFC3057 in 4.3.3.5 says:

Regards,
Lev.