Subject: RE: [Sigtran] M2PA Comment: T7 Timer

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 21 Jun 2002 17:36:45 +0200

Hi Brian, 

This is not included in the current version of M2PA, or at least I didn't find it...

What is the purpose to include this timer?

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, June 21, 2002 5:35 PM
> To: Andrew Booth
> Cc: [email-masked]
> Subject: Re: [Sigtran] M2PA Comment: T7 Timer
> 
> 
> Andrew,
> 
> Yes, we agreed that there should be.
> 
> --brian
> 
> Andrew Booth wrote:                                        
> (Fri, 21 Jun 2002 08:20:44)
> > Hi All,
> > 
> > Should there be the equivalent of a q703 T7 Timer in the 
> M2PA draft? 
> >  There was a discussion on the list a while ago and the 
> idea received 
> > some support.
> > 
> > Thanks,
> > Andrew
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 21 Jun 2002 11:49:39 -0500

Javier,

Javier Pastor-Balbas (ECE) wrote:                          (Fri, 21 Jun 2002 17:36:45)
> This is not included in the current version of M2PA, or at least I didn't

It was proposed and agreed since the last draft.

> What is the purpose to include this timer?

Consistency with MTP2.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/