Subject: [Sigtran] M2UA-15, query

From: Gaiser Franz <[email-masked]>
Date: Wed, 5 Jun 2002 16:47:48 +0200

Hi All,

can someone give me  the reason(s) more detailed for the condition (relation AS - SGP) found in m2ua specification (version 15), paragraph 1.5.1. 

'Note that only one SGP SHOULD provide Signaling Link Terminal services to an SS7 link. Therefore, within an SG, 
an Application Server SHOULD be active for only one SGP at any given point in time.'

Thanks very much in advance,

Franz

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 5 Jun 2002 10:15:55 -0500

Franz,

It is very difficult to conceive of distributing the control for
a single signalling link over multiple ASP/SGP instances in an
interoperable way.  Thus, this statement in the RFC.

--brian

Gaiser Franz wrote:                                        (Wed, 05 Jun 2002 16:47:48)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/