Subject: RE: [Sigtran] SG-SG, IPSP-IPSP, SE vs. DE ...

From: [email-masked]
Date: Wed, 5 Jun 2002 07:02:53 +0300

Hi Brian,

> You appear to be suggesting that we rewrite RFC 2719.
> Before embarking down that line of potentially redundant
> work, can you provide some reasons why the existing RFC
> is not sufficient?  Both as problem statement and of
> solution architecture?

Certainly not.  What I am suggesting is that if someone
wants to do something more than what has already been
done, we should first sort out the details of what
the WG thinks should be done.  That's all.

John

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 5 Jun 2002 00:10:00 -0500

John,

John Loughney wrote:                                         (Wed, 05 Jun 2002 07:02:53)
> the WG thinks should be done.  That's all.

I would think that the problem statement and the
solution architecture in 2719 will do then.  What
other details do you think are necessary?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/