Subject: RE: [Sigtran] IPSP: SE vs DE

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 5 Jun 2002 12:02:23 +0200

Brian, 

Could you please outline the differences of your model with

OK, I suppose this is your model

> 
>    _______     _______           _______
>   |       |   |       |         |       |
>   |  ASP  |   | ASPF  |         |  ASPF |
>   |_______|   |_______|         |_______|
>       ^       |       |         |       |
>       +------>| SGPF  |<------->|  SGPF |
>               |_______|         |_______|
>  
> 

This is the RFC model:

   SS7 App#1                SS7 App#2
    +------+   IPSP Comm.   +------+
    |IPSPF1|================|IPSPF2|
    |ASPF1 |                | ASPF2|
    +--+---+                +--+---+
       |                       |
       | AS-SG comm.           |
       |                       | AS-SG comm.
       |                       | 
       |        +------+       |
       |        | SGP1 |       |
       +--------+      +-------+
                +------+
                   || SG
                   ||
                   \/
                  To SS7

I'm trying to guess a network view of your model:

1. What are the correspondences to:
	- SS7 application in IP network?
	- Node that relays SS7 traffic into IP and vice versa?

Inconsistency: SGPF you are drawing is not SGPF since you are adding ASPF functionality. This is equivalent to consider that IPSPF are ASPF...
Also If your new node type (ASPF+SGPF) sends ASPSM/ASPTM the state machine is changing. You will need two state machines. 

Cheers // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 5 Jun 2002 08:28:58 -0500

Javier,

I don't think you are trying to understand.  Please ask
your question in a different way.

--brian

Javier Pastor-Balbas (ECE) wrote:                          (Wed, 05 Jun 2002 12:02:23)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/