Subject: RE: [Sigtran] m3ua IG-v01: Position of RC in the message

From: "Wung, Joseph" <[email-masked]>
Date: Tue, 2 Jul 2002 10:37:12 -0400

Tolga,

Then, why is NA present in a message that has RC in it?

Thanks,
Joe

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Tuesday, July 02, 2002 10:41 AM
To: [email-masked]
Subject: RE: [Sigtran] m3ua IG-v01: Position of RC in the message

Joe,

Yes, it is, at least in my view. 

  Tolga

> -----Original Message-----
> From: Wung, Joseph [mailto:[email-masked]]
> Sent: Tuesday, July 02, 2002 10:19 AM
> To: Tolga Asveren; [email-masked]
> Subject: RE: [Sigtran] m3ua IG-v01: Position of RC in the message
> 
> 
> Tolga,
> 
> I wonder why NA is needed in a message that has RC in it.
> Isn't NA implied by RC after a successful key registration?
> 
> Joe
> 
> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Tuesday, July 02, 2002 10:17 AM
> To: [email-masked]
> Subject: [Sigtran] m3ua IG-v01: Position of RC in the message
> 
> 
> Javier,
> 
> It is said int he draft that NA should be the first parameter, if it is
> present. This applies also for RC -for the same reason why NA 
> should be the
> first parameter- and it is better to mention about this in the draft.
> 
>    Tolga
> 
> 
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 2 Jul 2002 11:00:34 -0400

Joe,

With the current draft, I don't see a reason for this. I believe some people
want to use only PC granularity and so don't see a need for RC in DATA. But
again based on the current draft, when traffic belonging to multiple
networks is carried over an association, RC must be filled because a RK
cannot span multiple networks, so in such a case one would need multiple RKs
and so RC would be mandatory.
Please note NA is an optional parameter, so people who want to use it can
use it, and others not.

   Tolga

> Sent: Tuesday, July 02, 2002 10:37 AM