Subject: [Sigtran] m3ua and m2ua status

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 31 Jul 2002 14:32:34 -0700

Hi Folks,

Looks like the final thing standing in the way of m3ua and m2ua is the "too
many authors"
problem.  m2ua has 6 listed authors, m3ua has 12.  

My proposal for m3ua, therefore, is to cut down the authors list to an
editors list with
Ken, Javier and Greg and add a section at the end listing all others who
have 
contributed significant text to the document, which would then list all of
the people
who were removed from the authors list.

For m2ua we can either try to sneak through with 6 authors, or reduce.  If
we reduce, 
we can cut back to Ken as editor and the remainder in a separate section for

contributors.

Cheers,

Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Wed, 31 Jul 2002 17:32:01 -0400

Lyndon,

Sounds good. Please note that both drafts already have such a section - 
its called "Acknowledgements".

Barry Nagelberg

"Ong, Lyndon" <[email-masked]>
Sent by: [email-masked]
07/31/2002 05:32 PM

        To:     "[email-masked]'" <[email-masked]>
        cc: 
        Subject:        [Sigtran] m3ua and m2ua status

Hi Folks,

Looks like the final thing standing in the way of m3ua and m2ua is the 
"too
many authors"
problem.  m2ua has 6 listed authors, m3ua has 12. 

For m2ua we can either try to sneak through with 6 authors, or reduce.  If
we reduce, 
we can cut back to Ken as editor and the remainder in a separate section 
for

contributors.

Cheers,

Lyndon