Subject: [Sigtran] SIGTRAN plugtest

From: Pascal Bouveron <[email-masked]>
Date: Thu, 11 Jul 2002 04:28:30 -0400

Hello,

Netbricks would be interested in IUA,M2UA and M3UA plugtests.

Thank you.

Pascal Bouveron -- Netbricks (formerly Omnitel) 
mailto:[email-masked] -- http://www.netbricks.net

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Wednesday, July 10, 2002 6:27 PM
To: [email-masked]
Subject: [Sigtran] SIGTRAN plugtest

All:

As previously announced, a SIGTRAN plugtest will be held
at ETSI, France during the 45th week (first full week of Nov)
of this year.

ETSI would like to have an early estimate of the number
of attendees so that they can do some planning.  Also,
they are interested in creating an email list of interested
participants.

Previously, there was a call for interest and the following
companies responded:

Company        IUA    M2UA   M2PA   M3UA   SUA
==============================================
Adax                                  X     X
CCL/ITRI                              X
Cisco                          X      X     X
Compaq                  X             X     X
HP                                    X
Hughes          X       X      X      X     X
Nokia                                 X     X
OpenSS7         X       X      X      X     X
PT                                    X     X
Radisys                 X      X      X
Siemens                 X      X      X     X
SS8                                   X
Trillium        X       X             X     X
Wipro           X                     X

Please update me with an email noting your interest in this
upcoming event.  Include the protocols you plan to
test.

Regards,

Ken Morneault

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Catrou, Laure" <[email-masked]>
Date: Thu, 11 Jul 2002 09:58:34 +0200

Ken, 
Could you please remove SUA for Compaq company,
Best regards,

Laure Catrou
04 92 95 55 04

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Wednesday, July 10, 2002 6:27 PM
To: [email-masked]
Subject: [Sigtran] SIGTRAN plugtest

All:

Regards,

Ken Morneault