Subject: RE: [Sigtran] m3ua IG-v01: Position of RC in the message

From: "Wung, Joseph" <[email-masked]>
Date: Tue, 2 Jul 2002 10:18:38 -0400

Tolga,

I wonder why NA is needed in a message that has RC in it.
Isn't NA implied by RC after a successful key registration?

Joe

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Tuesday, July 02, 2002 10:17 AM
To: [email-masked]
Subject: [Sigtran] m3ua IG-v01: Position of RC in the message

Javier,

It is said int he draft that NA should be the first parameter, if it is
present. This applies also for RC -for the same reason why NA should be the
first parameter- and it is better to mention about this in the draft.

   Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 2 Jul 2002 10:40:37 -0400

Joe,

Yes, it is, at least in my view. 

  Tolga

> From: Wung, Joseph [mailto:[email-masked]]
> Sent: Tuesday, July 02, 2002 10:19 AM
> To: Tolga Asveren; [email-masked]
> Subject: RE: [Sigtran] m3ua IG-v01: Position of RC in the message
> 
> 
> Tolga,
>