Subject: RE: [Sigtran] m3ua IG-v01: NIF unavailable

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 3 Jul 2002 09:24:56 +0200

Tolga, 

What does a SGP have to do for the case of routing between two ASPs ?

Cheers // Javier.

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Tuesday, July 02, 2002 4:13 PM
> To: [email-masked]
> Subject: [Sigtran] m3ua IG-v01: NIF unavailable
> 
> 
> Javier,
> 
> Although I still think it is by far too restrictive to use "MUST" to
> describe what should be done in case NIF is unavailable -if 
> this really
> should be described at all- there are also other problems 
> with the behavior
> described in IG.
> 
> I think, it is appropriate to think that while routing 
> between two ASPs, SGP
> does not make use of NIF. In such a case sending ASPIA-ACK to 
> all ASPs won't
> be the right choice, when SGP is isolated from NIF.  So, 
> although I also
> thought before that ASPIA-ACK is better than sending DUNA, 
> now I think this
> sentence should be changed to handle the case I mentioned 
> above. So, DUNA
> should be sent for the destinations in SS7 domain (and of 
> course better not
> to explain about what to do in case of NIF isolation)
> 
>     Tolga
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 3 Jul 2002 08:47:43 -0400

Javier,

> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Wednesday, July 03, 2002 3:25 AM
> To: 'Tolga Asveren'; [email-masked]
> Subject: RE: [Sigtran] m3ua IG-v01: NIF unavailable
>
>
> Tolga,
>
[TOLGA] You know it was agreed to support the following configuration with
m3ua:

 +------+           +------+
 | ASP1 |           | ASP2 |
 |      |           |      |
 +--+---+           +---+--+
    |                   |
    |                   |
    |                   |
    |     +------+      |
    +-----+SGP1  +------+
          |      |
          +------+

---

From: Tolga Asveren <[email-masked]>
Date: Wed, 3 Jul 2002 05:49:28 -0700 (PDT)

Resending....(it seems we have here a date problem
with our mail-server)

Javier,
--- "Javier Pastor-Balbas (ECE)"
> What does a SGP have to do for the case of routing
[TOLGA] You know it was agreed to support the
following configuration with
m3ua:

 +------+           +------+
 | ASP1 |           | ASP2 |
 |      |           |      |
 +--+---+           +---+--+
    |                   |
    |                   |
    |                   |
    |     +------+      |
    +-----+SGP1  +------+
          |      |
          +------+

> > to explain about what to do in case of NIF

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com