Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-14.txt

From: Kevin McCandless <[email-masked]>
Date: Tue, 9 Jul 2002 08:52:10 -0700

John:

What are the major changes in draft 14 compared to 13?

Thanks,

Kevin......

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Sunday, July 07, 2002 11:33 AM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-14.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Signaling Transport Working 
> Group of the IETF.
> 
> 	Title		: Signalling Connection Control Part 
> User Adaptation 
>                           Layer (SUA)
> 	Author(s)	: J. Loughney, G. Sidebottom et al.
> 	Filename	: draft-ietf-sigtran-sua-14.txt
> 	Pages		: 120
> 	Date		: 05-Jul-02
> 	
> This Internet Draft defines a protocol for the transport of any      
> Signalling Connection Control Part-User signalling (e.g., 
> Transaction Capabilities Protocol, Radio Acccess Network Application 
> Protocol, etc.) over IP using the Stream Control Transport Protocol. 
> The protocol should be modular and symmetric, to allow it to work in 
> diverse architectures, such as a Signalling Gateway to IP Signalling 
> Endpoint architecture as well as a peer-to-peer IP Signalling 
> Endpoint architecture.  Protocol elements are added to allow 
> operation between peers in the Signaling System No.7 and IP domains.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sigtran-sua-14.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body 
> of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-sigtran-sua-14.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-sigtran-sua-14.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Tue, 09 Jul 2002 16:34:40 -0400

Kevin,

The major changes are in the "Security Considerations" section.

Ken

---

From: [email-masked]
Date: Wed, 10 Jul 2002 06:43:40 +0300

Hi Kevin,

> What are the major changes in draft 14 compared to 13?

Updated security section, due to IESG concerns and a
few typo corrections.

John