Subject: [Sigtran] SIGTRAN plugtest

From: Ken Morneault <[email-masked]>
Date: Wed, 10 Jul 2002 12:26:55 -0400

All:

As previously announced, a SIGTRAN plugtest will be held
at ETSI, France during the 45th week (first full week of Nov)
of this year.

ETSI would like to have an early estimate of the number
of attendees so that they can do some planning.  Also,
they are interested in creating an email list of interested
participants.

Previously, there was a call for interest and the following
companies responded:

Company        IUA    M2UA   M2PA   M3UA   SUA
==============================================
Adax                                  X     X
CCL/ITRI                              X
Cisco                          X      X     X
Compaq                  X             X     X
HP                                    X
Hughes          X       X      X      X     X
Nokia                                 X     X
OpenSS7         X       X      X      X     X
PT                                    X     X
Radisys                 X      X      X
Siemens                 X      X      X     X
SS8                                   X
Trillium        X       X             X     X
Wipro           X                     X

Please update me with an email noting your interest in this
upcoming event.  Include the protocols you plan to
test.

Regards,

Ken Morneault

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Javier Kim <[email-masked]>
Date: Wed, 10 Jul 2002 10:21:30 -0700 (PDT)

Dear Ken,

Please add M2PA and M2UA to the Adax's bingo chart.

Best regards,  Javier

---

From: Cedric Margariti <[email-masked]>
Date: Thu, 11 Jul 2002 09:46:30 +0200

Dear Ken,

My company CIRPACK would be intersted in participating to the SIGTRAN
plugtest.
Could you add Cirpack in the chart and select M2UA and IUA for my
company.

regards,

Cedric