Subject: [Sigtran] M3UA: Dynamic Registration and Multiple SGPs

From: "Srivats P." <[email-masked]>
Date: Mon, 29 Jul 2002 14:1:14 +0500

Hi,

This query is regarding the use of M3UA Dynamic
Registration procedure in context of an SG with multiple
SGPs ...

If an ASP wishes to create a new AS with a new RK
at the SG using the dynamic registration procedures,
does the ASP need to perform the procedures
individually with all SGPs within the SG or only with
one SGP and the receiving SGP will propagate the
configuration information to other SGPs within the SG ?

I'm assuming that the config data within all SGPs *should*
be identical as per sec 1.4.1 ...

"... Where a particular AS can be reached via more
than one SGP, the corresponding Routing Keys in
the SGPs should be identical ..."

Regards,
Srivats P.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 29 Jul 2002 02:45:33 -0600

Srivats,

IMO the ASP must register with each SGP.

--brian

Srivats P. wrote:                                         (Mon, 29 Jul 2002 14:01:14)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/