Subject: [Sigtran] M3UA: 'SCTP RI' on ASP

From: John McLaine <[email-masked]>
Date: Mon, 1 Jul 2002 22:56:41 -0700 (PDT)

hi all,
Refering section 4.3.1 ASP States
"SCTP RI: The local SCTP layer's Restart indication to
the upper layer protocol (M3UA) on an SG."

IMO SCTP RI can be given by SCTP at MGC/ASP side too(,
as SGP can be configured to act as client).
So on receipt of SCTP RI, what the ASP should do?
Should it mark the association released/down and
resend ASP UP...ASP ACTIVE on association
re-establishment (receipt of CUI). or what else?
kindly confirm or correct me.
thanks
John.

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Fri, 05 Jul 2002 21:22:07 -0400

John,

At a minimum, the ASP should try to put the 
SGP back into the desired state.  For instance, 
if the ASP had sent an ASP Up and ASP Active 
to the SGP, it should resend those messages.

Regards,

Ken