Subject: [Sigtran] M3UA: NA in Reg Req message

From: [email-masked]
Date: Tue, 6 Aug 2002 11:03:32 -0400

The text describing Network Appearance in the Registration Request 
(section 3.6.1)
message says:

     "The absence of the Network Appearance parameter in the Routing
      Key indicates the use of any Network Appearance value."

What does the word "any" mean?

Does it mean that this Routing Key can be used to route to:

- an MTP3 network determined at registration time?
- an MTP3 network determined at run time?
- all MTP3 networks?  (broadcast to all networks)

Or is it implementation dependent?

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 6 Aug 2002 11:52:14 -0400

Lee,

It means, that either there is only one NA defined or from other parameters
in REGREQ, one can find the corresponding NA.

  Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, August 06, 2002 11:04 AM
> To: [email-masked]
> Subject: [Sigtran] M3UA: NA in Reg Req message
>
>