Subject: [Sigtran] M2PA - Minor corrections?

From: "May, Howard" <[email-masked]>
Date: Fri, 9 Aug 2002 11:03:23 +0100

In Figure 7, when in state Retrieval and an MTP3 Start is received, the
diagram indicates you should move to state OOS.  Should you not move to
state AIP?

Also the names of the T1 T2 and T3 only partially align with those in Q703
is this intentional?

Howard May
Principal Engineer
DataKinetics
Intel Corporation
Network Processing Group
Phone: +44 (0) 1425 651300 ext 328
Fax:     +44 (0) 1425 655075
E-mail: [email-masked]
Web: www.datakinetics.co.uk

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Mon, 12 Aug 2002 15:06:03 -0500

> diagram indicates you should move to state OOS.  Should you not move to

You are correct, although it will severely challenge my ASCII-art
drawing abilities. 8-)

> Also the names of the T1 T2 and T3 only partially align with those in Q703

There was an earlier comment to change T2's name to T4 to make it match
more closely with MTP2. That makes sense to me.

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *