Subject: [Sigtran] M2PA - excessive delay in message acknowledgement

From: "May, Howard" <[email-masked]>
Date: Fri, 9 Aug 2002 10:54:55 +0100

Currently I don't see any requirement on M2PA to acknowledge messages within
any particular length of time.  Further more, to quote,

"If there are no User Data or Link Status messages to be sent when there is
a message to acknowledge, M2PA may send a Link Status In Service message."

I am unhappy with this being a MAY.  This means that even if the latency and
throughput at SCTP are acceptable there are no bounds on the Tx Buffer size
required.

Has this issue been captured?

Howard May
Principal Engineer
DataKinetics
Intel Corporation
Network Processing Group
Phone: +44 (0) 1425 651300 ext 328
Fax:     +44 (0) 1425 655075
E-mail: [email-masked]
Web: www.datakinetics.co.uk

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Mon, 12 Aug 2002 15:17:15 -0500

Yes, this was in the list of comments I posted earlier. 

I will add a T7 timer to the next version of the draft.

tomG.

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *