Subject: [Sigtran] IPSP - point code question

From: [email-masked]
Date: Fri, 9 Aug 2002 11:38:37 -0400

In the IPSP configuration, applications on two signaling end points 
communicate on a point-to-point basis with each other (e.g, SMSC and an 
HLR) over a peer M3UA connection. Does the M3UA need to have a traditional 
point code configured to support this configuration. The use of pause, 
resume, etc... would tend to indicate so but since it is point to point 
outbound routing would seem not to require it.

On a vaguely related subject, any opinions on an interworking between the 
point code and an IP address (similar in nature or an extension to ENUM)?

Regards,

Seamus

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 9 Aug 2002 11:23:40 -0600

Seamus.Gilchrist,

[email-masked] wrote:                                     (Fri, 09 Aug 2002 11:38:37)
> outbound routing would seem not to require it.

Yes, IPSPs need a point code.

> point code and an IP address (similar in nature or an extension to ENUM)?

SUA relates IP to Point Code in SUA-AMF (SCCP-GTT).  As M3UA point code
fields are 32 bits, you could handle an IPv4 numbering space with a 1:1
mapping between IP numbers and PC numbers within a Network Appearance.
No change in the spec is needed to provide that functionality in M3UA.

My $0.02

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 9 Aug 2002 13:52:28 -0400

Seamus,

Just some additon to Brian's comment.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Brian F. G. Bidulock
> Sent: Friday, August 09, 2002 1:24 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Sigtran] IPSP - point code question
>
>
> Seamus.Gilchrist,
>
[TOLGA] It needs point code but there is no DAVA,DUNA in IPSP mode.