Subject: [Sigtran] M2ua-15, query

From: Gaiser Franz <[email-masked]>
Date: Fri, 30 Aug 2002 13:31:59 +0200

hi All,

I'm working on M2UA and have a question to the relation between link/interface identifier and how it works in the loadshare model. In section 1.5.1 the figure shows the relationship between SS7 link, interface identifiers, AS and ASP in an SGP for the override model. 

How does it look like in the loadshare model ? Do I understand it correct that in the loadshare model traffic from a single SS7 link received at the SGP is distributed (e.g. according to the SLS in the data message) over different associations to all active ASPs within the AS) ?

Is there an 1-to-1 relation between a link and an interface identifier where the mapping from a particular interface identifier to assoc/stream is changed dynamically ?

Thanks very much in advance,

Franz

	       	
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Sat, 31 Aug 2002 00:44:04 -0400

Franz,

In the load share case, it would seem easier to distribute based on link.  In other words, all
the traffic from half of the links goes to ASP1 and the other half of the links to ASP2 (assuming 
ASP1 and ASP2 are load share for the AS supporting these links).

Regards,

Ken