Subject: [Sigtran] M2PA: about the FSN and BSN in the M2PA message

From: "Lu Jun" <[email-masked]>
Date: Fri, 23 Aug 2002 09:55:18 +0800

Hi all

i am an engineer working on M2PA, i found the M2PA 05 version make a great changes to M2pa 03 version.
the key point is add a FSN and BSN in message, who can tell me why these two parameter needed, I think the 
SCTP can handle the  message sequence and retransmission via stream SN.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 22 Aug 2002 20:07:48 -0600

Lu,

Check back in the mail archives.  There were specific reasons for
adding FSN and BSN.  Messages cannot be acknowledged before being
received by M2PA (not SCTP) othewise entire SCTP buffers full of
messages are lost during changeover, which is unacceptable.  SCTP
SNs will not do as has been demonstrated.

--brian

Lu Jun wrote:                                                                         (Fri, 23 Aug 2002 09:55:18)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran