Subject: Re: [Sigtran] Questions About M3UA

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 13 Aug 2002 22:06:12 -0600

Kong,

For the IP network, draw it like this:

                    SP C
                      |
                      |
                      |
                      |
                  nnnn nnnn
                (           )
    SP A ------(   Network   )------ SP B
                (           )
                  uuuuuuuuu

No IPSP acts as a relay point in the IP network.  That is
accomplished by IP routers and such.

--brian

[email-masked] wrote:                                                            (Wed, 14 Aug 2002 11:25:43)
> Brian F. G. Bidulock,
> 
>        If STP C is replaced by IPSP C, IP data in SCTP association between A and B can be transfered by Path1 or path2.
> But it's not the tasks of M3UA and SCTP, it's done by IP protocol. Is that true? 
> 
> 
>           L2                L3
>       -------------SP C-------------
>      /                                \
>    SP A                             SP B
>      \            L1                  / 
>         -----------------------------
> ¡¡¡¡
> Kong Zhen
> 
> 
> >Kong,
> >
> >M3UA IPSP does not support relay.  That is, in IPSP configuration, STP C
> >cannot exist: you only have SP A and SP B.
> >
> >--brian
> >
> >[email-masked] wrote:                                                            (Tue, 13 Aug 2002 15:53:43)
> >> Ken Morneault,
> >>      I have a question about SCTP described as the following figure.
> >> 
> >>                  L2                L3
> >>             -------------STP C-------------
> >>           /                                \
> >>         SP A                             SP B
> >>           \            L1                  / 
> >> ¡¡¡¡         -----------------------------
> >> 
> >>       Signalling point A want to transfer messages to B. 
> >>       And there are  2 paths between them.Path 1 is directly by L1, and Path 2 is composed of L2 and L3,using a STP C. 
> >>       As a SS7 endpoint,A have the ability to choose the path 1 or 2 accoring to the SS7 network status or by operator explicitly. Normally A can transfer message by Path1,and when Path1 is unavaliable, A can transfer message by Path2.
> >>       Can this requirement be realized in IP domain by SCTP? And how?
> >>       
> >>       
> >>       I think in IP domain we can't choose the routing path explicitly. The choice of path is done by IP automaticly. And as Transport Layer, SCTP just create an association between A and B.
> >>       Maybe We can't solve this question by multi-streams and multi-homes of SCTP, because the stream is only related to user traffic, and the multi-home just assigns a endpoint many IP addresses and can't decide the routing path from Path1 or path2. 
> >>       Then can we solve it by some other way?
> >>        Please give me your idea, and thanks!
> >> 
> >> Kong zhen
> >> 2002-8-13
> >> 
> >
> >-- 
> >Brian F. G. Bidulock
> >[email-masked]
> >http://www.openss7.org/
> 
> = = = = = = = = = = = = = = = = = = = =
> 			
> 
>                     ÖÂ
> Àñ£¡
> 				 
>                 
>                [email-masked]
> 					2002-08-14 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: <[email-masked]>
Date: Wed, 14 Aug 2002 11:25:43 +0800

Brian F. G. Bidulock,

          L2                L3
      -------------SP C-------------
     /                                \
   SP A                             SP B
     \            L1                  / 
　　
Kong Zhen

                    致
礼！

               [email-masked]
					2002-08-14