Subject: [Sigtran] M2PAv05 Priorities

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 27 Aug 2002 09:13:57 -0400

Tom,

"M2PA SHOULD give higher priority to receiving notifications from SCTP over
reading either the Link Status stream or the User Data stream."
Why are LS not prioritized over User Data here?

    Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Tue, 27 Aug 2002 11:00:35 -0500

Maybe the word "over" was overused in that passage. The order of
priority for the receiving M2PA should be:

1. Notifications from SCTP
2. Link Status messages (stream 0)
3. User Data messages (stream 1)

tomG.

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran