Subject: Re: [Sigtran] M2PA Interop Test Plan

From: [email-masked]
Date: Fri, 18 Oct 2002 08:50:37 -0400

Brian,

Please enumerate the "positive" cases. Thanks.

Barry Nagelberg

"Brian F. G. Bidulock" <[email-masked]>
Sent by: [email-masked]
 10/18/2002 08:15 AM
 Please respond to bidulock

        To:     [email-masked]
        cc:     [email-masked]
        Subject:        Re: [Sigtran] M2PA Interop Test Plan

Anshoo,

The test suite takes about 10 minutes to run.  There are 7 M2PA
implementations to test.  It should be possible to run the tests
between everyone once in a little over an hour.  There is enough
time for about 40 iterations of this.

If you are having problems executing the test cases, I suggest
you concentrate on the "positive" cases.

--brian

[email-masked] wrote:       (Fri, 18 Oct 2002 15:43:26)
> 
> 
> 
> Hi,
> 
> ETSI site mentions "draft-bidulock-sigtran-m2pa-test-02.txt" as the 
Interop Test
> Plan for M2PA.
> This is the Conformance Test Plan that had been presented by Brian on 
lines of
> Q.781.
> The time constraints would not allow all test cases in this plan to be 
executed,
> among the implementations present.
> It would be better if we can decide on a minimal subset of the 
conformance test
> plan for the Interop.
> This would ensure that atleast the basic interoperability testing is 
done among
> all implementations.
> Regards
> Anshoo.

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 18 Oct 2002 09:59:32 -0600

Barry,

"Positive" test cases normally refers to test cases which include
an "expected" sequence of events.

"Negative" test cases normally refers to test cases which include
an "unexpected" sequence of events.

--brian

[email-masked] wrote:              (Fri, 18 Oct 2002 08:50:37)