Subject: [Sigtran] ETSI Plugtests M2PA

From: Richard Knowles <[email-masked]>
Date: Wed, 9 Oct 2002 09:02:57 -0700 (PDT)

I would also like to know the M3UA plans as well.  In addition, what
are the M2PA plans for the upcoming plugtest?
This will be M2PA draft version 6?

-- 

Richard Knowles
Adax, Inc. 614 Bancroft Way
Berkeley, CA 94710

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Wed, 09 Oct 2002 12:29:09 -0400

Richard,

You can get the info at the ETSI site:

http://www.etsi.org/technicalfocus/home.htm

also note Test Specifications link for M2PA test spec.

Ken

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 9 Oct 2002 10:34:08 -0600

Ken,

Which should be updated.

--brian

Ken Morneault wrote:                             (Wed, 09 Oct 2002 12:29:09)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 11 Oct 2002 10:47:46 +0200

Dear all,

I would like to raise a question regarding the M2PA testing. Brians
testspec uses only on SCTP association. On the M2PA test in the past
two where used for failover testing. To be able to test that easily
a SCTP bakeoff like setup would be appropiate where the companies
get connections to two networks.

So my question is, will we only test with one association? This would
allow ETSI to use an simpler testbed and is therefore prefereable.

Best regards
Michael

On Wednesday, Oct 9, 2002, at 18:34 Europe/Berlin, Brian F. G. Bidulock

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 11 Oct 2002 03:49:36 -0600

Michael,

Isn't failover between M2PA links MTP3's responsibility?

Also, is the local interaction between MTP3 and M2PA a
matter for interoperability testing?

In SS7, failover between links is performed in Q.782 tests
(tests at MTP Level 3).

--brian

Michael Tuexen wrote:                      (Fri, 11 Oct 2002 10:47:46)

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 11 Oct 2002 12:32:06 +0200

Brian,

so you will get only ONE ethernet port even if you are testing
M2PA. This is preferable from the ETSI point of view and has been
stated there right from the beginning.

I just wanted to make sure that I understood your ID correcly.

Best regards
Michael
On Friday, Oct 11, 2002, at 11:49 Europe/Berlin, Brian F. G. Bidulock

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 11 Oct 2002 15:14:33 -0600

Michael,

I was meaning failover between associations (i.e, between M2PA links)
not failover between interfaces (i.e, within an association).  Nevertheless,
failover between interfaces is the job of SCTP interoperability, I think,
rather than M2PA.  IMO one ethernet interface should be sufficient for M2PA
testing, but the others involved in the testing might have different views.

--brian

Michael Tuexen wrote:                         (Fri, 11 Oct 2002 12:32:06)