Subject: [Sigtran] M2pa v6: Timer T7 timeout during PO

From: [email-masked]
Date: Thu, 31 Oct 2002 10:32:26 -0500

M2pa v6 does not state that timer T7 should be disabled after receiving LS 
Processor Outage msg, but Q.703 Figure 13 sheet 2 says that it should. So what is the correct behaviour? Should the link go down because of 
excessive ack delay during a processor outage condition?

Barry Nagelberg

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 31 Oct 2002 14:25:05 -0700

Barry.Nagelberg,

The Q.703 behavior is correct.

--brian

[email-masked] wrote:                                         (Thu, 31 Oct 2002 10:32:26)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/