Subject: [Sigtran] M3UA(rfc 3332) DUPU from ASP

From: [email-masked]
Date: Fri, 25 Oct 2002 09:43:29 +0530

Hi,
     In fig. below ASP is actively processing traffic for AS(DPC X).
                SGP sends a data message to ASP for user ISUP. If ASP is
                not able to indicate the data message to ISUP user can ASP
                send DUPU message to SGP with affected point code X and
                 user ISUP.No were in RFC 3332 it is mentioned that ASP can
                send DUPU message to SGP. Please clearify

                                        AS(DPC X)
    SG (DPC Y)
                                      +-------------------+
  +----------+                        |+--------+--------+|
  |          |                        ||        |        ||
  |          |                        ||  SCCP  |    ISUP||
  |   SGP    +------------------------+|        |        ||
  |          |                        |+--------+--------+|
  |          |                        ||      M3UA       ||
  +----------+                        |+-----------------+|
                                      +-------------------+
                                              ASP
Regards
Kamesh

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 25 Oct 2002 03:28:22 -0600

Kamesh,

If the ASP cannot indicate the message to the ISUP user it should
have already deactivated the Routing Context for ISUP.  SCCP and
ISUP should be implemented as separate AS with separate RC and RK.
It is the responsibility of the SG to determine user part availability
based on the state of the separate AS (one or more AS per user).

Therefore, as indicated in RFC 3332, UPU is always sent in the 
direction from SG to ASP.

--brian

[email-masked] wrote:                                                           (Fri, 25 Oct 2002 09:43:29)
> 
> 
> Hi,
>      In fig. below ASP is actively processing traffic for AS(DPC X).  SGP
>      sends a data message to ASP for user ISUP. If ASP is not able to
>      indicate the data message to ISUP user can ASP send DUPU message to SGP
>      with affected point code X and user ISUP.No were in RFC 3332 it is
>      mentioned that ASP can send DUPU message to SGP. Please clearify
> 
>                                         AS(DPC X)
>     SG (DPC Y)
>                                       +-------------------+

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/