Subject: RE: [Sigtran] M2PA V6: LS Busy

From: "May, Howard" <[email-masked]>
Date: Thu, 10 Oct 2002 10:50:13 +0100

Hi,

Please can you clarify my understanding of the use of LS Busy & LS Processor Outage by commenting on the following sequence of events as seen by one end of an M2PA link.

***********************
1) The M2PA link comes into service.
...some time later...
2) Receive Congestion is detected
   Commence periodically sending LS Busy 
3) Local Processor Outage is detected
   Commence periodically sending LS Processor Outage
4) Receive Congestion abatement is detected
   Cease periodically sending LS Busy
   Send LS Busy Ended
5) Local Processor Outage cessation detected
   Cease periodically sending LS Processor Outage
   Send LS Local Processor Recovered
***********************

Thank you

Howard
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 Oct 2002 13:15:54 -0600

Howard,

Threat LSPO as 100% receive congestion (MTP3 is no longer receiving MSUs
from MTP2 and acking them to the peer would be foolish), where as LSB
is partial receive congestion.

So, it should not matter whether LS Busy is suppressed while sending
LS Processor Outage or not.

In MTP2 SIB is ignored during processor outage, but is not normally sent
during processor outage either.

--brian

May, Howard wrote:                                                                    (Thu, 10 Oct 2002 10:50:13)
> Hi,
> 
> Please can you clarify my understanding of the use of LS Busy & LS Processor
> Outage by commenting on the following sequence of events as seen by one end
> of an M2PA link.
> 
> ***********************

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/