Subject: Re: [Sigtran] SUA - SS7 to IP interworking

From: [email-masked]
Date: Fri, 11 Oct 2002 20:51:06 +0530

Hi Valerie,

IMO it is very much possible to implement this scenario without a alias point
code. It may not be possible to achieve this using strict SCCP to SCCP User
boundary as per SS7 specifications though
When running at such SUA based SG, the conventional SCCP implementation needs be
changed to interact with an implementation dependent Address Mapping Function
(AMF). So SCCP can directly pass the messages destined for IP world to this
entity and Vice/Versa

Best Regards,
-Sandeep

"Valerie Gastaud" <[email-masked]> on 10/11/2002 08:48:49 PM

To:   "Sigtran" <[email-masked]>
cc:    (bcc: Sandeep Mahajan/HSS)

Subject:  [Sigtran] SUA - SS7 to IP interworking

Hi,

Can you confirm that the only way for a SUA SG to route incoming SCCP
messages to ASPs having a different Point Code than the SG one is to define
alias point codes to the SG?
Are there other ways to solve such configuration?
Please advise.
Thanks,
Valerie

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Valerie Gastaud" <[email-masked]>
Date: Mon, 14 Oct 2002 10:09:38 +0200

Hi Sandeep,

Thanks.
Having to modify SCCP is something I was also suspecting.
I believe this is something that would be worthwhile to highlight in the SUA
draft in section 1.3.1.2 (SG as relay-point).
Is this the reason why there is no NIF (Nodal Interworking Function) on top
of SCCP/SUA in the SG compared to M3UA?
Valerie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: vendredi 11 octobre 2002 17:21
To: Valerie Gastaud
Cc: Sigtran
Subject: Re: [Sigtran] SUA - SS7 to IP interworking

Hi Valerie,

IMO it is very much possible to implement this scenario without a alias
point
code. It may not be possible to achieve this using strict SCCP to SCCP User
boundary as per SS7 specifications though
When running at such SUA based SG, the conventional SCCP implementation
needs be
changed to interact with an implementation dependent Address Mapping
Function
(AMF). So SCCP can directly pass the messages destined for IP world to this
entity and Vice/Versa

Best Regards,
-Sandeep

Hi,