Subject: RE: [Sigtran] Possible meeting in Atlanta?

From: Tolga Asveren <[email-masked]>
Date: Mon, 21 Oct 2002 13:37:46 -0400

Lyndon,

For sure to have a meeting (formal/or informal) would be beneficial to
discuss future possibilities but I also share your concerns about
availability of interested parties.

If it is going to be a break-time discussion, we might also consider to have
a conference-call, to increase number of attendees and if the decision is to
have a discussion in Atlanta, then I would think it is important to finalize
the time ASAP, so that people can plan accordingly.

I believe it is important from SIGTRAN WG point of view, trying to find
solutions for the problems, which are addressed in the extension drafts
submitted, either by promoting them or by suggesting other solutions.

    Tolga 

> -----Original Message-----
> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: Monday, October 21, 2002 1:07 PM
> To: [email-masked]'
> Subject: [Sigtran] Possible meeting in Atlanta?
> 
> 
> Hi Folks,
> 
> I've had a couple of recent requests for meeting time in 
> Atlanta to discuss
> future initiatives, such as future UAs and Sg-Sg 
> communication.  While it
>  is still possible to request meeting time, I'm a bit 
> reluctant to schedule
> a full meeting due to the late date (presumably a lot of 
> folks have already
> made arrangements as to when or whether they will make it to Atlanta).
> 
> My suggestion would be to have an informal get together 
> during one of the
> breaks and discuss the level of interest in such things.  We 
> could have
> this on Wednesday afternoon, for example.
> 
> Any thoughts?
> 
> Cheers,
> 
> L. Ong
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Kevin McCandless <[email-masked]>
Date: Mon, 21 Oct 2002 14:23:29 -0700

Lyndon:

If we have an informal meeting, we should ensure that that their is a record
of the agreements from that meeting.  Also, Tolga's suggest of a conference
bridge is a very good idea to allow broad participation.  I will be in
Atlanta either way.

Kevin......

> Sent: Monday, October 21, 2002 12:07 PM
> To: [email-masked]'

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 24 Oct 2002 11:08:34 -0700

Hi Folks,

It seems to me that people are most comfortable with
having an informal discussion in Atlanta, so let's 
plan on meeting on Wednesday afternoon, starting
at 3PM (afternoon break).  I'll check into the availability
of a breakout room, although these are usually in short
supply - if there are not that many people, we may also
be able to get together in someone's room.  A note will 
be posted on the message 
board to verify the time and location.

The purpose of the meeting is to discuss the ideas and level
of interest in future Sigtran-related activities, such as 
new UAs or other documents.  The meeting is informal and 
no decisions will be reached, however notes will be taken
and provided on the list.

If interested in participating, please let me know.  If
not attending but interested in a conference call, please
let me know.  I can reserve a bridge, but ability to do a
call will depend on what's available in Atlanta.

Cheers,

L. Ong