Subject: RE: [Sigtran] M2PA v6: Two Out of Three Valid BSN

From: [email-masked]
Date: Sat, 5 Oct 2002 16:26:28 +0530

Hi,

Seems like there is an agreement on the list regarding this issue now.
Can I safely presume that M2PA v7 would have the text for sending the Link to
out of service whenever an out of sequence BSN is received?

Regards
Anshoo.

----- Original Message -----
From: "Tolga Asveren" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 04, 2002 8:11 PM
Subject: RE: [Sigtran] M2PA v6: Two Out of Three Valid BSN

> Howard,
>
> > -----Original Message-----
> > From: May, Howard [mailto:[email-masked]]
> > Sent: Friday, October 04, 2002 10:13 AM
> > To: [email-masked]
> > Subject: RE: [Sigtran] M2PA v6: Two Out of Three Valid BSN
> >
> >
> > Tolga,
> >
> > I'm not quite sure I followed all your arguments but suspect
> > we might have some level of agreement.
> >
> > Would you at this stage support changing the procedure to
> > failing the link on the first occurrence of an invalid BSN?
> [TOLGA] What I explained till now is just a guess to explain the reason
> behind that procedure in MTP2. If that is true, and if 32 bit checksum is
> good enough, I wouldn't feel uncomfortable with that change.
> >
> > Regards
> >
> > Howard

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 5 Oct 2002 16:00:00 -0600

Anshoo,

No.

--brian

[email-masked] wrote:                                                     (Sat, 05 Oct 2002 16:26:28)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/