Subject: Re: [Sigtran] m3ua-mib-04 AS/SG concept

From: "Srivats P." <[email-masked]>
Date: Thu, 3 Oct 2002 10:26:37 +0500

Resend. I keep forgetting to cc to the mailing list ... isn't
it better to change the mailing list reply policy to "list"
instead of "sender" ?

Tolga,

Ok, now I get it ... would adding m3uaRkId as an index field
in addition to the already existing index fields solve the
issue ?

Lyndon, the SIGTRAN Charter page on ietf.org indicates that
the MIB Draft has been submitted to IESG for consideration
as proposed standard ... if that is the case then isn't it
too late for the discussion that seems to be going on right
now regading the M3UA MIB ?

Also, are MIBs for other protocols still a WG work item ?
After a mail from Brian regarding this and your subsequent
request for volunteers and a couple of folks volunteering,
there doesn't seem to be much movement. Is there interest
in the working group for this ? These days general interest
(as reflected by the mails on the mailing list) seems to be
pretty low ...

Srivats

At 10/1/02 9:07:00 AM, you wrote:
>Srivats,
>
>> -----Original Message-----
>> From: Srivats P. [mailto:[email-masked]]
>> Sent: Tuesday, October 01, 2002 5:18 AM
>> To: Tolga Asveren
>> Subject: Re: RE: RE: [Sigtran] m3ua-mib-04 AS/SG concept
>>
>>
>> Tolga,
>>
>> <snip>
>> > Dest Table
>> > ----------
>> >   NA (Index)
>> >   DPC (Index)
>> >   SG Id (Index)
>> >   State
>> [TOLGA] Because SSNM contains RC inside, personally I would
>> prefer m3uaRkId
>> as an index field in this table.
>> </snip>
>>
>> I'm afraid I didn't get that ... can you clarify please ? maybe an example
>> would be helpful here ...
>[TOLGA]For example on ASP AS1=1-1-1(RC=1) AS2=2-2-2(RC=2). Both of them are
>active. DUNA 3-3-3 RC=1 is received. Then this message will only affect
>whether 3-3-3 is reachable for AS1 or not. It won't contain any information
>about reachability of 3-3-3 for AS2.
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Thu, 3 Oct 2002 09:42:39 -0400

Srivats,

> Sent: Thursday, October 03, 2002 1:27 AM
> To: Tolga Asveren
> Cc: sigtran
> Subject: Re: [Sigtran] m3ua-mib-04 AS/SG concept
> 
> 
[TOLGA] I think so. BTW, till now, we discussed that in MIB RC should be per
AS/SGP on ASP side. Similar care should be taken for NA, its scope is SG.