Subject: Re: [Sigtran] (M2PA) Any word on when we can expect a M2PA v7?

From: [email-masked]
Date: Tue, 14 Jan 2003 08:59:27 -0500

Brian,

I'm sure that everyone welcomes your M2PA suggestions, but I don't think 
that it is appropriate for you to offer your draft as the "official" 
draft. The latest word from Lyndon is that Tom George is still the editor. 
Please offer your suggestions to the editor.

Barry Nagelberg

"Brian F. G. Bidulock" <[email-masked]>
Sent by: [email-masked]
 01/14/2003 08:51 AM
 Please respond to bidulock

        To:     [email-masked]
        cc:     [email-masked]
        Subject:        Re: [Sigtran] (M2PA) Any word on when we can expect a M2PA v7?

Jeffrey,

You can take a look at:

                 http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.txt
                 http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.ps
                 http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.pdf

for my take on the next version.  I sent these to Tom George
over a week ago and he said he would have a draft out "next
week".  I offerred to edit the dcoument if he didn't have time,
but he declined.  If it pleases the WG, we can make the above
the "official" draft 7 until Tom has time to issue a draft 8.

The changes made from draft 6 to these documents is described in
section 1.2.1 of the draft:

    1.2.1.  Changes from Version 0.6 to Version 0.7

       - added this section
       - reformatted document
       - updated references and version number
       - updated state transition diagrams
       - changed timer names to align with Q.703 [Q.703]
       - added proving state and procedure for timer T3
       - fixed nits from the mailing list
       - adjusted recommended timer values for alignment with Q.703 
[Q.703]
       - adjusted language on T7 timer to match WG comments
       - created postscript diagrams
       - spelling corrections

--brian

[email-masked] wrote:   (Tue, 14 Jan 2003 07:51:54)
> Hello All,
> 
> Given the lack of M2PA activity on the list, I am curious:
> Is there any word on when we can expect the next draft, M2PA v7?
> 
> Are there any unresolved M2PA issues?
> If memory serves, the issues had mainly involved making M2PA better 
match
> Q.703
> in terms of states, procedures, and timers.
> 
> Regards,
> 
> Jeff
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Jan 2003 08:00:22 -0700

Barry,

[email-masked] wrote:                                         (Tue, 14 Jan 2003 08:59:27)
> Please offer your suggestions to the editor.

Already offered, Jan 7th.

--brian

---

From: Tom George <[email-masked]>
Date: Tue, 14 Jan 2003 11:49:30 -0600

I will indeed have version 7 out this week. It will be very similar to
Brian's version, though I do not promise it will be identical.

tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB7-SWPRO; Plano TX 75075-5813  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran