Subject: [Sigtran] (M2PA) Any word on when we can expect a M2PA v7?

From: [email-masked]
Date: Tue, 14 Jan 2003 07:51:54 -0500

Hello All,

Given the lack of M2PA activity on the list, I am curious:
Is there any word on when we can expect the next draft, M2PA v7?

Are there any unresolved M2PA issues?
If memory serves, the issues had mainly involved making M2PA better match
Q.703
in terms of states, procedures, and timers.

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Jan 2003 06:51:43 -0700

Jeffrey,

You can take a look at:

	http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.txt
	http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.ps
	http://www.openss7.org/docs/draft-ietf-sigtran-m2pa-07.pdf

for my take on the next version.  I sent these to Tom George
over a week ago and he said he would have a draft out "next
week".  I offerred to edit the dcoument if he didn't have time,
but he declined.  If it pleases the WG, we can make the above
the "official" draft 7 until Tom has time to issue a draft 8.

The changes made from draft 6 to these documents is described in
section 1.2.1 of the draft:

    1.2.1.  Changes from Version 0.6 to Version 0.7

       - added this section
       - reformatted document
       - updated references and version number
       - updated state transition diagrams
       - changed timer names to align with Q.703 [Q.703]
       - added proving state and procedure for timer T3
       - fixed nits from the mailing list
       - adjusted recommended timer values for alignment with Q.703 [Q.703]
       - adjusted language on T7 timer to match WG comments
       - created postscript diagrams
       - spelling corrections

--brian

[email-masked] wrote:                                             (Tue, 14 Jan 2003 07:51:54)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/