Subject: RE: [Sigtran] M2PA Draft 7 comment

From: [email-masked]
Date: Tue, 28 Jan 2003 08:53:34 -0000

Brian,

I feel that my first comment is a minor editorial change that clarifies the
behaviour needed.

As for the last point, yes, you'd hope this was obvious, but for those with
less experience of SS7 functionality, it's an important clarification of
behaviour that can easily be overlooked. I feel the addition of a note on
this would make clear the intended use of processor outage, without
detracting from the 'correct' specification of the behaviour.

Regards,

Karen

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 24 January 2003 21:28
To: King,KD,Karen,DEN8 KINGKD R
Cc: [email-masked]
Subject: Re: [Sigtran] M2PA Draft 7 comment

karen.d.king,

[email-masked] wrote:
(Fri, 24 Jan 2003 14:10:33)
> Hi,
> 
> I still have the comments, from draft 5, on the use of processor outage
> (section 4.1.4).
> 
> When processor outage ceases, the buffers need to be flushed. Therefore
> please can you move the paragraph "MTP3 may send Flush Buffers or
> Continue......."  to after the paragraph starting, "When processor outage
> ceases....".
> 
> Please could you also add a statement that processor outage should not be
> used to cover the situations when MTP3 or user parts are encountering
> congestion, or where the user part is unavailable.

Doesn't this last point go without saying?

--brian

> 
> Regards,
> 
> Karen
> 
> Karen King
> BTexact Technologies
> Orion Building MLB1/PP9
> Adastral Park
> Martlesham Heath
> IPSWICH
> Suffolk   IP5 3RE
> 
> Tel: (01473) 605389
> [email-masked]
> 
> BTexact Technologies is a trademark of British Telecommunications plc
> Registered office: 81 Newgate Street London EC1A 7AJ
> Registered in England no. 1800000
> 
> This electronic message contains information from British
Telecommunications
> plc which may be privileged or confidential. The information is intended
to
> be for the use of the individual(s) or entity named above. If you are not
> the intended recipient be aware that any disclosure, copying, distribution
> or use of the contents of this information is prohibited. If you have
> received this electronic message in error, please notify us by telephone
or
> email (to the numbers or address above) immediately.
> Activity and use of British Telecommunications plc E-mail system is
> monitored to secure its effective operation and for other lawful business
> purposes. Communications using this system will also be monitored and may
be
> recorded to secure effective operation and for other lawful business
> purposes.
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 28 Jan 2003 02:02:47 -0700

karen.d.king,

[email-masked] wrote:                                                    (Tue, 28 Jan 2003 08:53:34)
> I feel that my first comment is a minor editorial change that clarifies the

I don't have a problem with the first comment.

> detracting from the 'correct' specification of the behaviour.

How would anyone think to use a Level 2 procedure to perform a Level 3
function is beyond me.  If the reader is both that bold and ignorant
there will be no stopping them.  There are some 20 or so other Level 3
procedures for which processor outage cannot be used: are we to list
all of those too?

--brian