Subject: RE: [Sigtran] m2pa comment: author list

From: "Ong, Lyndon" <[email-masked]>
Date: Sun, 26 Jan 2003 16:22:00 -0800

Thanks, Greg!

-----Original Message-----
From: Greg Sidebottom [mailto:[email-masked]]
Sent: Sunday, January 26, 2003 2:35 PM
To: Ong, Lyndon; [email-masked]
Subject: Re: [Sigtran] m2pa comment: author list

Hi Lyndon,

  I'll volunteer  2;^)

Cheers,

    Greg

----- Original Message -----
From: "Ong, Lyndon" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, January 26, 2003 2:38 PM
Subject: [Sigtran] m2pa comment: author list

> Folks,
>
> One comment - the author's list is too long and will get it killed in
IESG.
> Suggest we drop at least 2 names, probably Mallesh Kalla and one or
> two others (volunteers?).
>
> Also, references need to be sorted into Normative and Non-normative,
> in separate sections.
>
> The security section probably needs to be updated based on the
> security framework document (which should come out this week).
>
> Cheers,
>
> L. Ong
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Mon, 27 Jan 2003 16:41:50 -0600

Lyndon,

I removed those 2 names from the author list and added them to the
Acknowledgements section.

tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB7-SWPRO; Plano TX 75075-5813  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran