Subject: Re: [Sigtran] IUA - ASP Active and ACTIVE ACK

From: [email-masked]
Date: Mon, 13 Jan 2003 13:21:37 +0200

Brian,
what may be the reason to reject setting of "ASP active" to configured
interface?

Regards, Lev.

                      "Brian F. G.                                                                         
                      Bidulock"                To:      [email-masked]                             
                      <bidulock@openss         cc:      [email-masked], [email-masked] 
                      7.org>                   Subject: Re: [Sigtran] IUA -  ASP Active and ACTIVE ACK     
                      Sent by:                                                                             
                      sigtran-admin@ie                                                                     
                      tf.org                                                                               

                      13/01/03 12:06                                                                       
                      Please respond                                                                       
                      to bidulock                                                                          

Lev,

In 3.20 IIDs 6-10 are not configured at the SG.  Chak's case is where
they cannot be "brought up".

--brian

[email-masked] wrote:
(Mon, 13 Jan 2003 11:55:08)
>
> Brian,
> "misconfiguration" is really the title, but if SG makes unreasonable
> decisions (no corresponding ERROR code) then such behavior must be out of
> protocol scope.  Or a new ERROR code must be specified.
>
> Regards,
> Lev
>
>
>
>

>                       "Brian F. G.

>                       Bidulock"                To:
[email-masked]
>                       <bidulock@openss         cc:      PSK Chakravarthi

>                       7.org>
<[email-masked]>, [email-masked]
>                                                Subject: Re: [Sigtran] IUA
-  ASP Active and ACTIVE ACK
>                       13/01/03 11:44

>                       Please respond

>                       to bidulock

>
>
>
> > Lev,
> >
> > [email-masked] wrote:
> (Mon, > 13 Jan 2003 11:32:30)
> > >
> > > Chak,
> > > see implementation guide section 3.20
> > >
> >
> > 3.20 doesn't handle this case: only the case of misconfigured IIDs
> > (and not necessarily all in the same AS).
> >
> > --brian
> >
> >
> > > Brian,
> > >
> > > Consider the following case:
> > >
> > > 1. ASP sends ASPAC for IIDS 1 to 10.
> > > 2. Due to some reason SG can bring up only IIDS 1 to 5.
> > > 3. Now, what does SG send in the ASPAC Ack? (w.r.t IIDS)
> > >
> > > thanks
> > > Chak
> > >
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>
>
>

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 13 Jan 2003 04:34:12 -0700

Lev,

Local hardware (e.g, i/f card) failure.

--brian

[email-masked] wrote:                                                   (Mon, 13 Jan 2003 13:21:37)