Subject: [Sigtran] SCTP checksum

From: "Srivats P." <[email-masked]>
Date: Fri, 17 Jan 2003 9:47:2 +0500

Hi,

What is the status of the checksum issue for SCTP ?
Is it Adler32 or CRC32 ? It is Adler32 in the RFC,
and the IG doesn't mention it. Does it remain Adler32
in that case ?

I realize this is not the correct list for this question,
but I don't know which working group is incharge of SCTP these
days (I recall it having moved from tsvwg to some place else).

Regards,
Srivats P.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 16 Jan 2003 21:46:38 -0700

Srivats,

RFC3309 updates the checksum to CRC32.  Adler32 is deprecated.

--brian

Srivats P. wrote:                                                                  (Fri, 17 Jan 2003 09:47:02)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/