Subject: RE: [Sigtran] M3UA default AS

From: "Wung, Joseph" <[email-masked]>
Date: Thu, 16 Jan 2003 18:44:21 -0500

All,

> M3UA section 1.4.2.4 says
> 
> 	"When there is no matching Routing Key entry for an
> 	incoming SS7 message, a default treatment MAY be
> 	specified.  Possible solutions are to provide a default
> 	AS at the SGP that directs all unallocated traffic to a
> 	(set of) default ASP(s), or to drop the message and
> 	provide a notification to layer management."
> 

Can someone tell me how this default AS is provided in the
system where dynamic registrations are used?  Normally,
an AS is tied to an SCTP association over which the ASP
registers with the AS.  Without a procedure, how could this
coupling between the default AS and the "default"
SCTP association be established?

Joe  
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 16 Jan 2003 19:30:17 -0700

Wung,,

Wung, Joseph wrote:                                                                  (Thu, 16 Jan 2003 18:44:21)
> SCTP association be established?

ASP Id ?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/