Subject: [Sigtran] m3ua IGv02: typo in 1.4.2.1

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Thu, 9 Jan 2003 23:24:57 -0600 (CST)

Javier,Ken,

section 1.4.2.1 Overview

...The Routing Context therefore can be viewed as an index into a sending
node's Message Distribution Table containing the Routing Key entries.

Please change this to [ in IG]

...The Routing Context therefore can be viewed as an index into a sending 
SGP's or Signaling Peer process's Message Distribution Table containing
the Routing Key entries.

--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

On Sun, 5 Jan 2003, Brian F. G. Bidulock wrote:

> Samuel,
> 
> Yes, change node to SGP.  I don't have control over the document
> or I would do it for you.  Ask Javier or Ken to include it in the IG.
> 
> --brian
> 
> Samuel Dur D. Jeyaseelan wrote:                           (Sun, 05 Jan 2003 22:48:14)
> > 
> > Brian,
> >  Good explanation.As a reader of RFC i agree with you but as an
> > implementor i dont.Because it leads me to think that RC is within
> > the scope of SG but which is false as we discussed already.
> > 
> > --Samuel
> > 
> >   Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
> >   1000 Coit Road, Plano, Texas 75075
> >   ******* The opinions expressed are not those of Alcatel USA, Inc. *******
> > 
> > On Fri, 3 Jan 2003, Brian F. G. Bidulock wrote:
> > 
> > > Samuel,
> > > 
> > > It's only an example of how to look at it: not a requirement-- node, SGP,
> > > what's the difference?
> > > 
> > > --brian
> > > 
> > > Samuel Dur D. Jeyaseelan wrote:                        (Fri, 03 Jan 2003 02:53:14)
> > > > 
> > > > Brian,
> > > > Why dont u change section 1.4.2.1 Overview
> > > > 
> > > > ...The Routing Context therefore can be viewed as an index into a sending
> > > > node's Message Distribution Table containing the Routing Key entries.
> > > > 
> > > > to
> > > > 
> > > > ...The Routing Context therefore can be viewed as an index into a sending
> > > > SGP's Message Distribution Table containing the Routing Key entries.
> > > > 
> > > > --Samuel
> > > > 
> > > >   Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
> > > >   1000 Coit Road, Plano, Texas 75075
> > > >   ******* The opinions expressed are not those of Alcatel USA, Inc. *******
> > > > 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 10 Jan 2003 19:16:59 +0100

Thanks Samuel. 

Cheers // Javier.

> -----Original Message-----
> From: Samuel Dur D. Jeyaseelan [mailto:[email-masked]]
> Sent: Friday, January 10, 2003 6:25 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: m3ua IGv02: typo in 1.4.2.1
> 
> 
> 
> Javier,Ken,
> 
> section 1.4.2.1 Overview
>