Subject: [Sigtran] Query from a group of students

From: amit somani <[email-masked]>
Date: Thu, 2 Jan 2003 19:23:05 +0000 (GMT)

Hello everyone,

We are a group of 3 students, Anup Deshpande, Prasad
Edlabadkar and Amit Somanai, from Pune Institute of
Computer Technology ,Pune , India. We are studying in
the 4th year(i.e. final year) of Electronics &
Telecommunication Engineering. We have a thrust for
cutting edge technology and love working on
challenging projects. We also like working on
innovative ideas. Right now we are working on our
final year project. The basic Project idea was to
transport SS7 signals using TCP. But then we came
across the disadvantages of TCP.
So we have three options with us :
1. Using SCTP instead of TCP at the transport level
2. Using Sigtran stack
3. Using UDP and develop some application level on it 

The problem is we don`t know which one is actually
feasible. We are implementing the project in Linux. Is
there any Linux Kernel that is supporting SCTP. Can
you suggest any small module that is still to
implemented?

amit. 

________________________________________________________________________
Missed your favourite TV serial last night? Try the new, Yahoo! TV.
       visit http://in.tv.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 2 Jan 2003 22:18:48 -0700

Amit,

  http://www.sigtran.org/
  
  is a good place to start.

  You will find lots of implementations (mostly GPL)
  that run on Linux.

--brian

amit somani wrote:                                                                    (Thu, 02 Jan 2003 19:23:05)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/