Subject: Re: [Sigtran] M3UA distributing ISUP group messages

From: "TOLGA ASVEREN" <[email-masked]>
Date: Wed, 8 Jan 2003 07:55:20 +0200

Brian,

     Tolga,

     Tolga Asveren wrote:
     (Tue, 07 Jan 2003 06:05:16)
     > Stuart,
     > --- Stuart Alexander <[email-masked]> wrote:
     > > Tolga,
     > >
     > > What happens when there is mixed traffic on a signalling link?
     For
     > > example, an SSP (ASP) may generate database queries (SCCP) which
     need to
     > > be carried out before routing the call over ISUP.  I wouldn't have
     thought
     > > having both SUA and M3UA in the SG and ASP made much sense.
     > [TOLGA] For the scenario you mention I also would not use both SUA
     and M3UA.
     > That SUA is usefull for some scenarios does not mean that it should
     be used
     > whenever possible. The point in my original messege was that
     different
     > applications are addressable by SSN but not with CIC.

     Different applications are addressable by CIC.  CICs are organized
     into trunk
     groups.  Trunk groups may have different applications running against
     them.
     Call Control is not necessarily one great glob of an application.

[TOLGA] I assume this can be handled with the basic CIC based routing
-without a management functionality on SG-.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 Jan 2003 23:08:52 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Wed, 08 Jan 2003 07:55:20)
> -without a management functionality on SG-.

No, but it could be handled by CIC load sharing, just as SSN can be
handled by load sharing.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/