Subject: [Sigtran] Re: setup message after disconnect

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 16 Jan 2003 02:08:00 -0700

Somesh,

What protocol are you talking about?  Q.931?

--brian

Somesh wrote:                                                                       (Thu, 16 Jan 2003 14:19:11)
> Hi,
> we have a doubt regarding the setup message sent from <MGC> to the
> originator <SG> immediately after receiving disconnect from the originator
> <SG>.
> 
> Description:-
> 
>  In an end to end call <sg1> calls <sg2> through <mgc>.After succesful
> completion of resart sequence and call creation sequence SG1 sends a
> disconnect message with cause value "normal call clearing" ,if at this point
> if an MGC sends Setup message with the same call reference to SG1 should the
> message be ignored or should <SG1> repond with Alerting or should it be
> treated as unexpected message and the call should be torn down.
> 
> Somesh
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Somesh <[email-masked]>
Date: Thu, 16 Jan 2003 14:19:11 +0530

Hi,

Description:-

Somesh