Subject: RE: [Sigtran] SUA: Routing Key

From: "Wung, Joseph" <[email-masked]>
Date: Mon, 27 Jan 2003 13:10:35 -0500

Brian,

What makes Source addresses a pair of Source addresses?

Joe

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Monday, January 27, 2003 12:54 PM
> To: Wung, Joseph
> Cc: [email-masked]'
> Subject: Re: [Sigtran] SUA: Routing Key
> 
> 
> Joseph,
> 
> Because the Address Range must specify either a range of source
> address or a range of destination address.  A mixture in the
> same parameter has no meaning.
> 
> --brian
> 
> Wung, Joseph wrote:                                           
>                        (Mon, 27 Jan 2003 10:36:30)
> > Brian,
> > 
> > Section 3.10.17 Address Range of SUA (draft 14)
> > 
> > 	"Note 1: The address field must contain pairs of
> > 	Source addresses or pairs of Destination Addresses
> > 	but MUST NOT mix Source Addrress with Destination
> > 	Address in the same Address field."
> > 
> > Why are there pairs of either Source or Destination Addresses 
> > here?
> > Why is it that the Address field cannot contain Source AND
> > Destination Address pairs?
> > 
> > Thanks,
> > Joe
> > 
> > > -----Original Message-----
> > > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > > Sent: Friday, January 24, 2003 6:50 PM
> > > To: Wung, Joseph
> > > Cc: [email-masked]'
> > > Subject: Re: [Sigtran] SUA: Routing Key
> > > 
> > > 
> > > Joe,
> > > 
> > > The Source and Desintation Address parameters are used to
> > > specify a Source and Destination Address for an AMF entry
> > > (or Routing Key).
> > > 
> > > The Address Range parameter can be used to specify a range
> > > of Sources and range of Destinations Addresses for a set
> > > of AMF entries.
> > > 
> > > In SUA, the registration process essentially associates an
> > > Application Server and Routing Context with a (set of)
> > > entries in the AMF.  This is essentially the GTT tables in
> > > the SG.
> > > 
> > > So, for example, an Application Server could register as
> > > an HLR (SSN=5) against a range of Addresses (MINs) using
> > > the range parameters.
> > > 
> > > That's the idea, anyway.
> > > 
> > > --brian
> > > 
> > > Wung, Joseph wrote:                                       
> > > (Fri, 24 Jan 2003 17:47:17)
> > > > A Routing Key in SUA (draft 14) contains an Address Range 
> > > > parameter in addition to Source and Destination Address
> > > > parameters.  The Address Range parameter contains either pairs
> > > > of Source Address or Destination Address parameters.
> > > > 
> > > > Can someone explain what all these mean?
> > > > 
> > > > Thanks,
> > > > Joe
> > > > 
> > > > _______________________________________________
> > > > Sigtran mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > 
> > > -- 
> > > Brian F. G. Bidulock
> > > [email-masked]
> > > http://www.openss7.org/
> > > 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 27 Jan 2003 12:37:08 -0700

Joe,

When they are both Source addresses and they are a pair. ;)

--brian

Wung, Joseph wrote:                                                                  (Mon, 27 Jan 2003 13:10:35)