Subject: Re: [Sigtran] M2PA Flush Buffers (was: M2PA version 7 changes)

From: "TOLGA ASVEREN" <[email-masked]>
Date: Thu, 30 Jan 2003 07:39:08 +0200

Brian,

So the decision is that during flushing we don´t need to flush messages in
SCTP buffers(?).

     Tolga

                    "Brian F. G.                                                                           
                    Bidulock"            To:     TOLGA ASVEREN <[email-masked]>                   
                    <bidulock@open       cc:     [email-masked]                                          
                    ss7.org>             Subject:     Re: [Sigtran] M2PA Flush Buffers (was: M2PA version  
                                          7 changes)                                                       
                    30.01.2003                                                                             
                    07:39                                                                                  
                    Please respond                                                                         
                    to bidulock                                                                            

TOLGA,

What does it matter?

--brian

TOLGA ASVEREN wrote:
(Thu, 30 Jan 2003 07:20:14)
>
> Tom,
>
> I mean, during flushing, what to do with SCTP buffers?
>
>    Tolga
> --- Tom George <[email-masked]> wrote:
> > Tolga,
> >
> > I am not sure what you are asking. Could you be more
> > specific?
> >
> > tomG.
> >
> > TOLGA ASVEREN wrote:
> > >
> > > Tom,
> > > Is there also a decision about what to do while
> > flushing buffers?
> > >
> > >    Tolga
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> >
> > --
> > * Tom George       PB7-24001 (near B-21)
> > [email-masked]  *
> > * 972-519-3168   Intranet:
> > http://www.ssd.usa.alcatel.com/~tgeorge/  *
> > * Alcatel USA, Inc.; 1000 Coit Rd, MS PB7-SWPRO;
> > Plano TX 75075-5813  *
> > * I actively disclaim speaking for Alcatel USA, Inc.
> > I do not purport *
> > * to advertise or represent its position,
> > operations, or activities. *
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 29 Jan 2003 23:24:49 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Thu, 30 Jan 2003 07:39:08)

What does it matter?

--brian