Subject: Re: [Sigtran] M3UA distributing ISUP group messages

From: Stuart Alexander <[email-masked]>
Date: Tue, 07 Jan 2003 13:07:46 +0000

Tolga,

What happens when there is mixed traffic on a signalling link?
For example, an SSP (ASP) may generate database queries (SCCP) 
which need to be carried out before routing the call over ISUP.
I wouldn't have thought having both SUA and M3UA in the SG and
ASP made much sense.

//Stuart

TOLGA ASVEREN wrote:
> 
> Jo,
> 
> I would think, one of the reasons is, for separate ssn values, one might
> have different applications whereas for different CIC values, it is still
> the same call control. So, it seems to me loadsharing(instead of defining
> separate RKs) for ISUP is a satisfactory solution.
> 
>           Tolga
> 
> Can someone tell me why as a user of MTP3, SCCP would need
> SUA to backhaul SCCP services, but ISUP would not need
> a UA function, e.g., ISUA to backhaul its services, and
> rather uses M3UA to trasfer its services?
> 
> Joe
> 
> > -----Original Message-----
> > From: James Doss [mailto:[email-masked]]
> > Sent: Friday, January 03, 2003 6:06 PM
> > To: [email-masked]'; Wung, Joseph
> > Cc: [email-masked]
> > Subject: RE: [Sigtran] M3UA distributing ISUP group messages
> >
> >
> > Hi Joseph/Brian,
> > I was thinking IETF has a separate RFC for ISUP.
> > Is it not a good idea to start one. That will help to reduce the
> > complexities in the M3UA.
> > So that the ISUP and SCCP support can be seperated.
> >
> > James Doss
> > Verisign
> >
> >
> >
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Friday, January 03, 2003 5:06 PM
> > To: Wung, Joseph
> > Cc: [email-masked]
> > Subject: Re: [Sigtran] M3UA distributing ISUP group messages
> >
> >
> > Joseph,
> >
> > I offerred to write one several times.  Nobody took me up
> > on my offer.
> >
> > --brian
> >
> > Wung, Joseph wrote:                      (Fri, 03 Jan 2003 11:35:13)
> > > Brian,
> > >
> > > Is there ISUA anywhere?
> > >
> > > Joe
> > >
> > > > You will need to describe all that M3UA lacks in support
> > > > of CIC routing.  Once you are finished that exercise you
> > > > will have ISUA.  (As mentioned on the original thread
> > > > from July 2001.)
> > > >
> > > > --brian
> > > >
> > > > --
> > > > Brian F. G. Bidulock
> > > > [email-masked]
> > > > http://www.openss7.org/
> > > > _______________________________________________
> > > > Sigtran mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> >
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Stuart Alexander
Spider Software Ltd.             tel:    +44 (0)131 475 7036
8 John's Place, Leith,           email:  [email-masked]
Edinburgh, EH6 7EL, UK           web:    www.spider.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Tue, 7 Jan 2003 06:05:16 -0800 (PST)

Stuart,
> I wouldn't have thought having both SUA and M3UA in
[TOLGA] For the scenario you mention I also would not
use both SUA and M3UA. That SUA is usefull for some
scenarios does not mean that it should be used
whenever possible. The point in my original messege
was that different applications are addressable by SSN
but not with CIC.
> > > > > will have ISUA.  (As mentioned on the

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 Jan 2003 07:48:49 -0700

Tolga,

Tolga Asveren wrote:                                                                 (Tue, 07 Jan 2003 06:05:16)
> > What happens when there is mixed traffic on a signalling link?  For
> > example, an SSP (ASP) may generate database queries (SCCP) which need to
> > be carried out before routing the call over ISUP.  I wouldn't have thought
> > having both SUA and M3UA in the SG and ASP made much sense.
> [TOLGA] For the scenario you mention I also would not use both SUA and M3UA.
> That SUA is usefull for some scenarios does not mean that it should be used
> whenever possible. The point in my original messege was that different
> applications are addressable by SSN but not with CIC.

Different applications are addressable by CIC.  CICs are organized into trunk
groups.  Trunk groups may have different applications running against them.
Call Control is not necessarily one great glob of an application.

--brian

---

From: Stuart Alexander <[email-masked]>
Date: Tue, 07 Jan 2003 10:23:02 +0000

Tolga,

//Stuart

-- 
Stuart Alexander
Spider Software Ltd.