Subject: Re: [Sigtran] IUA - ASP Active and ACTIVE ACK

From: [email-masked]
Date: Mon, 13 Jan 2003 13:38:35 +0200

Brian,

the I/F failure is covered by RELEASE_PHYS reason in RELEASE_INDICATION or
RELEASE_CONFIRM message.
AS/ASP is active for certain D-channel independantly from its phisical
condition.

Regards,
Lev

                      "Brian F. G.                                                                         
                      Bidulock"                To:      [email-masked]                             
                      <bidulock@openss         cc:      [email-masked],                  
                      7.org>                   [email-masked], [email-masked]                    
                                               Subject: Re: [Sigtran] IUA -  ASP Active and ACTIVE ACK     
                      13/01/03 13:34                                                                       
                      Please respond                                                                       
                      to bidulock                                                                          

Lev,

Local hardware (e.g, i/f card) failure.

--brian

[email-masked] wrote:
(Mon, 13 Jan 2003 13:21:37)
>
> Brian,
> what may be the reason to reject setting of "ASP active" to configured
> interface?
>

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 13 Jan 2003 04:51:46 -0700

Lev,

Bingo.  That is why I said that the response before sending ASPAC Ack
is the correct response after sending ASPAC Ack.  The SG should always
respond with ASPAC Ack indicating that configured IIDs an an AS are all
activated and then use Release Indication/Confirmation with cause to
indicate the h/w failure when a DL-User actually attempts to do something
with the phsyical link.

So, Chak's proposal doesn't make sense to me: an SG which is improperly
configured follows the IG 3.20.  A SG which is properly configured always
responsds with ASPAC Ack indicating that the AS is active for *all* IIDs
in the AS, regardless of the number of IIDs in the ASPAC.

--brian

[email-masked] wrote:                                                   (Mon, 13 Jan 2003 13:38:35)