Subject: RE: [Sigtran] M3UA distributing ISUP group messages

From: "Schantz, John" <[email-masked]>
Date: Tue, 7 Jan 2003 16:33:01 -0600

Tolga,

Actually isn't that the reason to use M3UA because it can handle all of
the MTP3 users, especially SCCP and ISUP!

Isn't it an SG's job to span the gap.  If an SSP is using M3UA for SCCP
and an SCP is using SUA, then isn't the SG's job to interwork the two
UAs?  If not, the networks have become very complicated if you have to
make sure the end-points and the intermediate points all talk the same
UA.

John

-----Original Message-----
From: Stuart Alexander [mailto:[email-masked]] 
Sent: Tuesday, January 07, 2003 4:23 AM
To: [email-masked]
Subject: Re: [Sigtran] M3UA distributing ISUP group messages

Tolga,

What happens when there is mixed traffic on a signalling link? For
example, an SSP (ASP) may generate database queries (SCCP) 
which need to be carried out before routing the call over ISUP. I
wouldn't have thought having both SUA and M3UA in the SG and ASP made
much sense.

//Stuart

TOLGA ASVEREN wrote:
> 
> Jo,
> 
> I would think, one of the reasons is, for separate ssn values, one 
> might have different applications whereas for different CIC values, it

> is still the same call control. So, it seems to me loadsharing(instead

> of defining separate RKs) for ISUP is a satisfactory solution.
> 
>           Tolga
> 
> Can someone tell me why as a user of MTP3, SCCP would need SUA to 
> backhaul SCCP services, but ISUP would not need a UA function, e.g., 
> ISUA to backhaul its services, and rather uses M3UA to trasfer its 
> services?
> 
> Joe
> 
> > -----Original Message-----
> > From: James Doss [mailto:[email-masked]]
> > Sent: Friday, January 03, 2003 6:06 PM
> > To: [email-masked]'; Wung, Joseph
> > Cc: [email-masked]
> > Subject: RE: [Sigtran] M3UA distributing ISUP group messages
> >
> >
> > Hi Joseph/Brian,
> > I was thinking IETF has a separate RFC for ISUP.
> > Is it not a good idea to start one. That will help to reduce the 
> > complexities in the M3UA. So that the ISUP and SCCP support can be 
> > seperated.
> >
> > James Doss
> > Verisign
> >
> >
> >
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Friday, January 03, 2003 5:06 PM
> > To: Wung, Joseph
> > Cc: [email-masked]
> > Subject: Re: [Sigtran] M3UA distributing ISUP group messages
> >
> >
> > Joseph,
> >
> > I offerred to write one several times.  Nobody took me up on my 
> > offer.
> >
> > --brian
> >
> > Wung, Joseph wrote:                      (Fri, 03 Jan 2003 11:35:13)
> > > Brian,
> > >
> > > Is there ISUA anywhere?
> > >
> > > Joe
> > >
> > > > You will need to describe all that M3UA lacks in support of CIC 
> > > > routing.  Once you are finished that exercise you will have 
> > > > ISUA.  (As mentioned on the original thread from July 2001.)
> > > >
> > > > --brian
> > > >
> > > > --
> > > > Brian F. G. Bidulock
> > > > [email-masked]
> > > > http://www.openss7.org/ 
> > > > _______________________________________________
> > > > Sigtran mailing list
> > > > [email-masked] https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/ 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked] https://www1.ietf.org/mailman/listinfo/sigtran
> >
> _______________________________________________
> Sigtran mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/sigtran
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Stuart Alexander
Spider Software Ltd. _______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 Jan 2003 15:54:43 -0700

John,

M2UA can handle all of the MTP3 users and MTP3 as well.  One certainly
doesn't need M3UA to carry ISUP and SCCP when you have M2UA.

--brian

Schantz, John wrote:                         (Tue, 07 Jan 2003 16:33:01)