Subject: Re: [Sigtran] IUA - ASP Active and ACTIVE ACK

From: [email-masked]
Date: Mon, 13 Jan 2003 13:33:23 +0200

Brian,

                                                                                                           
                      "Brian F. G.                                                                         
                      Bidulock"                To:      PSK Chakravarthi                                   
                      <bidulock@openss         <[email-masked]>                          
                      7.org>                   cc:      ksrinivas <[email-masked]>,    
                      Sent by:                 Latha <[email-masked]>, [email-masked]                   
                      sigtran-admin@ie         Subject: Re: [Sigtran] IUA -  ASP Active and ACTIVE ACK     
                      tf.org                                                                               

                      13/01/03 11:10                                                                       
                      Please respond                                                                       
                      to bidulock                                                                          

> Chak,
>
> Then,
>
> 1. ASP sending ASPAC for IIDs 1 to 10, per the description under ASPAC
>    is a request to configure all IIDs provisioned for the one big AS.
>
> 2. If there are no other AS configured, sending ASPAC without IIDs and
>    ASPAC with IIDs 1 to 10 is no different.
>
> To answer your question, answer this one:
>
> If the SG manages to activate all the IIDs, and then, just after sending
> ASPAC Ack, IIDs 6-10 fail, what does the SG send to the ASP?
>
> IMO, the answer to the question above is the answer to your question
below.
> That is, the SG should treat it as though the failure was just after the
> AS was activated, return ASPAC Ack, and then send the messages to treat
> the failure.
>
> --brian

Notify(AS_inactive) or another corresponding notify is the way provided in
RFC.

Regards, Lev

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 13 Jan 2003 04:53:09 -0700

Lev.Finkel,

Notify(AS_inactive) is never sent after sending ASPAC Ack because the
AS is active.  Where in the RFC did you think this was stated?

--brian

[email-masked] wrote:                                                   (Mon, 13 Jan 2003 13:33:23)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/