Subject: RE: [Sigtran] M3UA distributing ISUP group messages

From: "Wung, Joseph" <[email-masked]>
Date: Fri, 3 Jan 2003 10:07:35 -0500

Tolga,

You're proposing a solution that may work only in a case
where both ends of the M3UA interface, i.e., SGP and
ASP, are implemented by the same vendor.  Then why
bother to specify an interface as an IETF standard?

Joe

> [TOLGA] For example for the case Joe has presented,
> how it should work IMO with a pure M3UA solution is:
> CGB arrives. If the range spans multiple RKs, SG
> should generate multiple CGBs, pack them properly and
> send them to the corresponding ASPs serving the
> relevant AS. I agree, this is ugly and even arguably
> against the spirit of a layered approach, but if one
> wants to support RKs based on CIC ranges with M3UA,
> this is the solution. So, what SG is doing is
> filter/generate ISUP/SCCP messages for management
> purposes to support CIC/SSN based routing. Where is
> the change to M3UA protocol and to the interface
> between SGP/ASP? 
> 
> 
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Fri, 3 Jan 2003 09:41:55 -0800 (PST)

Joe,
> bother to specify an interface as an IETF standard?
[TOLGA] Why should they be implemented by the same
vendor? What I say is implementing necessary logic -if
possible- only on SG. I think this is doable for
class0/class1 SSN based RKs. For ISUP, I didn't think
in too much detail. But for example for the case you
presented, what special procedure should ASP follow to
make it work? AS will receive CGB and will reply it
with CGBA. It is responsibility of SG, to corraleta
the answers and pack them to a single reply. What
special procedure from M3UA point of view is
introduced?