Subject: [Sigtran] SUA: Routing Key

From: "Wung, Joseph" <[email-masked]>
Date: Fri, 24 Jan 2003 17:47:17 -0500

A Routing Key in SUA (draft 14) contains an Address Range 
parameter in addition to Source and Destination Address
parameters.  The Address Range parameter contains either pairs
of Source Address or Destination Address parameters.

Can someone explain what all these mean?

Thanks,
Joe

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 24 Jan 2003 16:50:01 -0700

Joe,

The Source and Desintation Address parameters are used to
specify a Source and Destination Address for an AMF entry
(or Routing Key).

The Address Range parameter can be used to specify a range
of Sources and range of Destinations Addresses for a set
of AMF entries.

In SUA, the registration process essentially associates an
Application Server and Routing Context with a (set of)
entries in the AMF.  This is essentially the GTT tables in
the SG.

So, for example, an Application Server could register as
an HLR (SSN=5) against a range of Addresses (MINs) using
the range parameters.

That's the idea, anyway.

--brian

Wung, Joseph wrote:                                       (Fri, 24 Jan 2003 17:47:17)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/