Subject: Re: [Sigtran] M3UA IG v03

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 7 Mar 2003 10:51:10 +0200

Brian,

                    "Brian F. G.                                                                          
                    Bidulock"            To:     "Javier Pastor-Balbas (ECE)"                             
                    <bidulock@open        <[email-masked]>                          
                    ss7.org>             cc:     "[email-masked]'" <[email-masked]>, "Ken Morneault  
                    Sent by:              (E-mail)" <[email-masked]>                                  
                    sigtran-admin@       Subject:     Re: [Sigtran] M3UA IG v03                           
                    ietf.org                                                                              

                    07.03.2003                                                                            
                    10:26                                                                                 
                    Please respond                                                                        
                    to bidulock                                                                           

Javier,

Javier Pastor-Balbas (ECE) wrote:
(Fri, 07 Mar 2003 08:09:03)
>
> Hi guys,
>
> A new version of the M3UA Implementors Guide was submitted before the
> cuttoff. As it will take some time in getting published, here we send the
> link where you can find it.
>
> Please note that section 3.15 has not been still modified. We are waiting
> for a conclusion on the n+k issue, that will hopefully come before the
next
> version.

You "are" waiting or "were" waiting?

I thought we concluded on the thread that `n' is the maximum engineered
load
number and that 3.15 is not applicable.
[TOLGA]I think currently the only point which is agreed on is not to switch
to PENDING when number of ACTIVE ASPs fall below n, when AS was ACTIVE. I
don't think this means that 3.15 is totally not applicable.

--brian

http://standards.ericsson.net/javier/draft-ietf-sigtran-m3ua-implementors-guide-03.txt

>
>
> Waiting for your comments...
>
> BR  // Ken and Javier.
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 02:12:51 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Fri, 07 Mar 2003 10:51:10)
>                     sigtran-admin@       Subject:     Re: [Sigtran] M3UA IG v03                           

We (perhaps excluding you) also agreed that the AS should not become INACTIVE
until the last ASP went inactive, which invalidates most of 3.15, the
remaining parts are already provided for in the RFC.

Who (aside from yourself) asked for 3.15 in the first place?

--brian