Subject: [Sigtran] Re: M2UA data ack message

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 11 Mar 2003 00:55:54 -0700

Mike,

In general SGP can act in active/standby, loadshare or broadcast mode.
There is just no messages to manage this.

--brian

Mike Linh wrote:                                                                      (Mon, 10 Mar 2003 11:58:01)
> 
>    Hi,
> 
>    In  RFC3331,  the  correlation ID of the Data msg and Data Ack msg are
>    used  in  broadcasting mode. But broadcasting is only from SGP to ASP,
>    so  does that mean correlation ID in Data msg is only from SGP to ASP,
>    and Data Ack msg is only from ASP to SGP?
> 
>    If that's the case, should it be mentioned in RFC?
> 
>    WHat's  more,  how  to handle the Data Ack msg in SGP is not mentioned
>    in RFC.  Since the new msg type (Data Ack) is standardized, how to use
>    it should also be standardized.
> 
> 
>    thanks,
> 
>    Mike
>      _________________________________________________________________
> 
>    Do you Yahoo!?
>    [1]Yahoo! Tax Center - forms, calculators, tips, and more
> 
> References
> 
>    1. http://rd.yahoo.com/finance/mailtagline/*http://taxes.yahoo.com/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Mike Linh <[email-masked]>
Date: Mon, 10 Mar 2003 11:58:01 -0800 (PST)

Hi,

In RFC3331, the correlation ID of the Data msg and Data Ack msg are used in broadcasting mode. But broadcasting is only from SGP to ASP, so does that mean correlation ID in Data msg is only from SGP to ASP, and Data Ack msg is only from ASP to SGP? 

WHat's more, how to handle the Data Ack msg in SGP is not mentioned in RFC. Since the new msg type (Data Ack) is standardized, how to use it should also be standardized.

thanks,

Mike

---------------------------------
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, and more