Subject: Re: [Sigtran] M3UA IG02: ASPIA-ack changed to DUNA

From: [email-masked]
Date: Fri, 7 Mar 2003 12:17:50 +0530

Brian..

agurmukhani,

[email-masked] wrote:
(Fri, 07 Mar 2003 10:11:57)
>
>
> Hi ,
>
>               Yes  even I agree with Brian that DUNA and other SSNM messages
are
> interpreted by the ASP on per SG basis .
> So sending DUNA is completely inappropriate . ASPIA-ack is good enough to
inform
> ASP about the partial failure .
> So this should be reverted back to ASPIA-ack.
>
> Also I have doubts about mentioning (as is given in change control part of
> IG02)that it helps in inter-ASP routing.
>  I am not able to appreciate why is this required and its significance.

[Anjali] What about this part that inter-ASP routing is facilitated?

> Again can an  SGP suffering partial failure , recover for those ASs for which
it
> sent ASPIA-ack earlier.
> If yes what procedure shall it follow?

After the SGP sends the ASPIA Ack, the ASP will likely attempt to reactive for
the AS by sending ASPAC, to which the SGP can reply ERR("Refused - Management
Blocking").  When the SGP recovers it can reply with ASPAC Ack.

To facilitate recovery it helps that if the ASP receives ERR("Refused -
Management Blocking") in response to ASPAC that it inform local management and
only retry on some not too frequent interval (but that is provided for in the
RFC already).

--brian

> Thanks in advance
> Anjali
> www.hssworld.com

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 01:24:17 -0700

agurmukhani,

[email-masked] wrote:                                                 (Fri, 07 Mar 2003 12:17:50)
> [Anjali] What about this part that inter-ASP routing is facilitated?

I have no idea what that was supposed to mean.  Maybe Ken can shed some light
on it.

--brian