Subject: Re: [Sigtran] M3UA IG02: ASPIA-ack changed to DUNA

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 7 Mar 2003 12:01:46 +0200

Hi Anjali,

Tolga..

Brian,

agurmukhani,

[email-masked] wrote:
(Fri, 07 Mar 2003 12:17:50)
>
>
> Brian..
>
> agurmukhani,
>
> [email-masked] wrote:
> (Fri, 07 Mar 2003 10:11:57)
> >
> >
> > Hi ,
> >
> >               Yes  even I agree with Brian that DUNA and other SSNM
messages
> are
> > interpreted by the ASP on per SG basis .
> > So sending DUNA is completely inappropriate . ASPIA-ack is good enough
to
> inform
> > ASP about the partial failure .
> > So this should be reverted back to ASPIA-ack.
> >
> > Also I have doubts about mentioning (as is given in change control part
of
> > IG02)that it helps in inter-ASP routing.
> >  I am not able to appreciate why is this required and its significance.
>
> [Anjali] What about this part that inter-ASP routing is facilitated?

I have no idea what that was supposed to mean.  Maybe Ken can shed some
light
on it.
[TOLGA]This refers to the configuration where one SGP routes messages
between two ASPs. In such if isolation from MTP3(NIF) happens in the whole
SG (for example there is only one SGP in SG) it might be desireable to
inform ASPs that they can't reach destinations in SS7 domain (with DUNA for
PCs in SS7 domain) and still continue routing between ASPs.

[Anjali] In the above case Tolga , if it is the single SGP in SG case, then
the connectivity with the SS7 is lost when NIF is isolated, so where has
the
SGP the data to send to the ASP or route to the ASPs it is connected to.
The SGP informs ASPs about it thru ASPIA-ack which does not involve any
interasp-routing.
[TOLGA] The configuration is:

   AS1           AS2
 +-----+       +-----+
 | ASP1|       |ASP2 |
 +--+--+       +--+--+
    |             |
    |   +-----+   |
    +---+ SGP1+---+
        +-----+
SGP1 is routing between AS1 and AS2.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the
information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 03:11:12 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Fri, 07 Mar 2003 12:01:46)
> [TOLGA] The configuration is:

Using what facility?  M3UA has no SS7 routing function.

It is either NIF or MTP3.  When M3UA cannot talk to NIF
at the SGP, it cannot route between AS.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/