Subject: Re: [Sigtran] M3UA IG02: ASPIA-ack changed to DUNA

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 7 Mar 2003 11:03:19 +0200

Brian,

agurmukhani,

[email-masked] wrote:
(Fri, 07 Mar 2003 12:17:50)
>
>
> Brian..
>
> agurmukhani,
>
> [email-masked] wrote:
> (Fri, 07 Mar 2003 10:11:57)
> >
> >
> > Hi ,
> >
> >               Yes  even I agree with Brian that DUNA and other SSNM
messages
> are
> > interpreted by the ASP on per SG basis .
> > So sending DUNA is completely inappropriate . ASPIA-ack is good enough
to
> inform
> > ASP about the partial failure .
> > So this should be reverted back to ASPIA-ack.
> >
> > Also I have doubts about mentioning (as is given in change control part
of
> > IG02)that it helps in inter-ASP routing.
> >  I am not able to appreciate why is this required and its significance.
>
> [Anjali] What about this part that inter-ASP routing is facilitated?

I have no idea what that was supposed to mean.  Maybe Ken can shed some
light
on it.
[TOLGA]This refers to the configuration where one SGP routes messages
between two ASPs. In such if isolation from MTP3(NIF) happens in the whole
SG (for example there is only one SGP in SG) it might be desireable to
inform ASPs that they can't reach destinations in SS7 domain (with DUNA for
PCs in SS7 domain) and still continue routing between ASPs.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 02:26:15 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Fri, 07 Mar 2003 11:03:19)
> PCs in SS7 domain) and still continue routing between ASPs.

M3UA does not route between ASPs.  MTP3 does.  NIF is down, MTP3 is
unavailable and you can't route between ASPs.  M3UA at the SG has no
routing function (it is in MTP3).  So the statement about inter-ASP
routing is inappropriate as well.

--brian