Subject: Re: [Sigtran] M3UA IG v03

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 7 Mar 2003 11:46:32 +0200

Brian,

Samuel,

Samuel Dur D. Jeyaseelan wrote:
(Fri, 07 Mar 2003 03:32:29)
>
> Pastor,
>
> I thought it(n+k reduntancy) was concluded with the following points
>
> 1)'n' is mandatory while system comes up.
> 2)when #ASPs<n (where n>0), AS state should be in AS_ACTIVE instead
>   of PENDING.

Sounds like the RFC...
[TOLGA]IMO not. In RFC SGP can start traffic before n ASPs are ACTIVE at
startup.

--brian

>
> --Samuel
>
>   Alcatel USA, Inc.                  Internet: <userid>
@ssd.usa.alcatel.com
>   1000 Coit Road, Plano, Texas 75075
>   ******* The opinions expressed are not those of Alcatel USA, Inc.
*******
>
> On Fri, 7 Mar 2003, Javier Pastor-Balbas (ECE) wrote:
>
> >
> > Hi guys,
> >
> > A new version of the M3UA Implementors Guide was submitted before the
cuttoff. As it will take some time in getting published, here we send the
link where you can find it.
> >
> > Please note that section 3.15 has not been still modified. We are
waiting for a conclusion on the n+k issue, that will hopefully come before
the next version.
http://standards.ericsson.net/javier/draft-ietf-sigtran-m3ua-implementors-guide-03.txt

> >
> >
> > Waiting for your comments...
> >
> > BR  // Ken and Javier.
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> >
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 02:56:55 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Fri, 07 Mar 2003 11:46:32)
> [TOLGA]IMO not. In RFC SGP can start traffic before n ASPs are ACTIVE at

We've been here before.  You cannot tell the SGP implementation what
to do or not do towards the SS7 network.  It is an inappropriate use
of the keyword SHOULD and must be struck.

--brian