Subject: Re: [Sigtran] M3UA IG v03

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 7 Mar 2003 11:57:36 +0200

Brian,

TOLGA,

TOLGA ASVEREN wrote:
(Fri, 07 Mar 2003 11:46:32)
>
> Brian,
>
>
> Samuel,
>
> Samuel Dur D. Jeyaseelan wrote:
> (Fri, 07 Mar 2003 03:32:29)
> >
> > Pastor,
> >
> > I thought it(n+k reduntancy) was concluded with the following points
> >
> > 1)'n' is mandatory while system comes up.
> > 2)when #ASPs<n (where n>0), AS state should be in AS_ACTIVE instead
> >   of PENDING.
>
> Sounds like the RFC...
> [TOLGA]IMO not. In RFC SGP can start traffic before n ASPs are ACTIVE at
> startup.

We've been here before.  You cannot tell the SGP implementation what
to do or not do towards the SS7 network.  It is an inappropriate use
of the keyword SHOULD and must be struck.

[TOLGA]Yes we have been here before. And I don't think it is a good idea to
expose AS as available to SS7 network and not allow AS(user parts) to send
messages to SS7 network. This is similar that SGP sends/accepts traffic
to/from AS when ASP is ACTIVE for AS, for n=1 case.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 7 Mar 2003 03:06:11 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Fri, 07 Mar 2003 11:57:36)
> to/from AS when ASP is ACTIVE for AS, for n=1 case.

But this is what the RFC (Concensus) says.  There was no concensus to
change it to SHOULD when it was first included in the IG, and there is
no concensus to change it to SHOULD now.  So please remove it (and 3.15
can be struck) and we will discuss it more.  In think the owness is on
you to convince the WG that a change to SHOULD is needed, not the other
way around.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/