Subject: [Sigtran] M3ua: routing key modification

From: "Wung, Joseph" <[email-masked]>
Date: Thu, 27 Mar 2003 15:24:14 -0500

The implementor's guide (v.03) now allows an ASP to modify an already 
registered Routing Key.  Questions:

1) Can the modification be done when the Routing Key is active?

2) If the Routing Key is shared by more than one ASP, would the 
    modification by one ASP be effective for all other ASPs that 
    share the same Key?

Joe
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 27 Mar 2003 15:50:50 -0700

Wung,,

Wung, Joseph wrote:                                                                  (Thu, 27 Mar 2003 15:24:14)
> 1) Can the modification be done when the Routing Key is active?

If you want to.  Otherwise, fail the request.

>     modification by one ASP be effective for all other ASPs that 

If you want to.  Otherwise, fail the request.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/