Subject: Re: [Sigtran] Re: M3UA Congestion Procedures

From: [email-masked]
Date: Fri, 21 Mar 2003 16:39:43 +0530

Srini

In this case also MTP3 and NIF coordinating together will respond to audit
request by indicating M3UA at SGP with appropriate mtp3 pause if point code
status is down,mtp3 resume if point code status is UP and mtp3 status if point
code status is restricted or congested . M3UA in turn sends corresponding
DUNA,DAVA,SCON and DRST to concerned AS list.

Regards
Kamesh
Hughus Software Systems

ksrinivas <[email-masked]> on 03/21/2003 04:25:17 PM

To:   Kamesh Kaul/HSS@HSS
cc:   [email-masked]

Subject:  Re: [Sigtran] Re: M3UA Congestion Procedures

Kamesh,

[email-masked] wrote:

> Srini
>
> M3UA at SGP on receiving DATA message from ASP for congested DPC notifies NIF
> with mtp3 transfer primitive. As point code status is maintained by MTP3 layer
> so it will be redundant for M3UA at SGP to maintain point code status.

If the M3UA at SGP is not maintaining the point code status, How will it respond
to
the DAUD message.

--Srini

> It will
> be the responsibility of MTP3 and NIF combined to give mtp3 status indication
to
> M3UA with cause point code congested on receiving data message for congested
> pointcode.M3UA in turn on receiving mtp3 status indication from NIF sends an
> SCON message to concerned AS( ASP's serving it) list. It is covered in the
draft
> from this perspective in example section 4.1, as handling of mtp3 status
> primitive at SGP is clearly mentioned in RFC 3332 (sec 1.4.3.2) .
>
> Regards
> Kamesh
> Hughus Software Systems
>
> ksrinivas <[email-masked]> on 03/21/2003 02:49:51 PM
>
> To:   Kamesh Kaul/HSS@HSS
> cc:   [email-masked]
>
> Subject:  M3UA Congestion Procedures
>
> Kamesh,
>
>     Section 3.4.4 of RFC 3332 says:
>
> "The SCON message can be sent from an SGP to all concerned ASPs to
> indicate that an SG has determined that there is congestion in the SS7
> network to one or more destinations, or to an ASP in response to a DATA
> or DAUD message as appropriate." ...
>
> But your "draft-kamesh-m3ua-congestion-procedures-00.txt" does not talk
> about SGP sending a SCON message in response to a Data Message received
> from ASP. Why?.
>
> --Srini
>
>   ------------------------------------------------------------------------
>                   Name: att1.htm
>    att1.htm       Type: Hypertext Markup Language (text/html)
>               Encoding: base64
>            Description: Internet HTML

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: ksrinivas <[email-masked]>
Date: Fri, 21 Mar 2003 17:07:10 +0530

Kamesh,

  Is there any primitive defined by the M3UA RFC for informing NIF of the arrival of
DAUD message in order to get the status of the destination point code?.

--Srini