Subject: [Sigtran] M3UA ASP Id

From: [email-masked]
Date: Mon, 3 Mar 2003 14:45:38 -0500 (GMT)

Brian,

   What was the consensus regarding the assignment of ASP Id. ?.

Can we have different ASP Ids for the same ASP in different ASes ?.
(As per RFC, this is still possible)

or

Should we have the same ASP Id. for an ASP, irrespective of the ASes being
served?.

--Sasidhar

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 3 Mar 2003 03:46:46 -0700

sasidhar,

[email-masked] wrote:                                       (Mon, 03 Mar 2003 14:45:38)
> (As per RFC, this is still possible)

Yes.

> Should we have the same ASP Id. for an ASP, irrespective of the ASes being

Yes.

Unless someone really sees a need to have an ASP have different ASP Ids
for different AS (I cannot imagine any benefit from that), the IG could
say (borrowing your words):

  An ASP SHOULD have the same ASP Id, regardless of the AS being served.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: ksrinivas <[email-masked]>
Date: Mon, 03 Mar 2003 17:35:14 +0530

Brian,

> say (borrowing your words):

The benefit of having different ASP Ids will be in assigning the Ids. Each AS can assign its own Id to an ASP by
making sure that all the Ids within the AS are unique. The ASP UP need not contain ASP Id parameter in this case.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 3 Mar 2003 09:26:13 -0700

ksrinivas,

ksrinivas wrote:                                                                 (Mon, 03 Mar 2003 17:35:14)
> making sure that all the Ids within the AS are unique. The ASP UP need not contain ASP Id parameter in this case.

That's a benefit?  I surely don't think so.

Assigning the number once is always easier than assigning it many times.

--brian