Subject: [Sigtran] Virtual Meeting Status Report

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 24 Mar 2003 13:25:52 -0800

Hi Folks,

Since we did not physically meet in SF, thought it would be useful to hold a
Virtual Meeting, that is, have some of the same discussion that would have
been
done in a face-to-face meeting.

First of all, here is a status report on our remaining milestones and
documents:

We have the liaison from SG15 to answer
-- based on review of the liaison it looks like they are asking for
information from us to
understand when to use SCTP directly, vs. using M2UA vs. using M2PA.  
- In response I would like to ask for comments on the protocol stacks shown
for SCTP,
M2UA and M2PA, and will put together a response based on any comments, with
a 
pointer to the Signalling over SCTP AS for further information.  PLEASE SEND
ME ANY
COMMENTS!

We have two milestones remaining (both of which are overdue and need to be
updated):
-- submit remaining adaptation layer drafts to IESG
-- submit implementation results (i.e., implementor's guides) to IESG

We currently have a number of documents at IESG pending their approval:
-- first and foremost, the security framework, which is a gating function
for everything else
-- adaptation layer specs SUA, DUA and V5UA

We are currently working on completion of the following documents:
-- Signalling AS (completed Last Call, will be reissued with comments fixed
and
   submitted to IESG)
-- M2PA (answering Last Call comments, will do follow up LC)
-- M3UA and IUA Implementor's guides (will do LC on IUA, M3UA may need
another iteration)

We have one UA needing completion, held up mostly because of the security
issue:
-- GR303UA

We have one new proposal that seems to have general support:
-- SG-SG transport (Tolga's draft)

We have a number of documents for new extensions that are of uncertain
status.

Cheers,

L. Ong
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "TOLGA ASVEREN" <[email-masked]>
Date: Wed, 26 Mar 2003 13:00:57 +0200

Hi Lyndon,

What about M3UA-MIB? Last summer we had some discussions about it and I
think there was consensus for some -IMO quite major- changes. I think the
document is still not updated, will it be dropped?

    Tolga

Hi Folks,

Since we did not physically meet in SF, thought it would be useful to hold
a
Virtual Meeting, that is, have some of the same discussion that would have
been
done in a face-to-face meeting.

pointer to the Signalling over SCTP AS for further information.  PLEASE
SEND
ME ANY
COMMENTS!

Cheers,

L. Ong

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 26 Mar 2003 15:56:42 +0100

Hi Tolga, 

Tou are right. That is a document that we have to speed up. Could you please provide the main conclusions and agreed updates list?

Thanks // Javier.

> -----Original Message-----
> From: TOLGA ASVEREN [mailto:[email-masked]]
> Sent: miércoles, 26 de marzo de 2003 12:01
> To: [email-masked]
> Subject: Re: [Sigtran] Virtual Meeting Status Report
> 
> 
> 
> Hi Lyndon,
>

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 26 Mar 2003 16:20:33 +0100

Hi Lyndon, 

Here are some comments from our part about the liaison from ITU-T WG:

- It seems that the G.769's author wants now to include some examples about the way that signaling is transported over the IP network. These examples were shown in a delayed contribution to Jan-2003 ITU-T SG15 meeting. Only a proprietary inter-working function (IWF), M2UA and M2PA are shown as possibilities. 

- Our view is that M2UA is not valid for that SG-SG configuration, since it it is not possible to define such a configuration with this. On the other hand M3UA comes up as a new possibility when M3UA SG-SG draft is approved as a new WG item and therefore they may want to include it as another option. 

- About the use of an IW function between MTP2 and SCTP, I would suggest to use M2PA instead, since is support all the MTP2 needed mechanisms. It has been standardized and it is working fine. Although I think that they are talking about a proprietary IWF there.

Cheers // Javier.

> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: lunes, 24 de marzo de 2003 22:26
> To: [email-masked]'
> Subject: [Sigtran] Virtual Meeting Status Report
> 
> 
> Hi Folks,
>

---

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Wed, 26 Mar 2003 17:32:19 +0100

Javier,

your comments align with mine.
Additionally, regarding your last comment:
if we look at RFC2719 Figure 11, exactly such a configuration is shown there, but we never attempted to define a protocol for that. Nevertheless it looks like a special "Layer 2 Tunnel Protocl" on top of SCTP.

greetings

HannsJuergen

> -----Ursprüngliche Nachricht-----
> Von: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Gesendet: Mittwoch, 26. März 2003 16:21
> An: 'Ong, Lyndon'; [email-masked]'
> Cc: Antonio Cañete (ECE)
> Betreff: RE: [Sigtran] Virtual Meeting Status Report
> 
> 
> Hi Lyndon, 
> 
> - It seems that the G.769's author wants now to include some 
> examples about the way that signaling is transported over the 
> IP network. These examples were shown in a delayed 
> contribution to Jan-2003 ITU-T SG15 meeting. Only a 
> proprietary inter-working function (IWF), M2UA and M2PA are 
> shown as possibilities. 
> 
> - Our view is that M2UA is not valid for that SG-SG 
> configuration, since it it is not possible to define such a 
> configuration with this. On the other hand M3UA comes up as a 
> new possibility when M3UA SG-SG draft is approved as a new WG 
> item and therefore they may want to include it as another option. 
> 
> - About the use of an IW function between MTP2 and SCTP, I 
> would suggest to use M2PA instead, since is support all the 
> MTP2 needed mechanisms. It has been standardized and it is 
> working fine. Although I think that they are talking about a 
> proprietary IWF there.
> 
> 
> Cheers // Javier.
> 
>

---

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 28 Mar 2003 08:21:02 +0200

Hi Javier,

I was referring to the thread "m3ua-mib-04 AS/SG concept" (September 2002).
Basically M3UA-MIB04 was treating AS and SG as entities with symmetric
behavior -which it shouldn't- so during those discussions we tried to make
it inline with RFC. I think this thread is quite straightforward and has
progressed with agreement of the involved parties.

Based on the commnets, Antonio has proposed some new tables and some
chnages to the existing tables -which are again more refined during the
discussions-. I think we can move forward with the latest version of his
proposed changes. IMO, this will make us to have a MIB document, which is
much closer to RFC than it is now.

     Tolga

Hi Tolga,

Tou are right. That is a document that we have to speed up. Could you
please provide the main conclusions and agreed updates list?

Thanks // Javier.

---

From: "Srivats P." <[email-masked]>
Date: Fri, 28 Mar 2003 12:49:52 +0500

Tolga, Javier

I agree ... I would suggest that Antonio incorporate the comments into a
new draft version and we can discuss further based on that.

Regards,
Srivats P.

---

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 28 Mar 2003 15:07:29 -0800

Hi Tolga,

Thanks for the reminder, I will check on the status of the
M3UA MIB work.

Cheers,

Lyndon

-----Original Message-----
From: TOLGA ASVEREN [mailto:[email-masked]]
Sent: Wednesday, March 26, 2003 3:01 AM
To: [email-masked]
Subject: Re: [Sigtran] Virtual Meeting Status Report

Hi Lyndon,

    Tolga

Hi Folks,

Cheers,

L. Ong