Subject: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Wed, 7 May 2003 11:04:43 +0200

dear all,

one issue regarding section 2.3.1

it is stated that the LI value is not to be included into the M2PA message, except for the two spare bits after the 6 bit LI field. Reason beeing the national use of these bits.

However, when using the SU format of Annex A/Q.704, there are 7 sparebits. I'm missing a description on how to proceed in this case.

- take all 7 bits (that's what I would propose to do)
- take none of the spare bits
- any other proposals

HannsJuergen
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 7 May 2003 10:14:20 -0600

Schwarzbauer,

Read the draft more carefully: it is just the message priority bits that are
placed in the LI octet, and not the spare bits.

--brian

Schwarzbauer Hanns Juergen wrote:                                             (Wed, 07 May 2003 11:04:43)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/