Subject: Re: [Sigtran] question about SCTP?

From: [email-masked]
Date: Mon, 12 May 2003 11:27:43 +0530

hi kao,

You should be addressing SCTP related queries to either the transport area
working  group ([email-masked])
or sctp discussion group at cisco ([email-masked]).

btw, partitioning will create two separate endpoints each with different IP
addresses and
there will still remain only one association between two SCTP endpoints.
What the text actually means is that you can can not have more than one
associatain between
two endpoints and a set of local and remote IP addresses and ports uniquely
identify an Association.

regards,
Manish

Hughes Software Systems
http://www.hssworld.com

"kao" <[email-masked]>@ietf.org on 05/12/2003 11:19:08 AM

Sent by:    [email-masked]

To:    "sigtran" <[email-masked]>
cc:

Subject:    [Sigtran] question about SCTP?

In RFC 2960, it said that there will be a single  association between two
SCTP endpoint.

Can we partition the IP addresses in SCTP endpoint  into two parts, and
configure two associations (each with some IP addresses)  bewteen two
endpoint?

Thanks

Ling-Chih Kao

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Mon, 12 May 2003 11:29:04 +0530

Hello,
      While binding the local IP addresses are specified.
These can be subset of the complete local IP addresses
configured in the system.
When IP addresses are partitioned to form two
SCTP associations, they effectively reflect two SCTP
endpoints to peer.

Regards,
- R. Ezhirpavai
www.hssworld.com

Thanks

Ling-Chih Kao