Subject: AW: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Thu, 8 May 2003 10:02:47 +0200

Bidulock,

I was not only proposing to remove that sentence, but also to add clarification in section 4.2.1 as to NOT store link status messages in the retrieval buffer.

greetings

HannsJuergen

> -----Ursprüngliche Nachricht-----
> Von: Brian F. G. Bidulock [mailto:[email-masked]]
> Gesendet: Mittwoch, 7. Mai 2003 18:18
> An: Schwarzbauer Hanns Juergen
> Cc: List: IETF sigtran (E-Mail)
> Betreff: Re: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call
> 
> 
> Schwarzbauer,
> 
> This sentence is to clarify that fact and IMO should stay.
> 
> --brian
> 
> Schwarzbauer Hanns Juergen wrote:                             
>                 (Wed, 07 May 2003 16:55:47)
> > Dear all,
> > 
> > comment on section 4.2.3 Changeover
> > 
> > It is stated that Link Status messages SHALL NOT be retrieved. 
> > 
> > As link status messages are sent with the FSN of the last 
> user data message, I see no necessity at all to put these 
> messages into the retransmission buffer. Thus this sentence 
> shall be deleted. It might be advisable to add some 
> explanatory text in section 4.2.1.
> > 
> > greetings
> > 
> > HannsJuergen
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 8 May 2003 03:36:44 -0600

Hanns,

You can store them if you want.  But don't retrieve them.

--brian

Schwarzbauer Hanns Juergen wrote:                                             (Thu, 08 May 2003 10:02:47)
> Bidulock,
> 
> I was not only proposing to remove that sentence, but also to add
> clarification in section 4.2.1 as to NOT store link status messages in the
> retrieval buffer.
> 
> greetings
> 
> HannsJuergen
>