Subject: [Sigtran] FSN value

From: "pardeep" <[email-masked]>
Date: Fri, 2 May 2003 17:07:14 +0530

All

I have following doubts

1. Should M2PA ignore the FSN value recevied in Empty User Data Message from the peer?

2. In draft 0.7 (sec 4.2.1) it was explicity mentioned that "the first User Data message sent after the link is placed in service
is given a Forward Sequence Number (FSN) of 1",  but draft 0.8 isn't stating this. Is there any change in this regard?

Thanks

Pardeep

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 10 May 2003 05:13:51 -0600

pardeep,

>    1.  Should  M2PA  ignore  the  FSN  value  recevied in Empty User Data

No, it should not ignore the FSN.

> 
> 
> 
>    2. In draft 0.7 (sec 4.2.1) it was explicity mentioned that "the first
>    User Data message sent after the link is placed in service
>    is  given  a  Forward Sequence Number (FSN) of 1", but draft 0.8 isn't
>    stating this. Is there any change in this regard?

Yes, the FSN of the first User Data message is now 0 to align with Q.703.

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran