Subject: [Sigtran] question about ISUP call over SIGTRAN

From: [email-masked]
Date: Thu, 15 May 2003 10:28:59 +0800

Hi,

If SG accept 10000 ISUP call setup signal from SS7 newtork, and the SG establish
a SCTP association for these calls to a AS.
 Some of the calls may be completed early, so the streams in the
assocaition for these calls are idle.

Can this idle streams be re-used for new Sarriving S7 ISUP  calls? Or, new SS7
ISUP call
 must establish their new SCTP association.

How many ISUP calls can be supported in practical?

Thanks

Ling-Chih Kao
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Thu, 15 May 2003 09:03:46 +0200

Hi,

M3UA does not force you to put every call on a different stream.
IMHO the SG should not attempt to determine wich messages belong to a certain call, because that would introduce call states in the SG. That might be relatively simple when having only IAM messages, but in case you have an initial IAN followed by an unpredictable number of SAM messages thats tedious and you will end up having the ISUP call states on the SG.

Therefore the number of ISUP calls supported by an SG could not be specified, it's only possible to specify how many SS7 messages an SG can handle.

greetings

HannsJuergen

> -----Ursprungliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]]
> Gesendet: Donnerstag, 15. Mai 2003 04:29
> An: [email-masked]
> Betreff: [Sigtran] question about ISUP call over SIGTRAN
> 
> 
> 
> 
> Hi,
>