Subject: AW: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Fri, 9 May 2003 10:12:40 +0200

Tom,

I'm happy with your proposals

HannsJuergen

> -----Ursprüngliche Nachricht-----
> Von: Tom George [mailto:[email-masked]]
> Gesendet: Freitag, 9. Mai 2003 00:21
> An: SIGTRAN e-mail list
> Betreff: Re: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call
> 
> 
> Hanns,
> 
> I will change the paragraph in 4.2.1 from:
> 
> Note that there is no reason to place empty User Data messages in the
> M2PA retransmit buffer, since the empty messages are not retrieved for
> changeover and timer T7 does not apply to them.
> 
> to: 
> 
> Note that there is no reason to place Link Status messages or empty
> User Data messages in the M2PA retransmit buffer, since these messages
> are not retrieved for changeover and timer T7 does not apply to them.
> 
> However, the statement in 4.2.3 needs to stay. It is required in some
> cases to retrieve untransmitted messages. It needs to be 
> clear that this
> does not include LS messages.
> 
> tomG.
> 
> 
> Schwarzbauer Hanns Juergen wrote:
> > 
> > Dear all,
> > 
> > comment on section 4.2.3 Changeover
> > 
> > It is stated that Link Status messages SHALL NOT be retrieved.
> > 
> > As link status messages are sent with the FSN of the last 
> user data message, I see no necessity at all to put these 
> messages into the retransmission buffer. Thus this sentence 
> shall be deleted. It might be advisable to add some 
> explanatory text in section 4.2.1.
> > 
> > greetings
> > 
> > HannsJuergen
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> * Tom George       PB7-24001 (near B-21)      
> [email-masked]  *
> * 972-519-3168   Intranet:  
http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Fri, 09 May 2003 11:17:37 -0500

I will also make that clear in 4.2.3:

Note that only User Data messages ***containing data*** are retrieved
and
transmitted over the alternate links. Link Status messages ***and empty
User Data messages*** SHALL NOT be retrieved and transmitted over the
alternate links.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran