Subject: [Sigtran] question about SCTP?

From: "kao" <[email-masked]>
Date: Mon, 12 May 2003 13:49:08 +0800

In RFC 2960, it said that there will be a single association between two SCTP endpoint.

Can we partition the IP addresses in SCTP endpoint into two parts, and configure two associations (each with some IP addresses) bewteen two endpoint?

Thanks

Ling-Chih Kao

---

From: "S Magesh" <[email-masked]>
Date: Mon, 12 May 2003 11:31:20 +0530

Kao

An Association in SCTP represents combination of Source IP Address/Source Port Number and Destination IP Address/Destination Port Number.  Therefore with different Source Port Number and Destination Port Number we can have as many number of SCTP Associations as possible.

Regards

S. Magesh

  ----- Original Message ----- 
  From: kao 
  To: sigtran 
  Sent: Monday, May 12, 2003 11:19 AM
  Subject: [Sigtran] question about SCTP?

   
  Thanks
   
  Ling-Chih Kao