Subject: AW: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Thu, 8 May 2003 09:56:07 +0200

Biduloock,
that means in case of Q.703 Annex A the LI field is definitely coded all "0"

But why are you paying so much attention to take only these two nationally used bits?
In my opinion that's overkill. M2PA has no special processing on this information, so I see no necessity to put constraints there. 

greetings

HannsJuergen

> -----Ursprüngliche Nachricht-----
> Von: Brian F. G. Bidulock [mailto:[email-masked]]
> Gesendet: Mittwoch, 7. Mai 2003 18:14
> An: Schwarzbauer Hanns Juergen
> Cc: List: IETF sigtran (E-Mail)
> Betreff: Re: [Sigtran] (M2PA) Comments on M2PA v8 - Last Call
> 
> 
> Schwarzbauer,
> 
> Read the draft more carefully: it is just the message 
> priority bits that are
> placed in the LI octet, and not the spare bits.
> 
> --brian
> 
> Schwarzbauer Hanns Juergen wrote:                             
>                 (Wed, 07 May 2003 11:04:43)
> > dear all,
> > 
> > one issue regarding section 2.3.1
> > 
> > it is stated that the LI value is not to be included into 
> the M2PA message, except for the two spare bits after the 6 
> bit LI field. Reason beeing the national use of these bits.
> > 
> > However, when using the SU format of Annex A/Q.704, there 
> are 7 sparebits. I'm missing a description on how to proceed 
> in this case.
> > 
> > - take all 7 bits (that's what I would propose to do)
> > - take none of the spare bits
> > - any other proposals
> > 
> > HannsJuergen
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 8 May 2003 03:35:40 -0600

Hanns,

TTC JQ.704 support requires them.  TTC places the message priority bits
in the spare bits of the LI on low speed links.  These two bits are considered
part of the MTP Level 3 frame in TTC.  There is no other place to put them.
An M2PA that does not support TTC JQ.704 would not be a good thing.

I'll bet that NTT wish that they never put those bits there, but its a little
late to change it.

--brian

Schwarzbauer Hanns Juergen wrote:                                             (Thu, 08 May 2003 09:56:07)