Subject: [Sigtran] question about M3UA and M2UA

From: 高凌志 <[email-masked]>
Date: Thu, 8 May 2003 16:05:21 +0800

Dear all, 
I have some quesions,

1. What is the purpose of M2UA in real network archiecture?
   Could some give me a real newtok example?

2.
 When the M3UA is used, the information anout MTP2 and MTP1 is SS7 is deleted or encapsulated in M3UA message?

3.
In RFC 2719,
In Fig. 3, for the multiple SG cases, it said that its purpose is for scale use.
Could someone explain more about this application? 

Thanks

Ling-Chih Kao

---

From: [email-masked]
Date: Mon, 12 May 2003 10:27:39 +0530

Hello,
Answers embedded:
Regards,
- R. Ezhirpavai
Hughes Software Systems,
India.
www.hssworld.com

高凌志 <[email-masked]>@ietf.org on 05/08/2003 01:35:21 PM

Sent by:    [email-masked]

To:    <[email-masked]>
cc:

Subject:    [Sigtran] question about M3UA and M2UA

Dear all,
I have some quesions,

1. What is the purpose of M2UA in real network  archiecture?
?? Could some give me a real newtok  example?

[RE]-> In network scenarios, where there are multiple
SS7 endpoints to which an MGC/IP based SCP is interfacing,
then the SG's would terminate the physical layer and
transfer the MTP-2 user messages over M2UA to ASP.
This way the SG would not require a separate point code.
All SS7 traffic from multiple SS7 nodes could terminate
on multiple SG's without the additional point code
requirement.

2.
?When the M3UA is used, the information anout MTP2 and  MTP1 is SS7 is
deleted or encapsulated in M3UA message?

[RE]-> When M3UA is used only the MTP-3 user messages are
sent. The MTP-2 and MTP-1 info are not passed.

3.
In RFC 2719,
In Fig. 3,?for the multiple SG cases, it said that its  purpose is for
scale use.
Could someone explain more about this  application?

[RE]-> In this figure, the SG1 would terminate the MTP-2 and as
mentioned in answer to query 1 above, in such a case the
SG does not require a special point code. Thus there could
be multiple such SGs that terminate the MTP2 traffic and
send MTP-2 user data to SG2. SG2 would then terminate the
MTP-3 and send MTP-3 user data to MGC.

.

Thanks

Ling-Chih Kao
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran