Subject: RE: [Sigtran] SUA Question - Trasaction ID based Routing

From: [email-masked]
Date: Tue, 29 Jul 2003 15:26:21 +0300

Hi Brian & James,

> Little problem... A draft was already submitted last January:
> 
>  draft-bidulock-sigtran-regext-01.txt .ps .pdf
> 
> that describes extensions to the registration mechanism for SUA
> (addition of DRN range to RK, addition of RK to DEREG REQ, and
> necessary errors) to permit this.  It also applies to M3UA (CIC
> ranges) M2UA (SDL/SDT pairs), TUA, ...
> 
> The draft is about to expire, so I will resumbit it.

Resubmit it, make sure it is consistant with SUA and lets see if
other folks are interested in this.  One option, if noone opposes
it, would be to ask the RFC editor to approve it as an individual
RFC.  Even better would be ask Lyndon to have a last call in
the SIGTRAN WG, even though it is an individual draft.

John

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Doss, James" <[email-masked]>
Date: Tue, 29 Jul 2003 10:50:11 -0700

Hi John,
That should not be a problem.
I went thru the SUA-15 report and I found answer by using TID for routing in single mode with out redundancy and that will work fine. I am looking for redundancy and mated SG(STP - typically 2) pairs with ASs.(AS1 to N). I do not think that should hold the draft and can be a page of supplemental.
regards
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 29, 2003 8:26 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Sigtran] SUA Question - Trasaction ID based Routing

Hi Brian & James,

John