Subject: RE: [Sigtran] Sigtran Plugtest at ETSI 9/03

From: "Anzile, Christophe" <[email-masked]>
Date: Tue, 8 Jul 2003 12:56:37 +0200

All,
same remark applies for SUA (v14 stated @etsi.org) versus v15 out last week.
Christophe.

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Monday, July 07, 2003 4:32 PM
To: [email-masked]
Subject: [Sigtran] Sigtran Plugtest at ETSI 9/03

All:

Which version of M2PA should be tested at the upcoming
Sigtran plugtest in 9/03?  Currently, the ETSI Plugtest site
indicates version 8, but version 9 was just released.  Version
6 was tested at the last Plugtest.

Please email your preference.

Regards,

Ken

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "VIvek Toky" <[email-masked]>
Date: Fri, 25 Jul 2003 14:52:15 -0700

All,
   can anyone tell, when shall we get the test specifications for UA's ?
Currently I see the first draft of M3UA test specifications on ETSI website.
Is this the one which is going to be used for September'03 M3UA bakeoff ?

thanks,
Vivek.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Anzile, Christophe
Sent: Tuesday, July 08, 2003 3:57 AM
To: [email-masked]
Subject: RE: [Sigtran] Sigtran Plugtest at ETSI 9/03

All,

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Monday, July 07, 2003 4:32 PM
To: [email-masked]
Subject: [Sigtran] Sigtran Plugtest at ETSI 9/03

All:

Regards,

Ken

---

From: Ken Morneault <[email-masked]>
Date: Tue, 29 Jul 2003 08:55:55 -0400

Vivek,

In regards to M3UA, we should review the following I-D as it is
more recent than the Sept '03 test spec:

http://www.ietf.org/internet-drafts/draft-anshoo-test-spec-m3ua-01.txt

There is also a recent IUA test spec:

http://www.ietf.org/internet-drafts/draft-bhola-conformance-test-iua-01.txt

Information about potential updates to the other test specs will
be available soon.

Regards,

Ken