Subject: RE: [Sigtran] M3UA IG v04 Section 3.18

From: [email-masked]
Date: Tue, 15 Jul 2003 09:35:27 +0530

Hi Javier,
                    This timer may be used by some implementations to
supervise the congestion status of point code if SCON messages send by SGP
are lost in transit to ASP.It was discussed earlier and was agreed upon by
all to keep this timer.I disagree with removing the mention of the timer.

Regards
Kamesh Kaul
www.hssworld.com
Hughes Software Systems

"J.Javier Pastor (EE/EEM)" <[email-masked]>@ietf.org on
07/14/2003 04:05:58 PM

Sent by:    [email-masked]

To:    "'Brian F. G. Bidulock '" <[email-masked]>
cc:    "[email-masked]' '" <[email-masked]>

Subject:    RE: [Sigtran] M3UA IG v04 Section 3.18

Brian,

We'll remove the mention of the timer, if nobody disagrees...

Cheers // Javier.

-----Original Message-----
From: Brian F. G. Bidulock
To: J.Javier Pastor (EE/EEM)
Cc: [email-masked]'
Sent: 11/07/2003 11:07
Subject: Re: [Sigtran] M3UA IG v04 Section 3.18

J.Javier,

J.Javier Pastor (EE/EEM) wrote:
(Fri, 11 Jul 2003 09:56:59)
> Hi Brian,
>
> Pls, see below...
>
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: jueves, 10 de julio de 2003 15:34
> > To: J.Javier Pastor (EE/EEM)
> > Cc: [email-masked]'
> > Subject: Re: [Sigtran] M3UA IG v04 Section 3.18
> >
> >
> > Javier,
> >
> > 3.18.3 Solution Description
> >
> >    Clarify that the ASP needs to indicate when the congestion
> > level has
> >    changed (including abatement).  Further, the ASP peer can
maintain
> >    a timer, if desired, in case the ASP fails to indicate congestion
> >    abatement.
> >
> > Where are the procedures for this timer described?  This is the only
place
> > that the timer is mentioned.  Please describe the timer or remove
the
> > sentence saying that it has been described...
> >
>
> Do you think is worth include the timer explanation into the new text?
> Otherwise, we may remove that sentence.

Please remove mention of the timer.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
 https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 14 Jul 2003 22:58:40 -0600

kakaul,

Then add text describing how to use the timer in an interoperable way.
Also, please describe why the peer needs to know about the existence
of this timer to remain interoperable.  Otherwise, there would not be
any need to describe it.

--brian

[email-masked] wrote:                                                           (Tue, 15 Jul 2003 09:35:27)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/