Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt

From: "Doss, James" <[email-masked]>
Date: Thu, 10 Jul 2003 12:36:05 -0700

Hi Brian,
In our present system we use 4 SCTP associations 2 port per (AS) server (1+1) to meet the traffic.
Presently I have one (application) ASP per server.
We are planning to increase to another ASP and we would like to use 1 or few ASPs to share the
same SCTP associations. In this scenario if the ASP ACK with out an ID will be confusing.
I am assuming more than one ASP applications can share the SCTP ports.
I do not find any reason to tie an SCTP port for an ASP.

Correct me if I am wrong.
James

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Thursday, July 10, 2003 3:28 PM
To: Doss, James
Cc: [email-masked]'; [email-masked];
[email-masked]
Subject: Re: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt

James,

Distinguish it from what?  Other ASP Up Ack's???  There should
only be one ASP Up Ack on an SCTP association...

Please explain.

--brian

Doss, James wrote:                                                                   (Thu, 10 Jul 2003 12:16:05)
> Hi John,
> The ASP-ID as an optional parameter would help to distinguish the 
> ACK.
> James Doss
> VeriSign Inc
> 
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, July 10, 2003 9:34 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt
> 
> 
> Hi,
> 
> That could be reasonable - anyone have problems with this?
> 
> John
> 
> > -----Original Message-----
> > From: ext Anzile, Christophe [mailto:[email-masked]]
> > Sent: 10 July, 2003 12:26
> > To: Loughney John (NRC/Helsinki)
> > Cc: [email-masked]
> > Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt
> > 
> > 
> > 
> > Hi John,
> > 
> > section 3.5.2 : 
> > it would be judicious to add an optional ASP-ID parameter in 
> > the UP-ACK message,
> > especially for IPSP communication (think of single exchange).
> > 
> > Regards,
> > Christophe.
> > 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 Jul 2003 14:29:50 -0600

James,

1 SCTP Association <=> 1 ASP.  The protocol is not intended to
support multiple ASPs per SCTP association.

--brian

Doss, James wrote:                                                                   (Thu, 10 Jul 2003 12:36:05)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/