Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt

From: [email-masked]
Date: Thu, 10 Jul 2003 16:33:51 +0300

Hi,

That could be reasonable - anyone have problems with this?

John

> -----Original Message-----
> From: ext Anzile, Christophe [mailto:[email-masked]]
> Sent: 10 July, 2003 12:26
> To: Loughney John (NRC/Helsinki)
> Cc: [email-masked]
> Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt
> 
> 
> 
> Hi John,
> 
> section 3.5.2 : 
> it would be judicious to add an optional ASP-ID parameter in 
> the UP-ACK message,
> especially for IPSP communication (think of single exchange).
> 
> Regards,
> Christophe.
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 Jul 2003 07:44:44 -0600

John,

We discussed this before an nobody had a real problem with it.

However, more than just adding the optional parameter to the
ASP Up Ack, it also needs to be described how one should use it.
Althoug a lot of uses were discussed, nobody put together a
coherent proposal for its use.

Does someone have a simple proposal for it use?

--brian

John Loughney wrote:                                                                  (Thu, 10 Jul 2003 16:33:51)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/