Subject: [Sigtran] Link Key Parameter

From: Pablo Salinas <[email-masked]>
Date: Fri, 11 Jul 2003 09:40:12 -0500 (CDT)

Hi Brian,
            Could you tell me what are the Signaling Data Terminal Identifier and the Signaling Data Link Identifier parameters? 
 
I've read the RFC's definition, but I can't understand what is their purpose? Why use an SDT and SDL identifiers when the RS and the MGC already use an Interface Identifier?
 
Or, is it used, because in dynamic registration the only thing the MGC needs to know about the RS signaling links are the SDT and SDL; while, it is the RS's job to assign a proper Interface Identifier.
 
Although, if that is the case, the RS and the MGC could agree to use a pre-stablished set of Interface Identifiers. And, not use a pre-stablished set of SDT and SDL identifiers.
 
Another thing, why use two Identifiers (SDT and SDL)?, when they could agree to use just one of them (SDT or SDL)
 
                            greetings,
                                            Pablo Salinas

---------------------------------
Do You Yahoo!?
Todo lo que quieres saber de Estados Unidos, América Latina y el resto del Mundo.
Visíta Yahoo! Noticias.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 11 Jul 2003 13:35:15 -0600

Pablo,

One identifies the data link (facility) and the other the data terminal
(electronics).  Link keys are only necessary for automatic allocation
of signalling data links and signalling terminals.  There are two because
in the general case they can be mixed and matched.  That is, one data link
can be switched onto a different data terminal.  SDLI is an SS7 protocol
value (used in DLC message), normally a CIC.   SDTI just indexes the data
terminal to associate with the data link.

--brian

Pablo Salinas wrote:                                                                 (Fri, 11 Jul 2003 09:40:12)
> 
>    Hi Brian,
> 
>                 Could  you  tell  me what are the Signaling Data Terminal
>    Identifier and the Signaling Data Link Identifier parameters?
> 
> 
> 
>    I've  read  the RFC's definition, but I can't understand what is their
>    purpose?  Why  use  an SDT and SDL identifiers when the RS and the MGC
>    already use an Interface Identifier?
> 
> 
> 
>    Or, is it used, because in dynamic registration the only thing the MGC
>    needs to know about the RS signaling links are the SDT and SDL; while,
>    it is the RS's job to assign a proper Interface Identifier.
> 
> 
> 
>    Although, if that is the case, the RS and the MGC could agree to use a
>    pre-stablished   set   of   Interface  Identifiers.  And,  not  use  a
>    pre-stablished set of SDT and SDL identifiers.
> 
> 
> 
>    Another thing, why use two Identifiers (SDT and SDL)?, when they could
>    agree to use just one of them (SDT or SDL)
> 
> 
> 
>                                greetings,
> 
>                                                Pablo Salinas
>      _________________________________________________________________
> 
>    Do You Yahoo!?
>    [1]  Todo  lo  que  quieres  saber  de  Estados Unidos,
>    América Latina y el resto del Mundo.
>    Visíta [2]Yahoo! Noticias.
> 
> References
> 
>    1. http://espanol.yahoo.com/mail_tagline/*http://espanol.news.yahoo.com
>    2. http://espanol.yahoo.com/mail_tagline/*http://espanol.news.yahoo.com

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran