Subject: RE: [Sigtran] M3UA MIB Draft05: Loadsharing on CIC ,SSN

From: Tolga Asveren <[email-masked]>
Date: Fri, 27 Jun 2003 09:51:39 -0700 (PDT)

IMO it might be good to keep them for both of the
documents, just in case somebody want to use it.
Personally I don't see a benefit of removing CIC/SSN
based loadsharing.

    Tolga
--- "Javier Pastor-Balbas (ECE)"
<[email-masked]> wrote:
> Hi Anjali, 
> 
> Thanks for your comment.
> 
> You are right saying that all CIC and SSN references
> were removed from the draft in  M3UA IG v03. Anyhow,
> I don't see any damage in keeping this CIC and SSN
> based loadsharing as another option. In fact it
> seems to me that this change was a bug during the
> process of removing all the SSN and CIC reference
> for the RK. But in any case both documents should be
> aligned. 
> 
> What do you and others think? Do we remove CIC and
> SSN based loadsharing from both documents? or do we
> allow it?
> 
> Thanks // Javier.
> 
> 
> > -----Original Message-----
> > From: [email-masked]
> [mailto:[email-masked]]
> > Sent: jueves, 26 de junio de 2003 10:16
> > To: [email-masked]
> > Subject: [Sigtran] M3UA MIB Draft05: Loadsharing
> on CIC ,SSN
> > 
> > 
> > 
> > 
> > 
> > 
> > Hi....
> > 
> > I had a query related to the M3UA MIB draft 05.
> > Both m3uaSpLshMethod OBJECT-TYPE and 
> m3uaStreamLshMethod OBJECT-TYPE
> > mention CIC and SSN as basis of loadsharing
> > In my opinion, there is no point keeping CIC and
> SSN  as 
> > loadsharing basis
> > since this  would require  parsing  the data
> coming from the 
> > M3UA user.
> > Also references to these as loadsharing basis have
> been 
> > removed from RFC as
> > per Implementors guide 03.
> > So IMO these should be removed from the MIB also.
> > 
> > 
> > Thanks
> > Anjali
> > Hughes Software Systems
> > 
> > 
> > 
> > "DISCLAIMER: This message is proprietary to Hughes
> Software 
> > Systems Limited
> > (HSS) and is intended solely for the use of the
> individual to 
> > whom it is
> > addressed. It may contain  privileged or
> confidential information and
> > should not be circulated or used for any purpose
> other than 
> > for what it is
> > intended. If you have received this message in
> error, please 
> > notify the
> > originator immediately. If you are not the
> intended recipient, you are
> > notified that you are strictly prohibited from
> using, 
> > copying, altering, or
> > disclosing the contents of this message. HSS
> accepts no 
> > responsibility for
> > loss or damage arising from the use of the
> information 
> > transmitted by this
> > email including damage from virus."
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> > 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Umesh Vats" <[email-masked]>
Date: Fri, 27 Jun 2003 09:41:54 -0700

I to believe that CIC and SSN based loadsharing shouldn't be part of
M3UA. It requires parsing of user messages.

thanks
Umesh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Javier Pastor-Balbas (ECE)
Sent: Thursday, June 26, 2003 11:45 PM
To: [email-masked]'; [email-masked]
Subject: RE: [Sigtran] M3UA MIB Draft05: Loadsharing on CIC ,SSN

Hi Anjali,

Thanks for your comment.

You are right saying that all CIC and SSN references were removed from the
draft in  M3UA IG v03. Anyhow, I don't see any damage in keeping this CIC
and SSN based loadsharing as another option. In fact it seems to me that
this change was a bug during the process of removing all the SSN and CIC
reference for the RK. But in any case both documents should be aligned.

What do you and others think? Do we remove CIC and SSN based loadsharing
from both documents? or do we allow it?

Thanks // Javier.

> From: [email-masked] [mailto:[email-masked]]
> Subject: [Sigtran] M3UA MIB Draft05: Loadsharing on CIC ,SSN
>
>
>
>
>
>
> Hi....
>
> Both m3uaSpLshMethod OBJECT-TYPE and  m3uaStreamLshMethod OBJECT-TYPE
> In my opinion, there is no point keeping CIC and SSN  as
> loadsharing basis
> since this  would require  parsing  the data coming from the
> M3UA user.
> Also references to these as loadsharing basis have been
> removed from RFC as
> "DISCLAIMER: This message is proprietary to Hughes Software
> Systems Limited
> (HSS) and is intended solely for the use of the individual to
> whom it is
> addressed. It may contain  privileged or confidential information and
> should not be circulated or used for any purpose other than
> for what it is
> intended. If you have received this message in error, please
> notify the
> originator immediately. If you are not the intended recipient, you are
> notified that you are strictly prohibited from using,
> copying, altering, or
> disclosing the contents of this message. HSS accepts no
> responsibility for
> loss or damage arising from the use of the information
> transmitted by this

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.493 / Virus Database: 292 - Release Date: 6/25/2003

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.493 / Virus Database: 292 - Release Date: 6/25/2003