Subject: Re: [Sigtran] Signaling Gateway Doubts

From: [email-masked]
Date: Tue, 1 Jul 2003 09:00:20 +0200

The motivation is outlined in RFC 2719. See Fig. 2 for instance ... Further
you should take into account, that SS7 networks may principally be operated
in associated, quasi-associated, or non-associated mode; which may lead to
different network approaches in case of VoIP transition ...
./Albrecht

                      Pablo Salinas                                                                                                                 
                      <pablopesb@yahoo         To:      [email-masked]                                                                            
                      .com>                    cc:                                                                                                  
                      Sent by:                 Subject: [Sigtran] Signaling Gateway Doubts                                                          
                      sigtran-admin@ie                                                                                                              
                      tf.org                                                                                                                        

                      30.06.2003 16:19                                                                                                              

Hi there,
            I am having a hard time to understand one thing in a VoIP
Network that uses a softswitch.
Supose, we have the following situation:
There is a softswitch installed in location A. And this softswitch must
communicate with the PTT in localtion A. Should it have a Signaling Gateway
between the softswitch and the PTT?
If the answer is yes, why use the SCTP, M2UA, M2PA or whatever other
sigtran protocol, if it is possible to connect the softswitch directly to
the PTT via the MTP2 protocol.
If the answer is no, why in every network scheme I saw until now, there is
always a SG between the PTT and the softswitch, when the sofswitch
communicates with the media gateways via H.248?

                         thanks,
                                      Pablo Salinas

Do You Yahoo!?

Todo lo que quieres saber de Estados Unidos, América Latina y el resto del
Mundo.
Visíta Yahoo! Noticias.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Tue, 1 Jul 2003 09:13:29 +0200

Pablo,
 
the answer is yes and no!
YES in case your softswitch has continued use of TDM based SS7
NO in case your softswitch has no TDM connections at all. However, also in this case there is no absolute necessity to have a separated SG, as the SG could be integrated into the STP (when using quasi-associated signalling). If you are using associated signalling, the SG might be integrated into the MediaGateway.
 
greetings
 
HannsJuergen

-----Original Message-----
From: Pablo Salinas [mailto:[email-masked]]
Sent: Monday, June 30, 2003 4:19 PM
To: [email-masked]
Subject: [Sigtran] Signaling Gateway Doubts

Hi there,
            I am having a hard time to understand one thing in a VoIP Network that uses a softswitch.
Supose, we have the following situation:
There is a softswitch installed in location A. And this softswitch must communicate with the PTT in localtion A. Should it have a Signaling Gateway between the softswitch and the PTT?
If the answer is yes, why use the SCTP, M2UA, M2PA or whatever other sigtran protocol, if it is possible to connect the softswitch directly to the PTT via the MTP2 protocol.
If the answer is no, why in every network scheme I saw until now, there is always a SG between the PTT and the softswitch, when the sofswitch communicates with the media gateways via H.248?
 
                         thanks,
                                      Pablo Salinas

  _____  

Do You Yahoo!?
 <http://espanol.yahoo.com/mail_tagline/*http://espanol.news.yahoo.com>  Todo lo que quieres saber de Estados Unidos, América Latina y el resto del Mundo.
Visíta Yahoo!  <http://espanol.yahoo.com/mail_tagline/*http://espanol.news.yahoo.com> Noticias.

---

From: [email-masked]
Date: Tue, 1 Jul 2003 17:56:33 +0530

HI ,
As per my understand
Answer is yes, U may omit use of  SG ,when SS7 links  terminate directly on
the Softswicth .
Above is very much possible in theory but practicably applicable to  small
networks only (IMO).
On the other side  when you look at the scaling of network and Network
management ,then the answer will be NO. Because there you would like to
share load
 functionality wise between different logical/physical entities ,say SG and
Softswicth (MGCU). You may not want to load your MGCU process with SS7 link
management functionality ,but better provide services to both SS7 network
and IP network subscribers.

Regards
Vishavdeep Sharma
www.hssworld.com
Hughes Software Systems

Pablo Salinas <[email-masked]>@ietf.org on 06/30/2003 07:49:13 PM

Sent by:    [email-masked]

To:    [email-masked]
cc:

Hi there,

                         thanks,
                                      Pablo Salinas

Do You Yahoo!?
[IMAGE]Todo lo que quieres saber de Estados Unidos, América Latina y el
resto del Mundo.
Visíta Yahoo! Noticias.