Subject: [Sigtran] (M2PA) Any word on status? Last Call, v9, etc?

From: [email-masked]
Date: Tue, 1 Jul 2003 10:13:01 -0400

Hello All,

Is there any word on the status of M2PA?
Will there be a version 9?
Is the last call expired and final?

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 1 Jul 2003 09:41:45 -0700

Hi Jeff,

Tom has submitted a new version, we will LC when it comes out.

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 01, 2003 7:13 AM
To: [email-masked]
Subject: [Sigtran] (M2PA) Any word on status? Last Call, v9, etc?

Hello All,

Regards,

Jeff