Subject: RE: [Sigtran] Sigtran Plugtest at ETSI 9/03

From: Ken Morneault <[email-masked]>
Date: Tue, 08 Jul 2003 12:00:14 -0400

Kevin,

That would be ideal but it depends on what can be ready in the
time frame of the Plugtest.  So far, (with only a single response)
it sounds like v9 is ok.

Ken

At 08:55 AM 7/8/2003 -0700, McCandless, Kevin wrote:
>Well, wouldn't the lastest version be tested since it is the one that is under last call??
>
>> -----Original Message-----
>> From: Ken Morneault [mailto:[email-masked]]
>> Sent: Monday, July 07, 2003 9:32 AM
>> To: [email-masked]
>> Subject: [Sigtran] Sigtran Plugtest at ETSI 9/03
>> 
>> 
>> 
>> 
>> All:
>> 
>> Which version of M2PA should be tested at the upcoming
>> Sigtran plugtest in 9/03?  Currently, the ETSI Plugtest site
>> indicates version 8, but version 9 was just released.  Version
>> 6 was tested at the last Plugtest.
>> 
>> Please email your preference.
>> 
>> Regards,
>> 
>> Ken
>> 
>> 
>> _______________________________________________
>> Sigtran mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/sigtran
>> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: David Lehmann <[email-masked]>
Date: Tue, 08 Jul 2003 12:55:03 -0400

> time frame of the Plugtest.  So far, (with only a single response)

What were the major (functional) differences between v8 and v9?

-- 

David Lehmann                          Ulticom, Inc.
AOL/Yahoo IM: davidULCM                1020 Briggs Road
1-856-787-2729                         Mt. Laurel, NJ 08054   USA

---

From: Ken Morneault <[email-masked]>
Date: Wed, 09 Jul 2003 09:47:24 -0400

David,

v9 provides clarifications/enhancements to the text on providing, local processor 
outage, message retrieval, etc. procedures.

Ken

---

From: David Lehmann <[email-masked]>
Date: Wed, 09 Jul 2003 11:08:09 -0400

So the use of v8/v9 at the bakeoff is not a big issue.
The big functional difference from v7/v8 is the FSN
starting point, resulting in a minor coding change.
(Correct me if I am wrong.)

So targeting v9 at the bakeoff should be fine.

--

---

From: Javier Kim <[email-masked]>
Date: Wed, 9 Jul 2003 10:30:14 -0700 (PDT)

Hi all,

We believe that only M2PA v9 should be used in the next Plugtest for the
following reasons:

a. M2PA v9 will be used for LC and likely to promoted to RFC status
b. Mixing v8 and v9 will diminish interoperability during the Plugtest
c. Tom G. will publish diff information between V8 and V9 very shortly,
   according to his email to Adax(Richard Knowles). We still have 7 weeks
   to upgrade M2PA to v9.
d. It will be awkward to create an IG based v8 while the v9 is in the
   process of becoming an RFC(hopefully). How useful will it be?

Best regards,

Javier Kim
Adax, Inc.