Subject: [Sigtran] M3UA M2PA question

From: andrew hall <[email-masked]>
Date: Fri, 25 Jul 2003 09:14:49 +0100 (BST)

Hi all,

I want to ask you why M3UA protocol is at all required if you have M2PA protocol.Because using MTP3 over M2PA will give full IP to SS7 connectivity.So please explain in good detail when specifically M3UA should be used and when M2PA is required.What will be the network scenarios in which M3UA will used instead of M2PA. Please clear the doubt

Best Regards

andrew 

SMS using the Yahoo! Messenger;Download latest version.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 25 Jul 2003 17:47:41 -0600

Andrew,

None of the UA protocols are "required".

The rationale behind the various SIGTRAN protocols are
described, in detail, in RFC 2719.

--brian

andrew hall wrote:                                                                  (Fri, 25 Jul 2003 09:14:49)
> 
>    Hi all,
> 
>    I  want  to  ask  you why M3UA protocol is at all required if you have
>    M2PA  protocol.Because  using  MTP3 over M2PA will give full IP to SS7
>    connectivity.So  please  explain in good detail when specifically M3UA
>    should  be  used  and  when  M2PA is required.What will be the network
>    scenarios  in  which  M3UA will used instead of M2PA. Please clear the
>    doubt
> 
>    Best Regards
> 
>    andrew
> 
> 
>    Yahoo! India Mobile [1]SMS using the Yahoo! [2]Messenger;
>    [3]Download latest version.
> 
> References
> 
>    1. http://in.mobile.yahoo.com/new/pc/
>    2. http://in.mobile.yahoo.com/new/pc/
>    3. http://in.messenger.yahoo.com/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran