Subject: [Sigtran] SCTP association in a SGP scenario

From: Pablo Salinas <[email-masked]>
Date: Thu, 10 Jul 2003 10:07:22 -0500 (CDT)

Hi there,
          Could anybody tell me if this situation is
possible?

|--------------SGP-----------------------||----MG---|

IID 1 --AS1----ASP1-(65.198.40.50:3005)-SCTP1---ASP1
IID 2 --/  \---ASP2-(65.198.40.50:3006)-SCTP2---ASP2

IID 3 --AS2----ASP3-(65.198.40.50:3007)-SCTP2---ASP3

I mean, the sctp addresses in the SGP are IP:Port
So that, for one Ethernet card, I could have many SCTP
associations. Could this be possible?

Hope anyone can answer my question.

                thanks,
                        Pablo Salinas

_________________________________________________________
Do You Yahoo!?
Información de Estados Unidos y América Latina, en Yahoo! Noticias.
Visítanos en http://noticias.espanol.yahoo.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 Jul 2003 14:36:55 -0600

Pablo,

Yes, SCTP can not only form many associations from a single
interface, it can form many associations from a single IP:Port.
It is no different that TCP in that regard.

Multihoming adds some restrictions "across" cards.

--brian

Pablo Salinas wrote:                                                                 (Thu, 10 Jul 2003 10:07:22)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/