Subject: RE: [Sigtran] M3UA IG v04 Section 3.18

From: "J.Javier Pastor (EE/EEM)" <[email-masked]>
Date: Fri, 11 Jul 2003 09:56:59 +0200

Hi Brian, 

Pls, see below...

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: jueves, 10 de julio de 2003 15:34
> To: J.Javier Pastor (EE/EEM)
> Cc: [email-masked]'
> Subject: Re: [Sigtran] M3UA IG v04 Section 3.18
> 
> 
> Javier,
> 
> 3.18.3 Solution Description
> 
>    Clarify that the ASP needs to indicate when the congestion 
> level has
>    changed (including abatement).  Further, the ASP peer can maintain
>    a timer, if desired, in case the ASP fails to indicate congestion
>    abatement.
> 
> Where are the procedures for this timer described?  This is 
> the only place
> that the timer is mentioned.  Please describe the timer or 
> remove the sentence
> saying that it has been described...
> 

Do you think is worth include the timer explanation into the new text? Otherwise, we may remove that sentence. 

Thanks // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 11 Jul 2003 03:07:28 -0600

J.Javier,

J.Javier Pastor (EE/EEM) wrote:                                                   (Fri, 11 Jul 2003 09:56:59)
> > Where are the procedures for this timer described?  This is the only place
> > that the timer is mentioned.  Please describe the timer or remove the
> > sentence saying that it has been described...
> > 
> 

Please remove mention of the timer.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/