Subject: RE: [Sigtran] Re: M3UA MIB Draft05: Loadsharing on CIC ,SSN

From: [email-masked]
Date: Fri, 4 Jul 2003 09:25:51 +0530

Hi Samule,
  dpg(4),     -- Basing on DPC     was present in MIB 04 but has been
removed from MIB05 as no body on the list proposed a fruitful loadsharing
scheme based on DPC.

Regards
Kamesh Kaul
www.hssworld.com
Hughes Software Systems

"Samuel Dur D. Jeyaseelan" <[email-masked]>@ietf.org on
07/04/2003 08:41:59 AM

Sent by:    [email-masked]

To:    "[email-masked]'" <[email-masked]>
cc:

Subject:    RE: [Sigtran] Re: M3UA MIB Draft05: Loadsharing on CIC ,SSN

Pastor,

 In MIB-04 section "4.  Definitions"

       m3uaSpLshMethod OBJECT-TYPE
          SYNTAX      INTEGER {
                          none(0),    -- Random
                          sls(1),     -- Basing on SLS
                          cic(2),     -- Basing on CIC
                          ssn(3),     -- Basing on SSN
                          dpg(4),     -- Basing on DPC
                          other(5)    -- Other method
                      }
          MAX-ACCESS  read-write
          STATUS      current
          DESCRIPTION

Here i think CIC and SSN are agreed to be removed.My question is
related to "dpg(4),     -- Basing on DPC".
How does a node loadshare its traffice based on DPC?
I think this concept also should be removed from MIB-04.

--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

On Thu, 3 Jul 2003, Javier Pastor-Balbas (ECE) wrote:

> Samuel,
>
> Are you referring to any particular object within MIB-04? I mean, what
Anjali was referring to were two particular objects that not include that
kind of loadsharing...
>
>
> Thanks // Javier.
>
>
> > -----Original Message-----
> > From: Samuel Dur D. Jeyaseelan [mailto:[email-masked]]
> > Sent: jueves, 03 de julio de 2003 13:23
> > To: J.Javier Pastor (EE/EEM)
> > Cc: [email-masked]'
> > Subject: Re: [Sigtran] Re: M3UA MIB Draft05: Loadsharing on CIC ,SSN
> >
> >
> >
> > Pastor,
> >
> >   Going back to old emails ...on 11-Apr-2003 i asked
> >   'What is loadsharing based on DPC?'
> >
> >   Nobody gave proper reply to this email.
> >   Still i dont undrstand it.If anybody is there to explain what is it?
> >   otherwise we will delete this from MIB-04.
> >
> > Following is the email which i sent  on 11-Apr-2003.
> >
> > ----------------------------------------------
> > Date: Fri, 11 Apr 2003 06:09:28 -0500 (CDT)
> > From: Samuel Dur D. Jeyaseelan <[email-masked]>
> > To: [email-masked]
> > Subject: [m3ua]-ldshar basing on dpc
> > ---------------------------------------------------
> >
> >
> > --Samuel
> >
> >
> >   Alcatel USA, Inc.                  Internet:
> > <userid>@ssd.usa.alcatel.com
> >   1000 Coit Road, Plano, Texas 75075
> >   ******* The opinions expressed are not those of Alcatel
> > USA, Inc. *******
> >
> > On Thu, 3 Jul 2003, Javier Pastor-Balbas (ECE) wrote:
> >
> > >
> > > Hi Anjali,
> > >
> > > It seems that it makes sense to remove those from the
> > standard MIB. All the people who are interested in having
> > this object can create it within their private MIBs. We may
> > keep SLS since it is a common practise in SS7 unless you have
> > any objection.
> > >
> > >
> > > Thanks for your responses // Javier.
> > >
> > > PS: Samuel: What object do you refer when talking about
> > DPC-based loadsharing within the current MIB?
> > >
> > >
> > > > -----Original Message-----
> > > > From: [email-masked] [mailto:[email-masked]]
> > > > Sent: jueves, 03 de julio de 2003 6:54
> > > > To: J.Javier Pastor (EE/EEM)
> > > > Cc: [email-masked]
> > > > Subject: M3UA MIB Draft05: Loadsharing on CIC ,SSN
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > > Hi...
> > > >
> > > >
> > > > In my understanding and  as per the discussion and consensus
> > > > on the mailing
> > > > list , everyone agreed that  CIC and SSN should not be used
> > > > as loadsharing
> > > > basis
> > > > be it within streams in a particular SCTP association or
> > for active
> > > > signalling processes.
> > > >
> > > > So would these be removed from  the m3uaStreamLshMethod  and
> > > > m3uaSpLshMethod OBJECT-TYPE s in M3UA MIB draft.
> > > >
> > > >
> > > > Thanks and Regards
> > > > Anjali
> > > > www.hssworld.com
> > > > Hughes Software Systems.
> > > >
> > > > "DISCLAIMER: This message is proprietary to Hughes Software
> > > > Systems Limited
> > > > (HSS) and is intended solely for the use of the individual to
> > > > whom it is
> > > > addressed. It may contain  privileged or confidential
> > information and
> > > > should not be circulated or used for any purpose other than
> > > > for what it is
> > > > intended. If you have received this message in error, please
> > > > notify the
> > > > originator immediately. If you are not the intended
> > recipient, you are
> > > > notified that you are strictly prohibited from using,
> > > > copying, altering, or
> > > > disclosing the contents of this message. HSS accepts no
> > > > responsibility for
> > > > loss or damage arising from the use of the information
> > > > transmitted by this
> > > > email including damage from virus."
> > > >
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> > >
> >
>

_______________________________________________
Sigtran mailing list
[email-masked]
 https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Thu, 3 Jul 2003 10:59:00 +0200

Hi Anjali, 

It seems that it makes sense to remove those from the standard MIB. All the people who are interested in having this object can create it within their private MIBs. We may keep SLS since it is a common practise in SS7 unless you have any objection.

PS: Samuel: What object do you refer when talking about DPC-based loadsharing within the current MIB? 

> be it within streams in a particular SCTP association or for active
> signalling processes.
> 
> addressed. It may contain  privileged or confidential information and
> originator immediately. If you are not the intended recipient, you are