Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-sua-15.txt

From: "Desiderio, Didier" <[email-masked]>
Date: Fri, 4 Jul 2003 15:10:45 +0200

Some comments...

section 3.2.2 Connectionless Data Response (CLDR) 

If we refer to

ANSI T1.112 chap 4 & 4.11 

     T1.112.3-26 Table 11A/T1.112.3

ITU-T Q713 Chap 3.16, 3.20 and 4.11

Data parameter seems to be mandatory in UDTS, XUDTS and LUDTS.

Isn't it possible to have the DATA parameter of the CLDR message 

mandatory or semi optional (at least mandatory in case of ASP-SGP 

communication) and not only optional.

Regards

Didier

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 Jul 2003 13:13:04 -0600

Didier,

Yes, it should be Mandatory.

--brian

Desiderio, Didier wrote:                                                        (Fri, 04 Jul 2003 15:10:45)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/