Subject: [Sigtran] Routing context in relay node

From: [email-masked]
Date: Mon, 5 Dec 2005 10:01:46 +0530

Hi,
 
In a relay node after receiving the CO/CL messages shall I pass the
routing context of the original message 
or I have to calculate it in the relay node ? 
 
Thanks,
Arijit
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 4 Dec 2005 21:51:45 -0700

arijit.dilip,

Recalculate it.  You will also need to create a new connection
section.  SUA does not really support connection-oriented relay.

--brian

[email-masked] wrote:                                                 (Mon, 05 Dec 2005 10:01:46)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/