Subject: RE: [Sigtran] AS concepts and Relay in SUA and M3UA

From: [email-masked]
Date: Mon, 19 Dec 2005 10:42:22 +0200

Tolga,

Reading through this thread - I am not sure what is actually needed,
most of the comments are a bit vague, so I think its hard to comment.

John 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Tolga Asveren
>Sent: 16 December, 2005 22:56
>To: [email-masked]
>Subject: RE: [Sigtran] AS concepts and Relay in SUA and M3UA
>
>Brian,
>
>> -----Original Message-----
>> From: Brian F. G. Bidulock [mailto:[email-masked]]
>> Sent: Friday, December 16, 2005 4:09 PM
>> To: Tolga Asveren
>> Cc: [email-masked]
>> Subject: Re: [Sigtran] AS concepts and Relay in SUA and M3UA
>>
>>
>> Tolga,
>>
>> I am an author of the SUA RFC.
>[TOLGA] Yes, you are one of the authors but I think it is 
>clear that neither the concept of SUA-IPSP nor SUA-relay is 
>clearly defined in the SUA documents and I believe it would be 
>useful to hear from other people regarding this issue, before 
>deciding for supplementary text.
>>
>> --brian
>>
>> Tolga Asveren wrote:
>>                    (Fri, 16 Dec 2005 15:21:18)
>> > Hmmm, for remote relaying -which I was referring as "relaying"
>> till now-, I
>> > personally disagree that it is to be supported by SUA IPSP, it
>> is against
>> > the definition of IPSP add such a configuration should be
>> provided by SUA
>> > relaying. I consider SUA relaying equivalent to SUA SG-SG but I
>> don't know
>> > whether everybody will buy that point.
>> >
>> > In any case, I believe the thing to do is to define SUA 
>Relaying and 
>> > SUA IPSP functionality -at least what they do provide and do not
>> provide-, in a
>> > document. Probably IG is a good place for that(?).
>> >
>> > I think, before another long thread starts, it could be a good
>> idea to hear
>> > from the authors of SUA (John) and of SUA IG (Lode) -and 
>from others 
>> > as well-, what they have to say about this issue.
>> >
>> >     Thanks,
>> >     Tolga
>> >
>> > > -----Original Message-----
>> > > From: [email-masked] 
>[mailto:[email-masked]]On
>> > > Behalf Of Brian F. G. Bidulock
>> > > Sent: Friday, December 16, 2005 3:19 PM
>> > > To: Tolga Asveren
>> > > Cc: [email-masked]
>> > > Subject: Re: [Sigtran] AS concepts and Relay in SUA and M3UA
>> > >
>> > >
>> > > Tolga,
>> > >
>> > > Tolga Asveren wrote:
>> > >    (Fri, 16 Dec 2005 14:23:33)
>> > > > [TOLGA]Do you mean relaying between two local SCCP-Users?
>> > >
>> > > Local and remote.
>> > >
>> > > --brian
>> > >
>> > > --
>> > > Brian F. G. Bidulock
>> > > [email-masked]
>> > > http://www.openss7.org/
>> > >
>> > > _______________________________________________
>> > > Sigtran mailing list
>> > > [email-masked]
>> > > https://www1.ietf.org/mailman/listinfo/sigtran
>> > >
>> >
>> >
>> >
>> > _______________________________________________
>> > Sigtran mailing list
>> > [email-masked]
>> > https://www1.ietf.org/mailman/listinfo/sigtran
>>
>> --
>> Brian F. G. Bidulock
>> [email-masked]
>> http://www.openss7.org/
>>
>
>
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 19 Dec 2005 07:59:08 -0500

John,

The question is -at least as far as I understand-, whether an SUA-IPSP
supports relaying.

   Thanks,
   Tolga

> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, December 19, 2005 3:42 AM
> To: [email-masked]; [email-masked]

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 19 Dec 2005 08:05:24 -0500

John,

While going through recent messages, I noticed the following:

"The signalling gateway capability, SS7 interworking and relay capabilities
can be combined into any process (ASP, ISPS, SGP)."

AFAICS, there are three main functions for SIGTRAN nodes:
a)Hosting applications
b)Interfacing with conventional SS7 network
c)Relaying

If one can mix and match all the capabilities in any process type, then why
do we have different process types for SUA? Is the above the model RFC3868
is talking about?

    Thanks,
    Tolga