Subject: [Sigtran] RE: Clarification On load sharing parameters

From: Saraswati Bose <[email-masked]>
Date: Thu, 15 Dec 2005 22:08:46 -0800 (PST)

Hi Brian,
  Q1: [SUA]: Can I have different SSN value for ASPs within same AS. If not how should I laod share from SG end? Should it be on avialbel active ASP basis or is there any other parameter to look for in the received ULP message since SLS is no where in SUA over SCTP?
   
  Q2: [IUA]:Let IID is identical for all ASPS within AS. traffic mode=Load share
  For the following configuration how tpomload share traffic?
  ASP1: TEI=1. SAPI=1
    ASP2: TEI=1. SAPI=2// active handling traffic
    ASP3: TEI=1. SAPI=2// active handling traffic
  Now suppose ASP2 goes inactive. Can I activate ASP1 and now laod share traffic among ASP1 and ASP3 though theire DLCI don't match?
  Or is it a invalid configuration and if so then how to handle the situation?
   
  Q3:[M3UA]: When SLS is identical for all ASP within AS then can I laod share traffic on avialble active ASPs basis or is there any other parameter to look for?

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 16 Dec 2005 02:16:16 -0700

Saraswati,

Saraswati Bose wrote:                                                            (Thu, 15 Dec 2005 22:08:46)
> 
>    Hi Brian,
> 
>    Q1:  [SUA]: Can I have different SSN value for ASPs within same AS. If
>    not  how  should  I  laod  share from SG end? Should it be on avialbel
>    active  ASP  basis  or is there any other parameter to look for in the
>    received ULP message since SLS is no where in SUA over SCTP?

SSN is not a good basis for loadsharing.  The SG has access to SLS which is
a good basis for loadsharing.

>    Now suppose ASP2 goes inactive. Can I activate ASP1 and now laod share
>    traffic among ASP1 and ASP3 though theire DLCI don't match?

Why do you need to loadshare for IUA?

>    Q3:[M3UA]: When SLS is identical for all ASP within AS then can I laod
>    share  traffic  on  avialble  active  ASPs basis or is there any other
>    parameter to look for?

Again, SLS is the only rational basis for loadsharing.  It is the only loadshare
parameter that will deliver ISUP messages relating to the same call, or SCCP
messages relating to the same conversation or connection, to be delivered to the
same ASP.  See Appendix section A.2.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/