Subject: [Sigtran] M3UA IPSP SE

From: "Su, Daisy Feng-Mei (Daisy)" <[email-masked]>
Date: Wed, 21 Dec 2005 21:50:46 -0600

Brian,

Can you help answering the question about IPSP SE? In the RFC 3332, it states the client/server model that the client is the one who initiates SCTP association setup and it does not address who should start the ASP-Up/Active messages. Does the client always start the ASP-Up/Active messages? If not, any IPSP in SE can send the ASP-Up/Active. The receiver should just simply send back the related Acks? What about collision when both are sending the ASP-Up/Active? How is the collision handled on both IPSPs that had sent the ASP-Up to each other and waiting for the Acks? 

Thanks!

Daisy Su
Lucent Technologies

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 22 Dec 2005 09:37:38 -0500

Daisy,

Have a look to
www.ietf.org/internet-drafts/draft-asveren-sigtran-m3uaipsp-00.txt

It may help you to get answers to your questions.

   Thanks,
   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Su, Daisy Feng-Mei (Daisy)
> Sent: Wednesday, December 21, 2005 10:51 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sigtran] M3UA IPSP SE
> 
> 
> Brian,
> 
> Can you help answering the question about IPSP SE? In the RFC 
> 3332, it states the client/server model that the client is the 
> one who initiates SCTP association setup and it does not address 
> who should start the ASP-Up/Active messages. Does the client 
> always start the ASP-Up/Active messages? If not, any IPSP in SE 
> can send the ASP-Up/Active. The receiver should just simply send 
> back the related Acks? What about collision when both are sending 
> the ASP-Up/Active? How is the collision handled on both IPSPs 
> that had sent the ASP-Up to each other and waiting for the Acks? 
> 
> Thanks!
> 
> Daisy Su
> Lucent Technologies
>