Subject: [Sigtran] What will be the handling for this scenarion ( not mentioned in DUA RFC )

From: ankur arora <[email-masked]>
Date: Fri, 16 Jun 2006 03:17:06 -0700 (PDT)

Hi,
   
  I have an query related to DUA stack. I think the description about this scenarion is missing in the RFC.
   
  In RFC Section 2.4 DLC status message 
   
  " For DASS 2, the value 00 (Out of Service) is invalid because the DASS 2 DLC does not have this state. "
   
                         SG                                  ASP
  (DASS) DLC status confirm  --------------------------->       
   ( With status value of any channel (for ex channel D1) as 00) 
   
  What will the ASP do ?
   
  First option :- Whether it should ignore the status value for that particular channnel.
  Second option :- New channel status remain same  as the previous one.
  Third option :- Assume the status for that channel as IDLE.
  Fourth Option :- Return Error  ( Only for that particular Channel)
  Fifth Option :- Return Error  ( For complete message DLC status confirm)
   
  If fourth or fifth option is valid, then what will be the error code and what will be the complete handling.
   
  Regards
  Ank Arora

---------------------------------
How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 16 Jun 2006 04:21:29 -0600

ankur,

ankur arora wrote:                         (Fri, 16 Jun 2006 03:17:06)
>    What will the ASP do ?

What do you think it should do?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/