Subject: [Sigtran] Re:Re £ºRe: question:DUNA/DAVA and ASP (Brian F. G. Bidulock)

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 20 Jul 2007 05:59:40 -0600

chen.puran,

device?  A device is an implementation concept.  How ASPs map to
devices is not constrained by the protocol.

--brian

[email-masked] wrote:                                    (Fri, 20 Jul 2007 17:43:23)
> 
> thanks,brain.
> but:This will cause one device recive more than one DUNA/DAVA contain same
> information,how do you think about it ?
> 
> 
> £££££££££££££££££££££££££££££---------------
> chen.puran,
> 
> To each ASP, but it only has to be sent once by the SG for each ASP
> (not by each SGP for each ASP).
> 
> --brian
> 
> [email-masked] wrote:                                    (Thu, 19
> Jul 2007 10:24:04)
> >
> >
> > if SG's SGP maintains more than one ASP'S status,SGP send DUNA/DAVA to
> > every ASP when SG knows SS7POINT's unaccess/access status.
> >
> > or just send one DUNA/DAVA to one of the ASP'S in the same AS?
> >
> >
> >
> 
> 
> 
> 
> 
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>                    ÆË
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ====================================================
> ÄÏ¾©ÊÐÓê»¨Ì¨Çø×Ï¾£»¨Â·68ºÅÖÐÐËÍ¨Ñ¶´óÏÃÖÐÐÄÑÐ¾¿Ôº3GÆ½Ì¨Èí¼þ¶þ²¿
> µç»°£º(86)25£52877532,#02587532 ***(NEW)***
> µçÓÊ£[email-masked]
> MSN: [email-masked]
> ÓÊ±à£º210012
> ====================================================

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 21 Jul 2007 02:48:56 -0600

chen.puran,

How an AS mapes to devices is also implementation specific.  Some
implementations may implement the AS local to the ASP as a partition
of a distributed user part.  Some may implement it as a single
process remote to the ASP.  For those that implement the AS local to the
ASP as a partition of a distributed user part, it is convenent to receive
SNMM at each partition.  For those that implement AS remote as a single
proces, they are welcome to only deliver the SNMM from one ASP if they
prefer.

The procedures from SG to ASP work fine in any case.

--brian

[email-masked] wrote:                  (Sat, 21 Jul 2007 09:54:13)
> thanks,brain:
> 
> how about AS?an AS Can contains more than one ASP,so it will cause more
> than one DUNA/DAVA messages contained same
>  information to be received by an AS.
> how do you think about it ? thanks.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/