Subject: [Sigtran] Re: change Action on DRST In ASP

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 24 Jul 2007 04:46:45 -0600

chen.puran,

Read up on the Transfer-Restricted (National Option) message
of Q.704/Clause 13.4.  It does not indicate inaccessibility.

--brian

[email-masked] wrote:                 (Tue, 24 Jul 2007 16:55:16)
> 
> Hello all£¬
> 
> in rfc4666,
> 3.4.6.  Destination Restricted (DRST)
> This message is optional for the SG to send, and it is optional
>       for the ASP to act on any information received in the message.
> 
> 
> our opinion is:
> we think the ASP'S  action can be changed to "ASP must deal with DRST'S
> Message" When ASP Received DRST Message,
> 
> because,if SG send DRST ,and ASP do not deal with the DRST,Then ASP Will
> always think SS7'Point unaccess.
> 
> 
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>                    ÆË
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ====================================================
> ÄÏ¾©ÊÐÓê»¨Ì¨Çø×Ï¾£»¨Â·68ºÅÖÐÐËÍ¨Ñ¶´óÏÃÖÐÐÄÑÐ¾¿Ôº3GÆ½Ì¨Èí¼þ¶þ²¿
> µç»°£º(86)25£52877532,#02587532 ***(NEW)***
> µçÓÊ£[email-masked]
> MSN: [email-masked]
> ÓÊ±à£º210012
> ====================================================

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 24 Jul 2007 05:14:21 -0600

chen.puran,

No, read up on Transfer-Restricted.  It is only in effect when
the PC is ***AVAILABLE*** via the other STP.

--brian

[email-masked] wrote:              (Tue, 24 Jul 2007 18:56:30)
> if SG just only send DRST(When SG find SS7'P Point is asccess again
> now),but if ASP Do not deal with DRST Message as rfc4166 said: it is
> optional---->  "and it is optional for the ASP to act on any information
> received in the message."
> 
> then ASP Will think the SS7'S Point is still unaccess ,not restore.
> 
> 
> £££££££££££££££££££££££££££££££££
> chen.puran,
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/