Subject: [Sigtran] Link Failure

From: "Arvind Kumar" <[email-masked]>
Date: Mon, 30 Jul 2007 17:30:16 +0530

Hi!
Could you please help me.
I running load on SS7 Signalling Link. After some time the link is going
down,
I identified it is going due to abnormal FIB, 2 out of 3 FIB are not proper.
It is ok according to
ITU recommendation,
I want to resolve this problem. I want to know whether this is problem with
my stack or another side stack or something else like clock etc. Kindly
help.

With Best Regards,
Arvind
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "emmanuel mavrommatis" <[email-masked]>
Date: Mon, 30 Jul 2007 13:17:03 +0100

Hi Arvind,

I am not sure if this is the correct mail-list to address these kind of
problems.

Nevertheless, several reasons could contribute to these kind of problems.
One for example could be that the two ends are using different standard,
ANSI vs ITU.

Regards,
Emmanuel

On 7/30/07, Arvind Kumar <[email-masked]> wrote:
> I identified it is going due to abnormal FIB, 2 out of 3 FIB are not
> proper. It is ok according to
> ITU recommendation,
> I want to resolve this problem. I want to know whether this is problem
> with my stack or another side stack or something else like clock etc. Kindly
> help.
>
> With Best Regards,
> Arvind
>
>