Subject: [Sigtran] m3ua error message

From: "veena Shidling" <[email-masked]>
Date: Thu, 29 Nov 2007 12:51:05 +0530

HI,
atfer sending error message "invalid routing key" in the REG RES, the Sg
again process the request message or just it discards the message please
clarify me.

Thanks,
veena
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Haresign Lincoln" <[email-masked]>
Date: Thu, 29 Nov 2007 07:31:27 -0500

Veena,

If the SG receives a valid REG_REQ, it should process it.  I'm a little
unclear if you question about processing refers to the REG_REQ with the
"invalid routing key" or a 2nd REG_REQ after the invalid one.

Regards,
Lincoln

________________________________

From: veena Shidling [mailto:[email-masked]] 
Sent: Thursday, November 29, 2007 2:21 AM
To: [email-masked]
Subject: [Sigtran] m3ua error message

HI,
 
Thanks,
veena