Subject: [Sigtran] BICC/ISUP directly over SCTP

From: "Sohail Khan" <[email-masked]>
Date: Sun, 9 Mar 2008 17:29:22 +0300

Hi All,

In SIGTRAN protocol suite, ISUP runs on top of M3UA. My questions are:

1. Is this possible to run ISUP or BICC on top of SCTP
directly.

2. If yes, what are the advantages and disadvantages
for this approach. Can we use it for Nb and Nc interfaces?

Also I heard that Huawei is using
this approach. Any one working with Huwaei can put
some light on it?

Regards,
-Sohail Khan
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Adnan Hasnain Alam" <[email-masked]>
Date: Mon, 10 Mar 2008 09:21:51 +0800

Hi Sohail,

Maybe you heard about a ISUP or BICC UA layer that is running on top of
SCTP.

I would think that the amount of work needed to modify the lower interface
of ISUP for SCTP instead of MTP3 would be same as implementing ISUP UA.

Adnan