Subject: [Sigtran] Called Party has 'B' digit?

From: "Lee S Dryburgh" <[email-masked]>
Date: Mon, 19 May 2008 22:20:27 +0200

The other end of a link are complaining that we are sending a 'B'
digit, e.g. Called Party number = 24B.

I've never seen a 'B' digit in the called party number - could this be
a start or hash or something?

I'll go look at E.164 to see if it gives a clue.

Regards

Lee
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 19 May 2008 15:13:08 -0600

Lee,

That's what happens when you foolishly try to connect
to an LNP routing number. ;)

But this is not the place for general SS7 questions:
it is for technical discussion on SIGTRAN protocols
and other SIGTRAN WG items.

--brian

Lee S Dryburgh wrote:                                                                                                                                                                                                         (Mon, 19 May 2008 22:20:27)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/