Subject: [Sigtran] Protocol Id for Diameter

From: "Ambika Tripathy" <[email-masked]>
Date: Tue, 20 May 2008 16:42:21 +0530

Hi Experts,

    What will be the protocol Id for Diameter when using SCTP as transport.

-- 
Br,
Ambika Prasad Tripathy
Nethawk Networks
Cell: +91-94375 47730
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 20 May 2008 05:31:02 -0600

Ambika,

Zero (0).  Diameter didn't assign a PPI.

See http://www.iana.org/assignments/sctp-parameters

--brian

Ambika Tripathy wrote:                       (Tue, 20 May 2008 16:42:21)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Sanchit Agarwal <[email-masked]>
Date: Tue, 20 May 2008 17:12:42 +0530

please dont send me any more mails...........

Thanks,
Sanchit Agarwal
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Outsourcing
____________________________________________

"Brian F. G. Bidulock" <[email-masked]> 
Sent by: [email-masked]
05/20/2008 05:01 PM
Please respond to
[email-masked]

To
Ambika Tripathy <[email-masked]>
cc
sigtran <[email-masked]>
Subject
Re: [Sigtran] Protocol Id for Diameter

Ambika,

--brian

ForwardSourceID:NT00005E6A 
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Michael Tüxen <[email-masked]>
Date: Tue, 20 May 2008 15:43:43 +0200

Dear all,

any reason they use 0? I would prefer they register one and
use that... Makes packet analyzing in Wireshark much easier...

Best regards
Michael

---

From: "Ambika Tripathy" <[email-masked]>
Date: Wed, 21 May 2008 09:36:17 +0530

Yes Michael, That will be very easy to analyze the Diameter message.

Br,
Ambika

---

From: Sanchit Agarwal <[email-masked]>
Date: Wed, 21 May 2008 10:28:16 +0530

please do not send me any more mails.....i have send u so many mails 
regarding it.

Sanchit Agarwal

"Ambika Tripathy" <[email-masked]> 
Sent by: [email-masked]
05/21/2008 09:36 AM

To
"Michael Tüxen" <[email-masked]>
cc
[email-masked], sigtran <[email-masked]>
Subject
Re: [Sigtran] Protocol Id for Diameter

Br,
Ambika

Best regards
Michael

Ambika,

--brian

 Hi Experts,

     What will be the protocol Id for Diameter when using SCTP as
 transport.
 --
 Br,
 Ambika Prasad Tripathy
 Nethawk Networks
 Cell: +91-94375 47730

ForwardSourceID:NT00005E9E