Subject: [Sigtran] SUA - AI parameter clarification

From: [email-masked]
Date: Mon, 14 Jul 2008 17:25:32 +0200 (CEST)

Hello,

I would like to ask you for clarification of Address Indicator. 
RFC3868 says:

“
3.10.2.2.	Address Indicator
…
   Bit 3 is used to indicate inclusion of the Global Title

   0         Do not include GT when optional (routing indicator /= 1)
    1        Include GT
“
What value shall bit 3 of AI have if RI=GT ?  

In my case, ASP(->SG) sends SUA packet with CdPA containing:
GT, PC, and SSN,
RI set to Route on GT.
What value shall be set to AI in this case? 
Does RI influence (impose) value of bit 3 in AI? 
Does AI = 001 (binary) violate RFC (or any other specification) ? For sure, in the above described case.
And what about bit 2 of AI? I think CdPA containing PC, and RI=GT, and bit 2 of AI set to 0 is OK, isn’t it?

Thank you in advance for any help

Regards,
Pavel

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Mon, 21 Jul 2008 09:47:06 +0200 (CEST)

Hello,

I'm surprised - no answer? :-(
Did I manage to express the question(-s) clearly?
Or the reason is that the RFC is indeed not clear regarding AI and so nobody knows answer?
I would appreciate whatever reaction.

Regards,
Pavel

> ------------ Původní zpráva ------------
> Od:  <[email-masked]>
> Předmět: [Sigtran] SUA - AI parameter clarification
> Datum: 14.7.2008 17:25:44
> ----------------------------------------
> Hello,
> 

Petr Spáčil
[email-masked]