Subject: [Sigtran] Interworking between BICC over SCTP/IP and SIP

From: "Victor Pascual Ávila" <[email-masked]>
Date: Mon, 21 Jul 2008 20:25:40 +0200

Hi,
excuse me in case this is not the most suitable list for BICC-related
questions-- I'd appreciate any pointer to any other mailing list.

I was wondering which is the proper spec. for both media and control
planes interworking (peering) between BICCoSCTP/IP and 3GPP SIP based
networks.

Is there any enhancement work being done to BICC in any standards
forum? What is the status for BICC CS3?

Cheers,
-- 
Victor Pascual Ávila
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Fri, 25 Jul 2008 10:11:25 +0200

Victor, see:

BICC-to-SIP call control interworking:
=> Q.1912.5 Interworking between Session Initiation Protocol (SIP) and Bearer Independent Call Control protocol or ISDN User Part 

3GPP scope:
TS 29.163  	Interworking between the IP Multimedia (IM) Core Network (CN) subsystem and Circuit Switched (CS) networks  	.
TS 29.164 	Interworking between the 3GPP Cs domain with BICC or ISUP as signalling protocol and external SIP-I networks

BICC transport:
SCTP/IP or whatever else transport is independent of the higher layer interworking
(because BICC & SIP both are transport technology independent designed call/session control protocols ... (e.g. SIP via SCTP, UDP, TCP,...))

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Victor Pascual Ávila
> Sent: Montag, 21. Juli 2008 20:26
> To: [email-masked]
> Subject: [Sigtran] Interworking between BICC over SCTP/IP and SIP
> 
> Hi,
> I was wondering which is the proper spec. for both media and 
> control planes interworking (peering) between BICCoSCTP/IP 
> and 3GPP SIP based networks.
> 
> Is there any enhancement work being done to BICC in any 
> standards forum? What is the status for BICC CS3?
> 
> Cheers,
> --
> Victor Pascual Ávila