Subject: [Sigtran] [M3UA] Management Blocking

From: Santhana <[email-masked]>
Date: Thu, 09 Jul 2009 17:14:30 +0530

Hi Brian

            When an SGP receives ASP UP, it has to return ERROR "Refused
Management Blocking".

Does "Management Blocking" applies only at SGP ?  

Otherwise what should be the behavior at ASP for this "Management Blocking".
Should it not send the ASP UP message itself ?

Regards

Santhanakrishnan

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 9 Jul 2009 06:22:47 -0600

Santhana,

Santhana wrote:                            (Thu, 09 Jul 2009 17:14:30)
>    Does "Management Blocking" applies only at SGP ?

Yes.

> 
>    Otherwise what should be the behavior at ASP for this "Management
>    Blocking".  Should it not send the ASP UP message itself ?

Yes.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Ankit Kumar Sharma <[email-masked]>
Date: Fri, 10 Jul 2009 11:41:33 +0530

Brian,

> >    Blocking".  Should it not send the ASP UP message itself ?

Do you agree with the statement that ASP should not try to send the ASP UP
message again, after getting the  "Management
Blocking" error?

>
> --brian
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

Cheers,
Ankit

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 10 Jul 2009 01:04:38 -0600

Ankit,

Ankit Kumar Sharma wrote:                     (Fri, 10 Jul 2009 11:41:33)
> 
>    Do you agree with the statement that ASP should not try to send the
>    ASP UP message again, after getting the  "Management
>    Blocking" error?

No.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/