Subject: Re: [Sigtran] Routing Context: M3UA

From: "Saxena, Ravi (CMS)" <[email-masked]>
Date: Wed, 12 Dec 2012 10:49:21 +0000

Yes Routing Context has to be unique for each AS and same at both ends.
More details are in RFE 3332 section 1.4.2 Routing Contexts and Routing Keys

Regards,
Ravi Saxena

From: [email-masked] [mailto:[email-masked]] On Behalf Of arif khan
Sent: Thursday, December 08, 2011 7:41 PM
To: aditi someshwar
Cc: [email-masked]
Subject: Re: [Sigtran] Routing Context: M3UA

Ah got..
RC value should be unique for each AS and it is advisable to maintain it as same way for peer also.
But It can be different.

Cheers

On Thu, Dec 8, 2011 at 12:20 PM, aditi someshwar <[email-masked]<mailto:[email-masked]>> wrote:
Can not see anything in the specs to that effect though?

On Thu, Dec 8, 2011 at 5:18 PM, arif khan <[email-masked]<mailto:[email-masked]>> wrote:
Yes
On Thu, Dec 8, 2011 at 11:33 AM, aditi someshwar <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Quick short question:

Is it mandatory for the value of "Routing Context" to be the same at both the ends of M3UA association?

Thanks and Regards,
Aditi

_______________________________________________
Sigtran mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sigtran

---

From: Elnur Atakishiyev <[email-masked]>
Date: Wed, 12 Dec 2012 10:59:04 +0000

Yes sure, it must be the same, because on base of Routing Context other end determine to which AS the traffic is sent.
Let say, you send RC=15 and other side no AS defined with RC=15 then you can not to switch message to correct AS.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Saxena, Ravi (CMS)
Sent: Wednesday, December 12, 2012 2:49 PM
To: aditi someshwar
Cc: [email-masked]
Subject: Re: [Sigtran] Routing Context: M3UA

Regards,
Ravi Saxena

Ah got..

Cheers

Quick short question:

Thanks and Regards,
Aditi

________________________________

Privacy Declaration: This e-mail and its attachments contain confidential information from "Azerfon LLC" ,which is intended
only for the person or entity whose address is listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than
the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or
email immediately and delete it!