Subject: [Simple] The difference between RLS and Presence subscriptions

From: "Noga Tor" <[email-masked]>
Date: Wed, 10 May 2006 11:57:33 +0300

Hi

I was wondering in what way you can tell if a certain subscription is a
Presence Subcription or an RLS Subscription.
is there any indicator? is it done by the uri in the "TO: " header? and if
so, in what way?

Thanks
Noga
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Gadigeppa Malagund" <[email-masked]>
Date: Thu, 11 May 2006 10:52:53 +0530

Hi,

RLS subscription request has "Supported: eventlist" where as presence
doesn't.

Regards,
Gadi