Subject: [Simple] Query in Publish request

From: Sudhir <[email-masked]>
Date: Tue, 16 May 2006 20:08:13 +0530

Hi All,

what is the importance of having SIP-If-match header and entiy tags in
PUBLISH request and response.

Any response is appericated

thanks in advance
Sudhir
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Gadigeppa Malagund" <[email-masked]>
Date: Wed, 17 May 2006 10:51:09 +0530

Hi,

To refresh PUBLISH done previously, it is sufficient to put SIP-If-Match:
<etag> and needn't send the body. So we save n/w resources.

Regards,
Gadi

-- 
Gadigeppa Malagund
+91 9845854432