Subject: [Simple] Presence rules 05

From: Jari Urpalainen <[email-masked]>
Date: Mon, 15 May 2006 10:50:47 +0300

Hi Jonathan!

Some xml nits:

Example in 5: 
-leftover from previous common policy, i.e. identity should probably
be: 
<cr:one id="sip:[email-masked]"/>
-remove xmlns:xsi and xsi:schemaLocation declarations
-id of <rule> is of type <xs:ID>, so the value cannot start with a
number

Schema in 6:
-<xs:any> extension is probably more reasonable with
processContents="lax" definition as strict is the default. 
 
br,
Jari

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 16 May 2006 10:55:28 -0400

> <cr:one id="sip:[email-masked]"/>

good catch. Fixed. For some reason XML spy still said this example was 
valid even with the updated schema.

> -remove xmlns:xsi and xsi:schemaLocation declarations

ok.

> -id of <rule> is of type <xs:ID>, so the value cannot start with a

fixed.

> processContents="lax" definition as strict is the default. 

fixed.

Thanks for the comments as always,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com