Subject: [Simple] How to publish authorization policies on XCAP server

From: "Aniruddha Vaidya" <[email-masked]>
Date: Fri, 12 May 2006 18:39:50 +0530

Hello,

I'm not clear about how to store the authorization rules on XCAP server.
Who will store the rules on the server ?
Is it the user agent ?

Thanks in advance
Aniruddha
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 15 May 2006 20:59:42 -0400

Typically, yes. The client would create a rules document and place it on 
the server.

-Jonathan R.

Aniruddha Vaidya wrote:
> ------------------------------------------------------------------------
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 15 May 2006 20:59:42 -0400

-Jonathan R.