Subject: Re: [Simple] WGLC : draft-ietf-simple-xcap-09.txt

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 01 May 2006 15:53:23 -0400

Anders Lindgren C (HF/EAB) wrote:
> Hi all,
> I have some minor editorial comments to the draft
> 1)In chapter 6.1 the example of an XCAP root URI is
> "http://xcap.example.com.
>   In chapter 6.2  the example has as xcap root
> "http://xcap.example.com/services and a statement that the example from
> chapter 6.1 continues.
> In chapter 7 the example is back to use a XCAP root URI that looks like
> "http://xcap.example.com.
> In chapter 13 the examples are using http://xcap.example.com/services as
> example of the XCAP root URI
> My propsal is to use the same XCAP root URI example
> (http://xcap.example.com) everywhere.

Agreed. Fixed everywhere.

I also changed the buddy list document from fr.xml to index, again 
following the recommendations in the document.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 01 May 2006 15:53:23 -0400

Thanks,
Jonathan R.