Subject: [Simple] Presence Server

From: "HEM" <[email-masked]>
Date: Wed, 11 Oct 2006 11:06:36 +0530

Dear SIMPLE guys,

1. What will be your resource and timeline guess (means how many persons
needed and how long it will take) to implement a Presence Server, xcap
server, xcap client and Client (User Agent) to support Presence flows setup.
Implementation in C++ Language. 

Assume:

1.	Having any open source SIPSTACK.
2.	comfortable with the basic flows as represent in the 3gpp docu
24.841.
3.	Filter implementation is not needed
4.	But I want to include auth policy, partial notify imple, xcap change
etc..

Please let me know your approx guess and suggestion.

is any open source is available to implement this. Any body providing this
opensource in C++.

I seen some open source is available in java side. 

Expecting ur comments please help me to know the details..

Regards,

Hem

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Hartley Mendoza <[email-masked]>
Date: Fri, 13 Oct 2006 11:46:01 +0800

opensipstack.org

An opensource written in C++, but currently not yet supporting XCAP but 
it's on the verge.
It has Presence Server and Client User agent.

For questions regarding opensipstack: [email-masked]

HEM wrote:
>
> Dear SIMPLE guys,
>
> 1. What will be your resource and timeline guess (means how many 
> persons needed and how long it will take) to implement a Presence 
> Server, xcap server, xcap client and Client (User Agent) to support 
> Presence flows setup. Implementation in C++ Language.
>
> Assume:
>
>    4. But I want to include auth policy, partial notify imple, xcap
>       change etc..
>
>  
>
>  
>
>  
>
> * *
> *is any open source is available to implement this. Any body providing 
> this opensource in C++.*
>
> *I seen some open source is available in java side. *
>
>  
>
>  
>
> ------------------------------------------------------------------------
>
> ------------------------------------------------------------------------
>
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.408 / Virus Database: 268.13.3/473 - Release Date: 10/12/2006
>