Subject: [Simple] Agenda time in Minneapolis

From: Robert Sparks <[email-masked]>
Date: Fri, 31 Oct 2008 10:39:19 -0500

I plan to have a draft agenda for SIMPLE out early next week. If you  
have an item you think the group needs to spend face-time on, please  
drop me a note.

RjS
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Christer Holmberg" <[email-masked]>
Date: Fri, 31 Oct 2008 16:40:38 +0100

Hi,

I think I already sent my request, but I would like to have agenda time
to disucss the msrp-acm draft, and how to move forward with that.

Regards,

Christer 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Robert Sparks
Sent: Friday, October 31, 2008 5:39 PM
To: simple mailing list
Cc: Simple Chairs
Subject: [Simple] Agenda time in Minneapolis

RjS