Subject: [Simple] Closing of SIMPLE mailing list

From: "Ben Campbell" <[email-masked]>
Date: Tue, 15 Dec 2015 10:16:51 -0600

Hi Everyone,

The SIMPLE working group officially closed some time ago, but we kept 
the mail list open for any additional discussion. With the recent 
publication of simple-chat as an RFC, all of it's documents have been 
published. The mailing list will close shortly. If people find new 
things to work on that would have been related to SIMPLE, please take 
them to DISPATCH.

I'd like to thank everyone who worked on SIMPLE for all their years of 
hard work.

Thanks!

Ben.

---

From: Adrian Georgescu <[email-masked]>
Date: Tue, 15 Dec 2015 14:40:35 -0300

It was a great ride!

Adrian

> On 15 Dec 2015, at 13:16, Ben Campbell <[email-masked]> wrote:
> 
> Hi Everyone,
> 
> The SIMPLE working group officially closed some time ago, but we kept the mail list open for any additional discussion. With the recent publication of simple-chat as an RFC, all of it's documents have been published. The mailing list will close shortly. If people find new things to work on that would have been related to SIMPLE, please take them to DISPATCH.
> 
> I'd like to thank everyone who worked on SIMPLE for all their years of hard work.
> 
> Thanks!
> 
> Ben.
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
>

---

From: "Peterson, Jon" <[email-masked]>
Date: Tue, 15 Dec 2015 18:31:17 +0000

Seriously.

Jon Peterson
Neustar, Inc.