Subject: [Simple] RFC 7701 on Multi-party Chat Using the Message Session Relay Protocol (MSRP)

From: [email-masked]
Date: Mon, 14 Dec 2015 21:05:40 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 7701

        Title:      Multi-party Chat Using the Message 
                    Session Relay Protocol (MSRP) 
        Author:     A. Niemi, M. Garcia-Martin, G. Sandbakken
        Status:     Standards Track
        Stream:     IETF
        Date:       December 2015
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      42
        Characters: 99607
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-simple-chat-18.txt

        URL:        https://www.rfc-editor.org/info/rfc7701

        DOI:        http://dx.doi.org/10.17487/RFC7701

The Message Session Relay Protocol (MSRP) defines a mechanism for
sending instant messages (IMs) within a peer-to-peer session,
negotiated using the Session Initiation Protocol (SIP) and the
Session Description Protocol (SDP).  This document defines the
necessary tools for establishing multi-party chat sessions, or chat
rooms, using MSRP.

This document is a product of the SIP for Instant Messaging and Presence Leveraging Extensions Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 15 Dec 2015 00:03:35 -0600

HOORAY!

Miguel, Aki, and Geir -- Thanks for seeing this through.

(For anyone who has not followed this from the beginning--Version 00 was 
published in 2007. 00 of Aki's individual draft that this replaced was 
from 2004.)

Ben.

Forwarded message:

> From: [email-masked]
> To: [email-masked], [email-masked]
> Cc: [email-masked], [email-masked], 
> [email-masked]
> Subject: [Simple] RFC 7701 on Multi-party Chat Using the Message 
> Date: Mon, 14 Dec 2015 21:05:40 -0800 (PST)
>
> This document is a product of the SIP for Instant Messaging and 
> Presence Leveraging Extensions Working Group of the IETF.
>
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 15 Dec 2015 10:37:01 -0500

> published in 2007. 00 of Aki's individual draft that this replaced was

Yes, this is one of the longest delays I have seen. I've lost track of 
what caused the delay. Wasn't it hung up on dependencies?

	Thanks,
	Paul

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 15 Dec 2015 09:49:22 -0600

> what caused the delay. Wasn't it hung up on dependencies?

It was hung up on i18n stuff. The main PRECIS spec was published minutes 
before this one.

>>> Internet Protocol Standards (https://www.rfc-editor.org/standards) 
>>> for
>>> the

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 15 Dec 2015 09:52:17 -0600

On 15 Dec 2015, at 9:49, Ben Campbell wrote:

>> Yes, this is one of the longest delays I have seen. I've lost track 
>> of what caused the delay. Wasn't it hung up on dependencies?
>
> It was hung up on i18n stuff. The main PRECIS spec was published 
> minutes before this one.

Oops, I meant the PRECIS Nickname draft.