Subject: [sip-clf] Chair changes for SIP-CLF

From: Robert Sparks <[email-masked]>
Date: Thu, 13 Jan 2011 14:16:02 -0600

All -

Theo Zourzouvillys is stepping down as a SIP-CLF co-chair.

Peter Musgrave will continue as the group's single chair.

Please join me in thanking Theo for his past work.

RjS

---

From: Eric Burger <[email-masked]>
Date: Sun, 16 Jan 2011 11:01:51 -0500

Thank you, Theo!

On Jan 13, 2011, at 3:16 PM, Robert Sparks wrote:

> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf