Subject: Re: [sip-clf] International Oops in sipclf Problem Statement

From: Burger Eric <[email-masked]>
Date: Wed, 18 Jan 2012 20:08:08 -0500

The current text says SIPCLF fields are ASCII.  However, as we know, SIP fields are UTF-8.  We propose changing all instances of ASCII in the document with UTF-8. Same for the sipclf-format document.  This is an awesome catch by Peter Saint-Andre.

Our guess is that most of you read octets and write octets.  Rendering programs will not quite work if an extended UTF-8 character pops up, but that should be easy to fix.

Anyone disagree?

---

From: Peter Musgrave <[email-masked]>
Date: Fri, 20 Jan 2012 05:50:19 -0500

Makes sense to me. 

Ooops indeed!

Thanks, 

Peter
(as individual)

On 2012-01-18, at 8:08 PM, Burger Eric wrote:

> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf