Subject: [sip-clf] [REMINDER]: New Version Notification fordraft-kaithal-sipclf-sip-log-information-00.txt

From: "Sandeep K.S (sandks)" <[email-masked]>
Date: Wed, 2 May 2012 08:37:39 +0530

Hello Folks,

We had submitted this draft sometime back. We haven't heard any comments from this group. Kindly requesting folks to review this and provide your expert comments/inputs/suggestion, if any.

Regards
Sandeep

-----Original Message-----
From: Sandeep K.S (sandks) 
Sent: Monday, April 09, 2012 11:50 AM
To: [email-masked]'
Cc: Adarsh Kaithal (akaithal)
Subject: FW: New Version Notification fordraft-kaithal-sipclf-sip-log-information-00.txt

Hello Folks,

We have submitted a new individual draft related to supporting enablement and logging of required SIP debugs on all the SIP entities in a VoIP network.

Requesting you to review the draft and provide your expert comments and inputs.

Regards
Sandeep

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, April 09, 2012 11:39 AM
> To: Adarsh Kaithal (akaithal)
> Subject: New Version Notification fordraft-kaithal-sipclf-sip-log- 
> information-00.txt
> 
> A new version of I-D, draft-kaithal-sipclf-sip-log-information-00.txt
> has been successfully submitted by Adarsh Kaithal and posted to the 
> IETF repository.
> 
> Filename:	 draft-kaithal-sipclf-sip-log-information
> Revision:	 00
> Title:		 Session Initiation Protocol (SIP) Extension for
> logging and debugging
> Creation date:	 2012-04-09
> WG ID:		 Individual Submission
> Number of pages: 8
> 
> Abstract:
>    The current mechanisms to debug issues in SIP network are not very
>    efficient.  It requires to enable debugging logs across different
>    devices, recreate the problem and then collect the logs.  The idea is
>    to provide a solution to automatically enable relevant logs (SIP
>    messages and any other debugging logs meaningful to SIP devices), and
>    also to indicate where the logs are to be collected or stored.  The
>    enabling of logs will happen at all the SIP devices(upstream or
>    downstream).  This will help to get the logs from all the SIP devices
>    in a Common logging format (CLF).  The solution extends SIP to
>    provide the infrastructure to enable logging for upstream and
>    downstream devices with each server deciding how much troubleshooting
>    information it wants to log - with freedom to simply ignore requests
>    if required.  This document specifies a new header called
> &quot;Log- Me&quot;
>    Header in all the SIP messages.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Peter Musgrave <[email-masked]>
Date: Wed, 2 May 2012 06:08:47 -0400

Hi Sandeep,

Thanks for bringing this to my attention.

Your document describes a new SIP header and the sip-clf group is not chartered to discuss SIP message changes. 

I would suggest you submit this to the DISPATCH working group and see if that community thinks it belongs in an existing WG or how it can be advanced. 

Regards, 

Peter

On 2012-05-01, at 11:07 PM, Sandeep K.S (sandks) wrote:

> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf