Subject: [sip-overload] Virtual WebEx Interim - Agenda Request

From: Salvatore Loreto <[email-masked]>
Date: Thu, 27 May 2010 13:33:15 +0300

Hi folks,

as announced a couple of weeks ago,
the SoC WG will hold a 1,5h WebEx virtual interim meeting
on Tuesday,  June 29th,  2010  at  11:00 ET  (18:00 Central Europe Time)

To request a slot on the agenda:
- simply send a private email to the chairs with  a short description of 
the topic
   and the desired time for discussion.

The cutoff date for agenda request and draft submission is June 14th.

An official announcement from the IETF secretariat will follow soon.

Ciao
Salvatore

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 27 May 2010 08:57:29 -0400

> on Tuesday,  June 29th,  2010  at  11:00 ET  (18:00 Central Europe Time)

IIUC, CET is UTC+2, so this meeting would be 16:00 UTC, or 12:00 Eastern 
Daylight Time. Or did I do that wrong?

	Thanks,
	Paul

---

From: Volker Hilt <[email-masked]>
Date: Thu, 27 May 2010 17:01:14 -0400

Paul,

thanks for catching this.

The meeting will be June 29th, 2010 at 11:00am ET / 17:00 CET / 15:00 UTC.

Thanks,

Volker