Subject: [sip-overload] kick off

From: Salvatore Loreto <[email-masked]>
Date: Thu, 13 May 2010 09:20:14 +0300

Welcome to the IETF's SIP Overload Control (soc) WG!

The Chairs (Volker Hilt and Salvatore Loreto), assisted by RAI Area Advisor
Robert Sparks, look forward to working with you all to meet the
objectives defined in our charter:

http://www.ietf.org/html.charters/soc-charter.html  <http://www.ietf.org/html.charters/codec-charter.html>

Our first order of business is preparing for a productive WG session at
IETF 78. We have already requested a 1 hour slot.

We are thinking about holding an interim meeting, via conference call (WebEx)
in June, as a way to make sure that we're all prepared (we will post more about that soon).

Let's get to work! :)

Salvatore Loreto and Volker Hilt
co-chairs

-- 
Salvatore Loreto
www.sloreto.com

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 13 May 2010 10:02:20 -0400

Howdy,
Given the aggressive timeframes of the charter, and the number of folks on the DISPATCH mailing list who said they intend to submit new drafts, I suggest you ask for a 2-hour slot in Maastricht.
My guess is you can always give back time, but it's harder to ask for more time after the scheduling is done. (though the A-Ds should chime in on that)

-hadriel

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Salvatore Loreto
Sent: Thursday, May 13, 2010 2:20 AM
To: [email-masked]
Cc: Volker Hilt; Gonzalo Camarillo; Robert Sparks
Subject: [sip-overload] kick off

http://www.ietf.org/html.charters/soc-charter.html<http://www.ietf.org/html.charters/codec-charter.html>

Let's get to work! :)

co-chairs

--

Salvatore Loreto

www.sloreto.com<http://www.sloreto.com>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 13 May 2010 17:57:30 +0300

Hi,

of course it is possible to make adjustments at a later point but, in
general, the more realistic your request is, the better. It allows us to
plan things in a, well, more realistic way :o)

If all chairs start building buffers in their requests just in case, it
would not be a nice situation. Having said that, if, at this point, you
think you will need more time, go ahead modify your request. It is the
chairs' call.

Cheers,

Gonzalo

On 13/05/2010 5:02 PM, Hadriel Kaplan wrote:
> Howdy,
> 
> Given the aggressive timeframes of the charter, and the number of folks
> on the DISPATCH mailing list who said they intend to submit new drafts,
> I suggest you ask for a 2-hour slot in Maastricht. 
> 
> My guess is you can always give back time, but it’s harder to ask for
> more time after the scheduling is done. (though the A-Ds should chime in
> on that)
> 
>  
> 
> -hadriel
> 
>  
> 
>  
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* [email-masked]
> [mailto:[email-masked]] *On Behalf Of *Salvatore Loreto
> *Sent:* Thursday, May 13, 2010 2:20 AM
> *To:* [email-masked]
> *Cc:* Volker Hilt; Gonzalo Camarillo; Robert Sparks
> *Subject:* [sip-overload] kick off
> 
>  
> 
> www.sloreto.com <http://www.sloreto.com>
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 13 May 2010 10:20:07 -0500

It actually creates a lot of pain for the schedule to ask for time you don't need.

Dealing with the room-size and conflict constraints makes creating the full agenda
very difficult, and the result is always a compromise. Giving time back later doesn't
help, the compromises have already been made, and those that had to give up
something because of those compromises will be rightly irritated.

The best course of action is to work on a concrete agenda early and get as
good an estimate as possible on the time you really need, and request that.

RjS

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 13 May 2010 11:22:52 -0400

Fair enough.  Then I recommend the chairs do that, because my guess is you'll need 2 hours for this first meeting of the WG. (but obviously I could be way wrong... just a guess)

-hadriel

> -----Original Message-----
> From: Robert Sparks [mailto:[email-masked]]
> Sent: Thursday, May 13, 2010 11:20 AM
> To: Gonzalo Camarillo
> Cc: Hadriel Kaplan; Salvatore Loreto; [email-masked]; Volker Hilt
> Subject: Re: [sip-overload] kick off
> 
> >> My guess is you can always give back time, but it's harder to ask for
> >> http://www.ietf.org/html.charters/soc-charter.html
> <http://www.ietf.org/html.charters/codec-charter.html>
> >>
> >>
> >>
> >>
> >>

---

From: Volker Hilt <[email-masked]>
Date: Thu, 13 May 2010 14:51:39 -0400

Hadriel,

yes, 1.5 hours might indeed be closer to what we need.

Volker